Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Units - please add cm
By: stefano001 on Thu, 11 April 2013
1 382 Fri, 03 May 2013 22:35 UTC
By: ryankittleson
Design guidelines
By: 3rdboxcar on Thu, 02 May 2013
6 314 Fri, 03 May 2013 16:44 UTC
By: 3rdboxcar
problem contacting customer service
By: hussar11 on Wed, 01 May 2013
1 157 Wed, 01 May 2013 19:36 UTC
By: Youknowwho4eva
Problem with earring or cufflink uploads?
Dual model files stripped to one
By: lensman on Fri, 26 April 2013
0 634 Fri, 26 April 2013 21:22 UTC
By: lensman
Problem with Markup
By: darthgus on Fri, 22 February 2013
6 717 Thu, 25 April 2013 17:10 UTC
By: DavidTsai
Cluster!@#$ of Printing Problems
Four orders received; all wrong
By: PeregrineStudios on Thu, 25 April 2013
1 350 Thu, 25 April 2013 17:05 UTC
By: natalia
Invalid Public Key Security Object file
Can't open a .stl file, youtube video in the way on shapeways upload too
By: hjhearle on Wed, 24 April 2013
2 258 Wed, 24 April 2013 13:00 UTC
By: hjhearle
3D preview
suggestion for the 3D preview on shapeways
By: mrice on Tue, 16 April 2013
5 367 Wed, 24 April 2013 08:56 UTC
By: sforsyth
Some forum posts missing?
By: Hobbes010 on Thu, 18 April 2013
2 293 Thu, 18 April 2013 13:07 UTC
By: Youknowwho4eva
Sortable Forum Experience
By: CactusBones on Sat, 20 October 2012
3 457 Sun, 14 April 2013 07:41 UTC
By: UniverseBecoming
very long minutes
By: davidramirer on Fri, 12 April 2013
5 357 Fri, 12 April 2013 13:19 UTC
By: natalia
Markup to low after change
By: AceD on Thu, 11 April 2013
4 332 Fri, 12 April 2013 11:08 UTC
By: mkroeker
Trying to Make Model for Sale - 'An Error was Encountered, Please Try Again Later'
By: PeregrineStudios on Wed, 10 April 2013
10 383 Wed, 10 April 2013 13:47 UTC
By: davidramirer
I post a Forum topic, then the connection fails
By: PeregrineStudios on Tue, 09 April 2013
3 288 Wed, 10 April 2013 01:24 UTC
By: PeregrineStudios
Product Printed Incorrectly for the 3rd Time - Help!
By: Gweetle on Tue, 09 April 2013
4 354 Tue, 09 April 2013 20:34 UTC
By: Gweetle
turntable showing wrong texture
By: Zenchuck on Tue, 09 April 2013
0 600 Tue, 09 April 2013 20:14 UTC
By: Zenchuck
I update a model, but the old version gets printed
By: ryankittleson on Mon, 08 April 2013
1 211 Tue, 09 April 2013 01:09 UTC
By: stonysmith
not rendering entire object
By: TheAntitheticalChiasm on Sun, 07 April 2013
7 369 Sun, 07 April 2013 12:19 UTC
By: TheAntitheticalChiasm
MM converting to Inch on upload?
By: MossyStump on Thu, 04 April 2013
5 367 Sat, 06 April 2013 09:23 UTC
By: stop4stuff
Payment Gateways Other Than Paypal
By: Twopounder on Fri, 05 April 2013
4 331 Fri, 05 April 2013 09:46 UTC
By: MitchellJetten
Paypal orders keep falling through the cracks
By: ryankittleson on Sat, 30 March 2013
5 385 Sun, 31 March 2013 06:14 UTC
By: Bathsheba
X3D/VRML Color & Textures
By: ttoinou on Mon, 18 March 2013
16 690 Thu, 28 March 2013 18:42 UTC
By: ttoinou
3d image preview
feedback of 3d image viewer
By: justinhowlett on Tue, 19 March 2013
5 366 Tue, 26 March 2013 15:59 UTC
By: Dragoman
Problems with units in uploads
upload should be in mm but it is in inch
By: tepperi on Mon, 25 March 2013
1 218 Mon, 25 March 2013 15:31 UTC
By: Youknowwho4eva
Model is missing openings
By: NGotwalt on Sun, 24 March 2013
3 287 Sun, 24 March 2013 17:31 UTC
By: NGotwalt
Rejected Projects and Guidelines
By: Mechanoid on Thu, 21 March 2013
0 719 Thu, 21 March 2013 15:56 UTC
By: Mechanoid
Site Feedback Wishlist
Wishlist for new site features.
By: JeremyMallin on Thu, 21 March 2013
2 260 Thu, 21 March 2013 15:56 UTC
By: JeremyMallin
Shop Inventory page missing results
By: DavidAlan on Tue, 19 March 2013
0 676 Tue, 19 March 2013 06:03 UTC
By: DavidAlan
Product Variants Mod
By: kiorodesign on Thu, 22 November 2012
13 1066 Tue, 19 March 2013 05:57 UTC
By: DavidAlan
My Shop URL is strange
By: MrNibbles on Sat, 09 March 2013
4 378 Mon, 18 March 2013 04:37 UTC
By: MrNibbles
Problems with uploads?
By: nitrocharged on Sun, 17 March 2013
2 244 Sun, 17 March 2013 11:06 UTC
By: nitrocharged
Sipped in Future?
Bug in new Tracking view
By: wedge on Sat, 16 March 2013
0 697 Sat, 16 March 2013 10:00 UTC
By: wedge
Markup Payment Date - Potentially Another Problem?
By: PeregrineStudios on Fri, 15 March 2013
11 411 Fri, 15 March 2013 22:43 UTC
By: bluelinegecko
Safety of the 3D image viewer
By: justinhowlett on Thu, 14 March 2013
4 333 Fri, 15 March 2013 01:00 UTC
By: justinhowlett
Automatic color model rejection
By: 2brostudio on Tue, 12 March 2013
6 398 Thu, 14 March 2013 01:20 UTC
By: 2brostudio
STL File Displays Fine, VRML File Is Strange
By: dragonsdesire on Sun, 10 March 2013
10 428 Wed, 13 March 2013 04:15 UTC
By: dragonsdesire
Strange issue with part dimensions
By: Aprone on Mon, 11 February 2013
3 360 Tue, 12 March 2013 21:01 UTC
By: Dan_E
Image Preview Has Holes, Animated Preview is Perfect
By: dragonsdesire on Sun, 10 March 2013
4 322 Mon, 11 March 2013 00:09 UTC
By: dragonsdesire
My Shop problems
By: pinkus12001 on Sun, 09 December 2012
2 349 Sat, 09 March 2013 23:25 UTC
By: MrNibbles
Incorrect Link on Community Page
By: AmLachDesigns on Fri, 08 March 2013
0 695 Fri, 08 March 2013 07:57 UTC
By: AmLachDesigns

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.