Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Shapeways Redirects me to Facebook
By: PeregrineStudios on Fri, 08 February 2013
3 207 Fri, 08 February 2013 04:42 UTC
By: PeregrineStudios
Markup and materials reset on update
By: Dragoman on Sat, 02 February 2013
6 311 Sun, 03 February 2013 17:41 UTC
By: fakebusker83
Deleted models showing up in My Models
By: PenistoneRailwayWorks on Sat, 02 February 2013
2 233 Sun, 03 February 2013 17:37 UTC
By: PenistoneRailwayWorks
Private Models being displayed?
By: equilux on Fri, 01 February 2013
5 308 Fri, 01 February 2013 20:51 UTC
By: stop4stuff
Strange Emails from service@shapeways.com
Spam Emails
By: tepperi on Thu, 31 January 2013
2 262 Fri, 01 February 2013 07:02 UTC
By: tepperi
Edits do not take effect - option for Download with Private, no Download etc. set.
By: Phxman on Thu, 31 January 2013
3 204 Thu, 31 January 2013 23:46 UTC
By: admin_nathan
WSF polished
Why doees it say 0.2 mm mbossed details, when they mean 0.5?
By: lukeuedasarson on Mon, 28 January 2013
9 435 Thu, 31 January 2013 14:08 UTC
By: stop4stuff
PayPal experiencing issues temporarily
By: natalia on Mon, 28 January 2013
0 580 Mon, 28 January 2013 16:17 UTC
By: natalia
How to create new models with same description, photos, tags?
By: thomashuang.net on Sun, 26 August 2012
2 386 Mon, 28 January 2013 13:34 UTC
By: lukeuedasarson
Why are my own orders suddenly showing up as sales?
By: WillLaPuerta on Wed, 23 January 2013
8 477 Fri, 25 January 2013 20:27 UTC
By: GADesign
Shapeways blog issues
IE8 on XP
By: stop4stuff on Wed, 23 January 2013
4 247 Wed, 23 January 2013 22:22 UTC
By: stop4stuff
It seems there is a Problem with the Site numbering
By: wedge on Tue, 22 January 2013
2 269 Wed, 23 January 2013 10:13 UTC
By: wedge
Some bugs on product description & "allow download" buttons models
By: Envinite on Sun, 20 January 2013
1 242 Sun, 20 January 2013 07:12 UTC
By: stonysmith
Shop inventory problems
By: Steve Marshall on Sat, 12 January 2013
3 283 Sun, 13 January 2013 07:52 UTC
By: AmLachDesigns
Can't update model
By: iSay on Sat, 12 January 2013
0 621 Sat, 12 January 2013 00:06 UTC
By: iSay
Google Analytics code (partially) exists in page, but Google does not detect it
Problems with Google analytics in shops
By: TinyMtn on Thu, 10 January 2013
2 278 Fri, 11 January 2013 20:10 UTC
By: natalia
Please change your model review/print pipeline
By: lensman on Thu, 29 November 2012
8 511 Fri, 11 January 2013 19:34 UTC
By: X3N0Wolf
[resolved] More Sales Detail
By: PeregrineStudios on Thu, 10 January 2013
2 226 Thu, 10 January 2013 22:02 UTC
By: PeregrineStudios
Image upload
By: stop4stuff on Sat, 05 January 2013
3 289 Tue, 08 January 2013 10:13 UTC
By: stop4stuff
Shipping multiple Full Color Sandstone prints together
By: ryankittleson on Mon, 17 December 2012
2 350 Fri, 04 January 2013 20:44 UTC
By: natalia
Tags blank until you have finished typing, not able to see the progress of what you are typing
Would be nice for tags to be easier to use
By: unellenu on Fri, 21 December 2012
6 456 Fri, 04 January 2013 03:49 UTC
By: unellenu
VIBE not loading
uploading issues
By: modelmade on Wed, 02 January 2013
1 244 Wed, 02 January 2013 15:30 UTC
By: Youknowwho4eva
Increase the size of allowed file attachments to PMs
Feature upgrade.
By: stop4stuff on Sun, 30 December 2012
0 692 Sun, 30 December 2012 12:08 UTC
By: stop4stuff
Increase number of attachments on post in the feature this category
By: DavidMulder on Tue, 25 December 2012
5 308 Fri, 28 December 2012 13:49 UTC
By: Youknowwho4eva
full color sandstone, X3D, no color in preview
full color sandstone, X3D, no color in preview
By: jboulder on Thu, 20 December 2012
3 325 Wed, 26 December 2012 19:03 UTC
By: jboulder
bad link when receiving email notification
email leads to broken link
By: kipgunter on Mon, 24 December 2012
1 217 Mon, 24 December 2012 14:30 UTC
By: MitchellJetten
My Models (nothing in there)
By: Kimotion on Fri, 21 December 2012
2 203 Fri, 21 December 2012 07:07 UTC
By: tepperi
*sigh* ANOTHER Successful Model Rejected
By: PeregrineStudios on Thu, 20 December 2012
2 288 Thu, 20 December 2012 21:16 UTC
By: PeregrineStudios
3d view is sometimes not updated?
By: woody64 on Sun, 16 December 2012
16 890 Thu, 20 December 2012 10:36 UTC
By: bartv
Shapeways web site looks lousy ... fixed!
By: gibell on Fri, 14 December 2012
2 304 Mon, 17 December 2012 21:20 UTC
By: gibell
Model preview different than uploaded .OBJ file
By: kbaum1 on Sat, 15 December 2012
3 293 Sat, 15 December 2012 15:36 UTC
By: kbaum1
Pricing after model upload going all over the place...
By: UsefulIdiotDesign on Wed, 12 December 2012
3 329 Wed, 12 December 2012 21:01 UTC
By: stop4stuff
Where to report or ask about status of order not yet received
By: CactusBones on Sat, 08 December 2012
5 334 Wed, 12 December 2012 19:05 UTC
By: CactusBones
Very bad service form shapeways
By: Ivo R. on Tue, 11 December 2012
2 363 Wed, 12 December 2012 16:24 UTC
By: Ivo R.
Another video image preview bug
By: lensman on Wed, 12 December 2012
1 244 Wed, 12 December 2012 12:55 UTC
By: ChristelH
Invoice glitch: Outstanding balance
By: Mid7night on Fri, 07 December 2012
4 362 Wed, 12 December 2012 07:16 UTC
By: ChristelH
new? @ symbol
By: bvr on Thu, 06 December 2012
7 424 Tue, 11 December 2012 02:28 UTC
By: bvr
Revised model 2 days after order...
By: UsefulIdiotDesign on Sat, 08 December 2012
6 335 Mon, 10 December 2012 13:52 UTC
By: Youknowwho4eva
Photo's not uploading to model page
By: lensman on Fri, 07 December 2012
3 266 Mon, 10 December 2012 13:49 UTC
By: Youknowwho4eva
Favorite Shops - feature request
feature request
By: eNonsense on Tue, 28 August 2012
2 574 Fri, 07 December 2012 21:58 UTC
By: natalia

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum