Home »  » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Lost Pieces / Getting Parts From Some Other Order
By: Mechanoid on Wed, 21 August 2013
6 585 Fri, 06 September 2013 19:53 UTC
By: natalia
private messaging using Windows Phone
By: decapod on Sat, 24 August 2013
3 360 Thu, 05 September 2013 11:29 UTC
By: bartv
After Ordering, Item Stays in Cart, Order Does not Show
By: PeregrineStudios on Thu, 29 August 2013
7 448 Thu, 05 September 2013 11:07 UTC
By: bartv
Where do I change my profile picture?
By: hunterfrerich on Sun, 11 August 2013
5 485 Thu, 05 September 2013 10:01 UTC
By: Designsoul
Couldn't order via PayPal, nor would it accept credit card
By: billkoff on Wed, 04 September 2013
2 252 Wed, 04 September 2013 20:53 UTC
By: billkoff
Ring creator #2 (signet ring)
Print on shapeways button won't work
By: Luna9 on Thu, 22 August 2013
3 290 Wed, 28 August 2013 22:45 UTC
By: Chrome_Dragon
API?
Shapeways API?
By: ildarb on Wed, 28 August 2013
1 219 Wed, 28 August 2013 09:40 UTC
By: MitchellJetten
My Models, model geeft 'page not found' fout melding
Fout melding
By: munisense on Thu, 22 August 2013
5 338 Mon, 26 August 2013 22:58 UTC
By: kzasada
Duplicates Showing on All Pages
Duplicate Models showing on all pages throughout the site.
By: JeremyMallin on Thu, 22 August 2013
2 234 Mon, 26 August 2013 22:58 UTC
By: kzasada
The new 'My Model' page does not show any rendered images.
By: abite on Thu, 22 August 2013
26 1028 Mon, 26 August 2013 22:55 UTC
By: kzasada
Duplicate listings in "My Models"
By: HazelwoodModels on Fri, 23 August 2013
6 477 Mon, 26 August 2013 13:53 UTC
By: Youknowwho4eva
Uploading plug-in not quite how you describe
bad description
By: danfenwick on Mon, 26 August 2013
0 566 Mon, 26 August 2013 12:19 UTC
By: danfenwick
didn't find my done wishlist
wish list
By: donatta on Mon, 26 August 2013
1 226 Mon, 26 August 2013 12:14 UTC
By: AmLachDesigns
post
Pitch Control Lever
By: brjf36 on Sat, 24 August 2013
1 226 Sat, 24 August 2013 22:54 UTC
By: mkroeker
Shop problem
By: Erkrieal on Thu, 22 August 2013
1 223 Thu, 22 August 2013 18:44 UTC
By: Youknowwho4eva
Amount Due wrong on Order Status Page
By: carmineguida on Thu, 22 August 2013
3 239 Thu, 22 August 2013 15:10 UTC
By: Youknowwho4eva
Materials getting turned on after the fact
By: LaserGnomes on Wed, 21 August 2013
6 351 Wed, 21 August 2013 16:42 UTC
By: LaserGnomes
Description field of items
Text Box Fail
By: LaserGnomes on Wed, 21 August 2013
5 357 Wed, 21 August 2013 15:52 UTC
By: LaserGnomes
Suggestion on Site Improvement
Shop/Object Categories
By: DavidTsai on Mon, 12 August 2013
1 347 Fri, 16 August 2013 17:47 UTC
By: kzasada
Pull down menus won't accept clicks
The Smiley Face dropdown list used to access my account won't stay dropped down long enough to allow any option to be clicked.
By: Kgfisher on Mon, 05 August 2013
2 243 Fri, 16 August 2013 17:41 UTC
By: kzasada
Max build size on materials comparison page
Stainless steel appears to be wrong
By: hatts on Wed, 07 August 2013
8 435 Fri, 09 August 2013 15:37 UTC
By: hatts
re-loaded a model
By: hawkins751511 on Mon, 29 July 2013
3 345 Wed, 07 August 2013 07:47 UTC
By: hawkins751511
Shop Inventory Numbers Gone Crazy
By: PeregrineStudios on Wed, 13 February 2013
6 544 Sat, 03 August 2013 21:24 UTC
By: woody64
Profile problem !!?
picture loading
By: jx2jason on Wed, 24 July 2013
7 549 Fri, 02 August 2013 11:51 UTC
By: bartv
problem uploading models
By: andrei_socivoi on Wed, 31 July 2013
1 254 Wed, 31 July 2013 17:29 UTC
By: Youknowwho4eva
Your Web Site seems to be messed up.
Can't log in on home page
By: CoastalCowboy on Tue, 23 July 2013
3 331 Wed, 31 July 2013 10:15 UTC
By: bartv
CO-CREATOR NOT SHOWING INFO
No customization info showing for co-creator
By: JeremyMallin on Sat, 27 July 2013
2 246 Mon, 29 July 2013 14:36 UTC
By: Youknowwho4eva
Updating models stuck in "processing"
By: wulongti on Fri, 26 July 2013
19 662 Mon, 29 July 2013 12:47 UTC
By: MitchellJetten
Missing Portions On Model
By: James_Simpson on Mon, 29 July 2013
1 290 Mon, 29 July 2013 06:42 UTC
By: mkroeker
Upload / 'My Model'
By: Mr_T on Thu, 04 July 2013
13 789 Sun, 28 July 2013 16:59 UTC
By: lensman
Account problem
Can't properly acces my account
By: JordivanEs on Sat, 20 July 2013
2 334 Tue, 23 July 2013 19:57 UTC
By: Youknowwho4eva
I Now Have to Login Every Time
By: PeregrineStudios on Sun, 14 July 2013
5 371 Thu, 18 July 2013 08:29 UTC
By: MitchellJetten
shapeways site erratic on firefox 22.0
By: orange3D on Sun, 07 July 2013
15 770 Mon, 15 July 2013 12:25 UTC
By: bartv
Private Messaging Issues
Is this a known issue?
By: SGDesigns on Thu, 11 July 2013
3 268 Thu, 11 July 2013 15:31 UTC
By: Youknowwho4eva
Not able to got to personal menu with orders and My models on iPhone/iPad
By: svenvanderhart on Wed, 10 July 2013
3 345 Wed, 10 July 2013 15:07 UTC
By: Youknowwho4eva
Cannot unsubscribe
By: JohnC on Tue, 09 July 2013
3 356 Tue, 09 July 2013 11:45 UTC
By: mkroeker
No Favorites Link
Cannot find link to favorites
By: lunadude on Sat, 06 July 2013
5 333 Sat, 06 July 2013 23:46 UTC
By: lunadude
Model Upload Bug?
By: caretdashcaret on Sat, 06 July 2013
2 220 Sat, 06 July 2013 13:14 UTC
By: MitchellJetten
Up Load Problem
Help
By: freo64 on Sat, 06 July 2013
1 191 Sat, 06 July 2013 12:36 UTC
By: NickHawkins
uploaded models not appearing in "my models" list
bug in model uploads?
By: slackard on Fri, 05 July 2013
6 269 Fri, 05 July 2013 21:53 UTC
By: UNMC_CAST

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.