Home » Support »

Bug Reporting

Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
My script/html in the description field is making the slideshow element not work.
By: Nvenom8 on Sun, 28 June 2015
2 259 Mon, 29 June 2015 17:27 UTC
By: Nvenom8
Change parts from solid color to texture map sometimes has the part subtracted from preview topology
Rendering problem
By: Merlyn_LeRoy on Sat, 27 June 2015
4 289 Sat, 27 June 2015 18:26 UTC
By: Merlyn_LeRoy
model taking too much time to show
By: abhimanyud3dx on Fri, 26 June 2015
0 771 Fri, 26 June 2015 19:20 UTC
By: abhimanyud3dx
Scale Tool - Multiparts
Scale Tool won't increase size of my model
By: jsharris on Tue, 23 June 2015
4 307 Thu, 25 June 2015 17:46 UTC
By: jsharris
I need better packaging
By: Roy_Stevens on Fri, 30 December 2011
9 1238 Thu, 25 June 2015 17:39 UTC
By: katkinkead
The related product is the same thing !
By: tebee on Tue, 23 June 2015
1 180 Thu, 25 June 2015 16:40 UTC
By: katkinkead
Market filters
By: woody64 on Thu, 25 June 2015
0 783 Thu, 25 June 2015 05:38 UTC
By: woody64
In Shapeway shops, Height and Depth seem reversed compared with the picture
By: tebee on Tue, 23 June 2015
2 251 Wed, 24 June 2015 22:08 UTC
By: Youknowwho4eva
Second time Co-creator not working
Upload fails
By: FabMeJewelry on Tue, 23 June 2015
3 229 Wed, 24 June 2015 05:25 UTC
By: FabMeJewelry
The invasion of the clones in Shop Inventory
Would you like to remove it bug tool?
By: panguver on Sun, 14 June 2015
3 636 Tue, 23 June 2015 16:48 UTC
By: panguver
Forum reply notification emails broken
By: mkroeker on Fri, 12 June 2015
2 329 Tue, 23 June 2015 15:59 UTC
By: Youknowwho4eva
Mark up and sales error.
By: TynesideModels on Wed, 04 March 2015
6 638 Mon, 22 June 2015 19:03 UTC
By: Youknowwho4eva
Product code in web page title
By: mygadgetlife on Mon, 22 June 2015
1 184 Mon, 22 June 2015 18:17 UTC
By: Youknowwho4eva
Bug in description editing
Bug in description editing
By: Nvenom8 on Sun, 14 June 2015
3 242 Thu, 18 June 2015 21:24 UTC
By: Nvenom8
missing model
By: kkani on Sat, 13 June 2015
11 415 Wed, 17 June 2015 16:11 UTC
By: panguver
Upload issues
By: aptivaboy on Sat, 06 June 2015
4 433 Sun, 14 June 2015 06:36 UTC
By: railNscale
Lot of designs still "first to try" in FXD
By: fx on Sat, 13 June 2015
1 201 Sat, 13 June 2015 16:14 UTC
By: mkroeker
Blog archive search within categories broken
By: mkroeker on Sat, 13 June 2015
0 770 Sat, 13 June 2015 11:59 UTC
By: mkroeker
CSV-wizard does not work.
By: panguver on Fri, 12 June 2015
2 230 Fri, 12 June 2015 16:55 UTC
By: panguver
Server Busy?
Very slow tools and uploads.
By: cherokeeblade on Fri, 12 June 2015
0 787 Fri, 12 June 2015 14:22 UTC
By: cherokeeblade
color not match
the colors do not match between the SketchUp model 2015 and model 3D Shapeway
By: GFS_1960 on Thu, 11 June 2015
2 182 Thu, 11 June 2015 14:23 UTC
By: panguver
Redundant feed pictures
Multiple pictures of the same thing in the Feed
By: chromedome53 on Thu, 11 June 2015
0 824 Thu, 11 June 2015 10:48 UTC
By: chromedome53
Suggestion: Upload Utility
By: Trampires on Wed, 10 June 2015
1 260 Wed, 10 June 2015 14:00 UTC
By: stonysmith
Forum notifications do not work?
By: shrap_x on Fri, 05 June 2015
1 304 Mon, 08 June 2015 18:53 UTC
By: Youknowwho4eva
Steel wall thickening tool goofiness
By: draw on Sat, 06 June 2015
1 303 Mon, 08 June 2015 17:25 UTC
By: draw
Uploading problem
By: Chess001 on Sun, 07 June 2015
2 237 Sun, 07 June 2015 11:29 UTC
By: Chess001
Product Variants Mod broken
Product Variants Mod broken
By: AlteJewellers on Sun, 07 June 2015
0 873 Sun, 07 June 2015 04:17 UTC
By: AlteJewellers
My model materials become broken
after csv-wizard
By: panguver on Sat, 06 June 2015
0 848 Sat, 06 June 2015 10:46 UTC
By: panguver
CSV-wizard does not work.
By: panguver on Fri, 05 June 2015
0 855 Fri, 05 June 2015 18:10 UTC
By: panguver
Shapeways created unusial clones of my models in shop
By: panguver on Fri, 05 June 2015
5 373 Fri, 05 June 2015 16:35 UTC
By: panguver
Uploaded picture does not appear on search
By: uveros on Wed, 13 May 2015
4 591 Wed, 03 June 2015 14:21 UTC
By: uveros
No Upload possible
By: feld_grossbahn on Thu, 30 April 2015
17 690 Tue, 02 June 2015 09:29 UTC
By: mkroeker
Facebook share not having an updated picture
By: LambentLogic on Tue, 02 June 2015
0 916 Tue, 02 June 2015 02:39 UTC
By: LambentLogic
Second page of searching my own models does not work
By: tebee on Mon, 01 June 2015
3 259 Mon, 01 June 2015 22:40 UTC
By: Youknowwho4eva
Shapeways renders not created.
By: panguver on Thu, 28 May 2015
4 422 Mon, 01 June 2015 15:33 UTC
By: panguver
Grammatical Error
By: golferguy17 on Mon, 01 June 2015
0 846 Mon, 01 June 2015 13:02 UTC
By: golferguy17
unable to save changes in selling pages
Saving changes
By: Envisaged_Image on Sun, 31 May 2015
1 281 Mon, 01 June 2015 00:19 UTC
By: Envisaged_Image
Can't enter in product description
By: guy762 on Sun, 24 May 2015
2 418 Sat, 30 May 2015 03:18 UTC
By: guy762
Spam comments on models
By: Bathsheba on Thu, 28 May 2015
2 290 Thu, 28 May 2015 18:51 UTC
By: Andrewsimonthomas
The new "What's in the Box" feature shows original filname instead of title.
By: MANDELWERK on Wed, 20 May 2015
10 644 Thu, 28 May 2015 09:29 UTC
By: MANDELWERK

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.