Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Default image not showing on store
By: WillLaPuerta on Sat, 11 January 2014
7 282 Wed, 15 January 2014 15:20 UTC
By: Youknowwho4eva
Warping of parts
Warping of parts
By: dbatch9043 on Tue, 14 January 2014
2 157 Wed, 15 January 2014 13:32 UTC
By: Youknowwho4eva
Wrong price showing in featured page
By: AmLachDesigns on Mon, 13 January 2014
1 128 Mon, 13 January 2014 21:26 UTC
By: natalia
Bug
Things that don't work
By: ancientsoul on Mon, 13 January 2014
0 575 Mon, 13 January 2014 17:57 UTC
By: ancientsoul
Posting images to profile
Posting Images to Profile
By: ancientsoul on Mon, 13 January 2014
1 162 Mon, 13 January 2014 08:32 UTC
By: mkroeker
Material thickness check does not detect materials very slightly too thin.
By: tebee on Sun, 12 January 2014
0 577 Sun, 12 January 2014 13:25 UTC
By: tebee
On new edit model screen Shop categories is not shown
By: tebee on Sat, 11 January 2014
0 580 Sat, 11 January 2014 10:56 UTC
By: tebee
dropdown box problem in co-creator
dropdown box problem
By: CDay on Sat, 09 February 2013
1 447 Fri, 10 January 2014 15:10 UTC
By: Daphne
Cannot Add Section
By: WillLaPuerta on Thu, 09 January 2014
2 178 Fri, 10 January 2014 07:48 UTC
By: MitchellJetten
User request
non original models
By: Dirty_Steve on Thu, 09 January 2014
3 229 Fri, 10 January 2014 03:02 UTC
By: PrettySmallThings
not seeing any picture in the wall thickness visualization
By: sublimate on Tue, 07 January 2014
3 217 Thu, 09 January 2014 07:27 UTC
By: sublimate
wrong type is used for dimension
By: dimwalker on Wed, 08 January 2014
2 184 Thu, 09 January 2014 01:27 UTC
By: dimwalker
Problem with Model photo in Shop not matching the selected one.
By: AmLachDesigns on Sun, 29 December 2013
3 342 Tue, 07 January 2014 17:58 UTC
By: AmLachDesigns
Google Analytics
By: Ilse on Thu, 28 November 2013
5 512 Sun, 05 January 2014 19:19 UTC
By: FabMeJewelry
Automated Wall Thickness Check not working
Automated Wall Thickness Check not working
By: BitsBlitz on Sat, 04 January 2014
1 166 Sun, 05 January 2014 11:40 UTC
By: MitchellJetten
Edit Details: please allow shop sections even if the model is Not For Sale
By: Magic on Wed, 01 January 2014
3 229 Fri, 03 January 2014 09:48 UTC
By: MitchellJetten
Default Photo not Updating
(and descriptive text, too)
By: mygadgetlife on Wed, 01 January 2014
6 265 Thu, 02 January 2014 21:27 UTC
By: mygadgetlife
When Models are Cancelled/Rejected a revised Invoice should be created
By: AmLachDesigns on Fri, 20 December 2013
1 305 Thu, 02 January 2014 15:41 UTC
By: NimlothCQ
Edit Details: remove empty lines between Shop sections
By: Magic on Wed, 01 January 2014
0 575 Wed, 01 January 2014 13:00 UTC
By: Magic
Automated wall thickness check wrong?
By: TonyRR on Mon, 23 December 2013
5 519 Sun, 29 December 2013 14:48 UTC
By: karendel
Order status bug
By: Innovo on Mon, 23 December 2013
1 174 Thu, 26 December 2013 13:59 UTC
By: Youknowwho4eva
Another upload issue
upload issues
By: TonyRR on Sun, 22 December 2013
4 268 Mon, 23 December 2013 09:12 UTC
By: TonyRR
All HTML type formatting lost in my Shop descriptions
This is very annoying!
By: AmLachDesigns on Wed, 18 December 2013
3 262 Thu, 19 December 2013 15:49 UTC
By: AmLachDesigns
Markups have not been paid dec 15th?
By: isis_11 on Tue, 17 December 2013
5 266 Wed, 18 December 2013 18:28 UTC
By: Youknowwho4eva
Shapeways' rendering of an uploaded part does not match my design
By: Hobbes010 on Mon, 16 December 2013
14 420 Wed, 18 December 2013 13:09 UTC
By: wedge
Netmining cookie causes "Only secure content is shown" message
By: Wahtah on Thu, 12 December 2013
0 615 Thu, 12 December 2013 10:10 UTC
By: Wahtah
No answer from service team
By: Tramspotters on Tue, 03 December 2013
6 281 Wed, 04 December 2013 09:54 UTC
By: Tramspotters
Blog posting ends in the front page
By: stannum on Fri, 29 November 2013
1 158 Mon, 02 December 2013 10:28 UTC
By: bartv
Upload went to empty page
By: stannum on Fri, 29 November 2013
1 208 Mon, 02 December 2013 10:26 UTC
By: bartv
2D -> 3D image problem
Image not working, possible upload problem
By: jimad on Fri, 29 November 2013
3 265 Mon, 02 December 2013 10:25 UTC
By: bartv
No unit selector when uploading .X3D or VRML files.
By: wedge on Mon, 25 November 2013
7 365 Tue, 26 November 2013 12:13 UTC
By: wedge
Chrome blocks script on model display page
By: tebee on Fri, 22 November 2013
3 253 Tue, 26 November 2013 07:39 UTC
By: MitchellJetten
Set up shop with markup and shop shows net pricing.
My shop shows net pricing to the public.
By: brianberman on Mon, 25 November 2013
5 257 Mon, 25 November 2013 16:27 UTC
By: Youknowwho4eva
Minimum Density Not Met : API
By: abite on Fri, 22 November 2013
2 203 Sat, 23 November 2013 10:18 UTC
By: Jettuh
You are kidding me
By: alanambrose on Wed, 30 October 2013
22 1085 Fri, 22 November 2013 11:55 UTC
By: bartv
Public Profile description
Edit Public Profile description
By: Mr.Engineering.Design on Sun, 10 November 2013
6 411 Thu, 21 November 2013 13:39 UTC
By: bartv
Can't hange my name
Can not change my name
By: Peolini_Design on Wed, 20 November 2013
8 349 Thu, 21 November 2013 13:30 UTC
By: bartv
Your Replacement Order
By: PeregrineStudios on Tue, 08 October 2013
1 317 Thu, 21 November 2013 01:57 UTC
By: PeregrineStudios
Subscribe to sub-forum broken?
By: stop4stuff on Wed, 23 October 2013
17 699 Tue, 19 November 2013 07:57 UTC
By: mkroeker
Email issue
By: Bathsheba on Wed, 30 October 2013
7 472 Mon, 18 November 2013 19:04 UTC
By: Wahtah

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.