Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Automated Wall Thickness Check not working
Automated Wall Thickness Check not working
By: BitsBlitz on Sat, 04 January 2014
1 145 Sun, 05 January 2014 11:40 UTC
By: MitchellJetten
Edit Details: please allow shop sections even if the model is Not For Sale
By: Magic on Wed, 01 January 2014
3 204 Fri, 03 January 2014 09:48 UTC
By: MitchellJetten
Default Photo not Updating
(and descriptive text, too)
By: mygadgetlife on Wed, 01 January 2014
6 238 Thu, 02 January 2014 21:27 UTC
By: mygadgetlife
When Models are Cancelled/Rejected a revised Invoice should be created
By: AmLachDesigns on Fri, 20 December 2013
1 265 Thu, 02 January 2014 15:41 UTC
By: NimlothCQ
Edit Details: remove empty lines between Shop sections
By: Magic on Wed, 01 January 2014
0 366 Wed, 01 January 2014 13:00 UTC
By: Magic
Automated wall thickness check wrong?
By: TonyRR on Mon, 23 December 2013
5 441 Sun, 29 December 2013 14:48 UTC
By: karendel
Order status bug
By: Innovo on Mon, 23 December 2013
1 165 Thu, 26 December 2013 13:59 UTC
By: Youknowwho4eva
Another upload issue
upload issues
By: TonyRR on Sun, 22 December 2013
4 231 Mon, 23 December 2013 09:12 UTC
By: TonyRR
All HTML type formatting lost in my Shop descriptions
This is very annoying!
By: AmLachDesigns on Wed, 18 December 2013
3 227 Thu, 19 December 2013 15:49 UTC
By: AmLachDesigns
Markups have not been paid dec 15th?
By: isis_11 on Tue, 17 December 2013
5 236 Wed, 18 December 2013 18:28 UTC
By: Youknowwho4eva
Shapeways' rendering of an uploaded part does not match my design
By: Hobbes010 on Mon, 16 December 2013
14 388 Wed, 18 December 2013 13:09 UTC
By: wedge
Netmining cookie causes "Only secure content is shown" message
By: Wahtah on Thu, 12 December 2013
0 416 Thu, 12 December 2013 10:10 UTC
By: Wahtah
No answer from service team
By: Tramspotters on Tue, 03 December 2013
6 242 Wed, 04 December 2013 09:54 UTC
By: Tramspotters
Blog posting ends in the front page
By: stannum on Fri, 29 November 2013
1 147 Mon, 02 December 2013 10:28 UTC
By: bartv
Upload went to empty page
By: stannum on Fri, 29 November 2013
1 179 Mon, 02 December 2013 10:26 UTC
By: bartv
2D -> 3D image problem
Image not working, possible upload problem
By: jimad on Fri, 29 November 2013
3 252 Mon, 02 December 2013 10:25 UTC
By: bartv
No unit selector when uploading .X3D or VRML files.
By: wedge on Mon, 25 November 2013
7 311 Tue, 26 November 2013 12:13 UTC
By: wedge
Chrome blocks script on model display page
By: tebee on Fri, 22 November 2013
3 227 Tue, 26 November 2013 07:39 UTC
By: MitchellJetten
Set up shop with markup and shop shows net pricing.
My shop shows net pricing to the public.
By: brianberman on Mon, 25 November 2013
5 236 Mon, 25 November 2013 16:27 UTC
By: Youknowwho4eva
Minimum Density Not Met : API
By: abite on Fri, 22 November 2013
2 190 Sat, 23 November 2013 10:18 UTC
By: Jettuh
You are kidding me
By: alanambrose on Wed, 30 October 2013
22 1001 Fri, 22 November 2013 11:55 UTC
By: bartv
Public Profile description
Edit Public Profile description
By: Mr.Engineering.Design on Sun, 10 November 2013
6 379 Thu, 21 November 2013 13:39 UTC
By: bartv
Can't hange my name
Can not change my name
By: Peolini_Design on Wed, 20 November 2013
8 312 Thu, 21 November 2013 13:30 UTC
By: bartv
Your Replacement Order
By: PeregrineStudios on Tue, 08 October 2013
1 308 Thu, 21 November 2013 01:57 UTC
By: PeregrineStudios
Subscribe to sub-forum broken?
By: stop4stuff on Wed, 23 October 2013
17 629 Tue, 19 November 2013 07:57 UTC
By: mkroeker
Email issue
By: Bathsheba on Wed, 30 October 2013
7 416 Mon, 18 November 2013 19:04 UTC
By: Wahtah
Where do I find my incoming e-mails/messages?
Missing menu-items E-Mail
By: Robijn78 on Fri, 15 November 2013
4 221 Mon, 18 November 2013 15:24 UTC
By: bartv
Upload is broken again !
By: Vidalcris on Sat, 02 November 2013
12 563 Mon, 18 November 2013 15:20 UTC
By: bartv
Frosted detail design guidelines inconsistent
By: tebee on Wed, 13 November 2013
1 168 Wed, 13 November 2013 16:40 UTC
By: Youknowwho4eva
Search Engine failure?
my model is not found
By: bavarian_arts_and_crafts on Wed, 16 October 2013
11 631 Sat, 09 November 2013 16:15 UTC
By: bartv
Received an email confirmation for a model not my own
By: Bathsheba on Tue, 05 November 2013
4 276 Fri, 08 November 2013 08:57 UTC
By: bartv
Shop images showing up as broken.
By: IncredibleMiniatures on Thu, 17 October 2013
13 641 Wed, 30 October 2013 10:37 UTC
By: bartv
Upload issues?
By: raffiismail on Tue, 29 October 2013
2 192 Tue, 29 October 2013 21:02 UTC
By: raffiismail
Object preview problem
By: mdahmke on Sun, 27 October 2013
1 182 Tue, 29 October 2013 11:10 UTC
By: bartv
Avatar picture
No update of uploaded avatar
By: scientist2010 on Sat, 26 October 2013
1 209 Tue, 29 October 2013 11:07 UTC
By: bartv
cannot upload with 2d to 3d jpeg
2d to 3d
By: thri77ofsp33d on Mon, 14 October 2013
5 375 Tue, 29 October 2013 11:05 UTC
By: bartv
Are there upload Issues again?
By: Tjsolo on Sun, 27 October 2013
12 574 Mon, 28 October 2013 20:38 UTC
By: MitchellJetten
Uploading file always times out
Uploading file always times out
By: guillaume_b9 on Mon, 28 October 2013
3 305 Mon, 28 October 2013 10:44 UTC
By: LokiLaufeysen
nothing is loading or saving on anything
2d to 3d upload a file and saving from sake creator don't work
By: LokiLaufeysen on Mon, 28 October 2013
1 146 Mon, 28 October 2013 10:37 UTC
By: MitchellJetten
Please check upload system (Rendered Image)
By: abite on Mon, 21 October 2013
8 389 Mon, 28 October 2013 02:36 UTC
By: abite

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.