Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Problem with the Feed
By: stonysmith on Sat, 07 February 2015
7 223 Mon, 09 February 2015 08:38 UTC
By: MitchellJetten
WebGL Issues With Your Site
By: JeremyMallin on Sun, 21 December 2014
7 627 Fri, 06 February 2015 23:26 UTC
By: win270
shapejs works and does not work
Shere on different render engines ?
By: ZWOOKY on Thu, 05 February 2015
2 113 Fri, 06 February 2015 20:53 UTC
By: ZWOOKY
Own model search is wonky
By: lensman on Mon, 26 January 2015
9 463 Thu, 05 February 2015 10:43 UTC
By: woody64
Machine Space Volume Calculation
By: sedstiskyfaller on Wed, 04 February 2015
3 181 Wed, 04 February 2015 20:34 UTC
By: sedstiskyfaller
Searching
Searching is bad again.
By: antityco on Fri, 30 January 2015
2 228 Wed, 04 February 2015 14:05 UTC
By: pisarevg
Comments dates and order broken
By: dadrummond on Wed, 04 February 2015
1 133 Wed, 04 February 2015 09:59 UTC
By: mkroeker
Search in My Models & Sell
By: PrettySmallThings on Mon, 02 February 2015
0 871 Mon, 02 February 2015 16:49 UTC
By: PrettySmallThings
Sometimes no "nice" render in Creations Section
By: NikkruGadgets on Mon, 02 February 2015
0 920 Mon, 02 February 2015 08:16 UTC
By: NikkruGadgets
Full Color Sandstone not displaying in color in the shop
By: MisterSugarcube on Sun, 01 February 2015
0 921 Sun, 01 February 2015 19:55 UTC
By: MisterSugarcube
Details page not loading
By: GetaVe on Sat, 31 January 2015
13 431 Sun, 01 February 2015 17:09 UTC
By: DesignbyDalton
I have a bug when i upload a file
By: axier_kazala on Sat, 31 January 2015
4 203 Sun, 01 February 2015 15:35 UTC
By: axier_kazala
View product page not working
By: 3rdboxcar on Sat, 31 January 2015
2 169 Sun, 01 February 2015 09:29 UTC
By: 3rdboxcar
My Models are not sorted correctly
What are you doing?!
By: lensman on Sat, 31 January 2015
5 233 Sat, 31 January 2015 21:23 UTC
By: lensman
Many many bugs
By: railNscale on Sat, 24 January 2015
7 508 Sat, 31 January 2015 20:36 UTC
By: Phxman
The tab detail does not work for any new object
By: FGY75 on Sat, 31 January 2015
3 218 Sat, 31 January 2015 16:38 UTC
By: DesignbyDalton
Default material bug
By: lensman on Sun, 25 January 2015
1 251 Sat, 31 January 2015 16:17 UTC
By: pisarevg
Default Material selected is not shown
Default material Bug
By: Yureka_9 on Mon, 26 January 2015
2 167 Sat, 31 January 2015 16:12 UTC
By: pisarevg
Trouble Uploading Models
By: sedstiskyfaller on Thu, 29 January 2015
5 266 Sat, 31 January 2015 16:07 UTC
By: pisarevg
Model editing broken...
By: coines23 on Sat, 31 January 2015
1 165 Sat, 31 January 2015 15:57 UTC
By: pisarevg
Model editing page broken
TOO MANY BUGS!
By: lensman on Sat, 31 January 2015
1 114 Sat, 31 January 2015 15:56 UTC
By: pisarevg
Deleting Creations
Account glitch
By: ahuczek on Sat, 31 January 2015
1 118 Sat, 31 January 2015 15:17 UTC
By: mkroeker
Product page is not working
By: Freakazoitt on Sat, 31 January 2015
1 175 Sat, 31 January 2015 11:09 UTC
By: FGY75
View product link doesn't work -- or the product page is broken
By: GetaVe on Sat, 31 January 2015
0 832 Sat, 31 January 2015 06:19 UTC
By: GetaVe
Co-Creator Not Buyable
By: Bathsheba on Fri, 30 January 2015
1 146 Sat, 31 January 2015 02:02 UTC
By: Bathsheba
Product's short URL don't work
By: Shico on Thu, 29 January 2015
10 381 Fri, 30 January 2015 22:38 UTC
By: Shico
uploading broken?
timing out
By: Brick on Thu, 29 January 2015
3 181 Fri, 30 January 2015 20:41 UTC
By: Youknowwho4eva
Can't upload, keeps loading
By: Eefke126 on Thu, 29 January 2015
6 290 Thu, 29 January 2015 20:22 UTC
By: coines23
I can't view some of my products
the nothing there page pops up
By: LokiLaufeysen on Thu, 29 January 2015
1 141 Thu, 29 January 2015 15:44 UTC
By: stonysmith
Vanishing Models
By: Mechanoid on Thu, 29 January 2015
0 874 Thu, 29 January 2015 00:37 UTC
By: Mechanoid
Material options not changing
By: MrRstar on Fri, 23 January 2015
5 189 Tue, 27 January 2015 18:19 UTC
By: mkroeker
Depth and Height Dimensions are switched when viewing uploaded model
By: sjors on Thu, 22 January 2015
3 193 Tue, 27 January 2015 16:40 UTC
By: Youknowwho4eva
Digital Preview does not state what material is being shown.
By: lensman on Sun, 25 January 2015
1 179 Mon, 26 January 2015 08:07 UTC
By: MitchellJetten
I cant upload
By: SIRCRONE on Sun, 25 January 2015
4 209 Sun, 25 January 2015 12:33 UTC
By: mkroeker
Search result order may be broken, and material selection in search output is definitely broken
By: MarkWheadon on Fri, 23 January 2015
1 177 Fri, 23 January 2015 14:07 UTC
By: MitchellJetten
Contact
Contact
By: rh4455 on Wed, 21 January 2015
1 166 Thu, 22 January 2015 18:30 UTC
By: mkroeker
Co-creator email bug
By: lensman on Thu, 22 January 2015
0 887 Thu, 22 January 2015 18:15 UTC
By: lensman
Sign In
By: JACANT on Wed, 21 January 2015
1 155 Thu, 22 January 2015 15:50 UTC
By: Youknowwho4eva
Default image bug
By: Bobbiethejean on Wed, 21 January 2015
1 138 Thu, 22 January 2015 06:47 UTC
By: Bobbiethejean
Price anomaly for stacked parts in a file
By: MrNib on Mon, 19 January 2015
2 187 Tue, 20 January 2015 17:26 UTC
By: MrNib

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.