Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Upload not starting
By: NikkruGadgets on Sat, 28 June 2014
16 559 Sun, 13 July 2014 19:59 UTC
By: francis_garnier
US zip codes missing / AE
By: cunicode on Sat, 12 July 2014
0 709 Sat, 12 July 2014 00:07 UTC
By: cunicode
Small glitch with models overview after ordering
By: mkroeker on Thu, 10 July 2014
0 709 Thu, 10 July 2014 23:03 UTC
By: mkroeker
Signing in
password recognition
By: Amit1875 on Thu, 10 July 2014
1 131 Thu, 10 July 2014 15:32 UTC
By: Youknowwho4eva
Login not working on the main site!
By: numarul7 on Wed, 09 July 2014
2 179 Thu, 10 July 2014 13:51 UTC
By: MitchellJetten
Overlapping facebook button on Feed page
By: numarul7 on Wed, 09 July 2014
0 718 Wed, 09 July 2014 16:16 UTC
By: numarul7
Link to the blog isn't working
By: Sloris on Mon, 07 July 2014
3 205 Tue, 08 July 2014 08:41 UTC
By: Sloris
Dead link in main site menu
By: numarul7 on Sat, 05 July 2014
1 138 Sat, 05 July 2014 16:55 UTC
By: mkroeker
"My models" page isn't updating
New models aren't showed in my shop
By: HOLDEN8702 on Sat, 28 June 2014
21 514 Thu, 03 July 2014 17:37 UTC
By: MrNibbles
Typo on Steel Material Page
By: Porda on Tue, 01 July 2014
1 192 Wed, 02 July 2014 14:17 UTC
By: Youknowwho4eva
Stainless Steel Material Percentage On Web Page Does Not Match Your Materials PDF
Website Clarification and Acuracy - Crowd Sourced Correction
By: Panascape on Tue, 01 July 2014
0 731 Tue, 01 July 2014 17:33 UTC
By: Panascape
logging in
login page not accepting password
By: T_Squared on Sat, 28 June 2014
3 179 Sun, 29 June 2014 06:20 UTC
By: T_Squared
Model 3D preview missing on one model
By: MrNibbles on Sat, 28 June 2014
2 163 Sat, 28 June 2014 21:20 UTC
By: MrNibbles
Model was uploaded and tested but can't find it under my models
By: Iacov on Tue, 24 June 2014
17 465 Sat, 28 June 2014 18:41 UTC
By: MitchellJetten
Printability checks for new precious metals
By: AmLachDesigns on Thu, 26 June 2014
5 225 Thu, 26 June 2014 13:37 UTC
By: MitchellJetten
Checkout problems
Why can't I complete my Checkout
By: s2mdesign on Wed, 25 June 2014
1 163 Wed, 25 June 2014 15:21 UTC
By: natalia
Overlapping buttons on Feed page
By: numarul7 on Sun, 22 June 2014
1 172 Tue, 24 June 2014 13:06 UTC
By: Youknowwho4eva
upload model fail
fail to upload file
By: alfredhu on Sun, 22 June 2014
8 300 Sun, 22 June 2014 15:20 UTC
By: MitchellJetten
Error "too small for printing" - Please help me!
By: Vapeshaper on Sat, 21 June 2014
2 217 Sat, 21 June 2014 16:31 UTC
By: Vapeshaper
FUD Thin Wall Check Seems Broken: It Fails But FD Check Passes
By: PenistoneRailwayWorks on Sat, 21 June 2014
5 235 Sat, 21 June 2014 11:40 UTC
By: PenistoneRailwayWorks
Pages missing from public shop.
By: KokodaTrailModels on Thu, 19 June 2014
1 173 Fri, 20 June 2014 17:37 UTC
By: Jennie
Unlisted items again?
By: stannum on Thu, 19 June 2014
9 328 Fri, 20 June 2014 15:48 UTC
By: Jennie
Images don`t show on shop and public profile
By: numarul7 on Fri, 20 June 2014
3 167 Fri, 20 June 2014 14:03 UTC
By: mboylevt
Wrong apostrophes on Brass Materials page
By: AmLachDesigns on Mon, 16 June 2014
6 264 Fri, 20 June 2014 12:46 UTC
By: mboylevt
Fix the names of the metals on photos examples
By: numarul7 on Thu, 19 June 2014
2 162 Fri, 20 June 2014 12:38 UTC
By: mboylevt
Wax categorized as least smooth in the materials overview
By: mkroeker on Sat, 14 June 2014
2 206 Fri, 20 June 2014 06:52 UTC
By: MitchellJetten
Tried to post suggestion
By: middledigit on Tue, 17 June 2014
2 152 Tue, 17 June 2014 12:20 UTC
By: middledigit
Uploads not showing up in "My Models" - wait? re-upload?
By: Iacov on Thu, 05 June 2014
11 345 Mon, 16 June 2014 20:48 UTC
By: Strangefate
Color lost when fixing thin walls
By: monark on Thu, 12 June 2014
3 281 Mon, 16 June 2014 14:39 UTC
By: Youknowwho4eva
File uploads not completing - Results in Blank White Page **Edit** Issues seems to be resolved
Upload problem
By: lobot on Sun, 15 June 2014
2 198 Sun, 15 June 2014 22:04 UTC
By: lobot
Can't check out
Getting blank page on payment screen
By: roofoo on Sun, 15 June 2014
2 177 Sun, 15 June 2014 20:46 UTC
By: roofoo
Leading Zeros Are Being Stripped From Tags
By: PenistoneRailwayWorks on Sat, 14 June 2014
0 821 Sat, 14 June 2014 19:58 UTC
By: PenistoneRailwayWorks
Issues in uploading and sales overview download
By: HOLDEN8702 on Thu, 12 June 2014
11 302 Thu, 12 June 2014 21:46 UTC
By: HOLDEN8702
The shop inventory screen is not working
By: tebee on Mon, 02 June 2014
3 322 Thu, 12 June 2014 02:50 UTC
By: kimberlylin
Banner !@#$%^&* -- 06/06=FIXED!
By: Bobbiethejean on Fri, 30 May 2014
23 625 Wed, 11 June 2014 15:09 UTC
By: UltimateGeek
I just can't upload a model
By: night on Wed, 11 June 2014
3 225 Wed, 11 June 2014 13:05 UTC
By: night
favorites overflow?
By: axd on Sun, 08 June 2014
7 355 Wed, 11 June 2014 13:03 UTC
By: mkroeker
2D to 3D app experiencing problems
uploaded image file not showing up in viewing pane
By: carlyemma on Sat, 07 June 2014
2 235 Sun, 08 June 2014 07:33 UTC
By: carlyemma
The feed isn't working fine
By: HOLDEN8702 on Sat, 07 June 2014
0 846 Sat, 07 June 2014 10:02 UTC
By: HOLDEN8702
I can't find my model?
By: Virtual_City on Fri, 06 June 2014
1 173 Fri, 06 June 2014 09:37 UTC
By: AmLachDesigns

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.