Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
Can't check out
Getting blank page on payment screen
By: roofoo on Sun, 15 June 2014
2 138 Sun, 15 June 2014 20:46 UTC
By: roofoo
Leading Zeros Are Being Stripped From Tags
By: PenistoneRailwayWorks on Sat, 14 June 2014
0 445 Sat, 14 June 2014 19:58 UTC
By: PenistoneRailwayWorks
Issues in uploading and sales overview download
By: HOLDEN8702 on Thu, 12 June 2014
11 252 Thu, 12 June 2014 21:46 UTC
By: HOLDEN8702
The shop inventory screen is not working
By: tebee on Mon, 02 June 2014
3 266 Thu, 12 June 2014 02:50 UTC
By: kimberlylin
Banner !@#$%^&* -- 06/06=FIXED!
By: Bobbiethejean on Fri, 30 May 2014
23 582 Wed, 11 June 2014 15:09 UTC
By: UltimateGeek
I just can't upload a model
By: night on Wed, 11 June 2014
3 185 Wed, 11 June 2014 13:05 UTC
By: night
favorites overflow?
By: axd on Sun, 08 June 2014
7 313 Wed, 11 June 2014 13:03 UTC
By: mkroeker
2D to 3D app experiencing problems
uploaded image file not showing up in viewing pane
By: carlyemma on Sat, 07 June 2014
2 193 Sun, 08 June 2014 07:33 UTC
By: carlyemma
The feed isn't working fine
By: HOLDEN8702 on Sat, 07 June 2014
0 463 Sat, 07 June 2014 10:02 UTC
By: HOLDEN8702
I can't find my model?
By: Virtual_City on Fri, 06 June 2014
1 147 Fri, 06 June 2014 09:37 UTC
By: AmLachDesigns
Shapeway's emails
By: bluelinegecko on Thu, 05 June 2014
2 180 Thu, 05 June 2014 23:55 UTC
By: numarul7
Upload system does not proceed.
By: abite2 on Mon, 24 March 2014
7 279 Thu, 05 June 2014 14:14 UTC
By: abite2
Is the Upload working?
My models are stuck
By: AmLachDesigns on Thu, 05 June 2014
1 126 Thu, 05 June 2014 14:08 UTC
By: MitchellJetten
Thin Wall Fix Purgatory
By: Bobbiethejean on Tue, 03 June 2014
5 156 Wed, 04 June 2014 19:49 UTC
By: Bobbiethejean
Text looks wrong on the site at one page.
By: numarul7 on Mon, 02 June 2014
1 127 Tue, 03 June 2014 02:13 UTC
By: NimlothCQ
Site bug!!!! - disappearing models - FIXED ( 1 2)
By: numarul7 on Thu, 22 May 2014
73 1303 Sun, 01 June 2014 15:10 UTC
By: stonysmith
Help! Default Material won't change!
By: ColorExplosive on Mon, 19 May 2014
3 214 Sun, 01 June 2014 13:38 UTC
By: kimberlylin
Photo Upload
Shop Logo Upload
By: Toitoitoi on Fri, 16 May 2014
4 212 Sun, 01 June 2014 12:04 UTC
By: Narada_Dan_Vantari
My Models view going out of sync
By: mkroeker on Sat, 31 May 2014
1 155 Sat, 31 May 2014 23:06 UTC
By: mkroeker
Cannot cancel order from website
Ordering system
By: dominic3 on Wed, 28 May 2014
3 201 Thu, 29 May 2014 14:41 UTC
By: ThomasEllison
Change to cropping has messed up my shop photos
By: AmLachDesigns on Wed, 28 May 2014
1 122 Thu, 29 May 2014 12:50 UTC
By: Youknowwho4eva
Problem with 2D to 3D easy creator app
By: eigenvaluelp on Fri, 23 May 2014
1 121 Sat, 24 May 2014 08:21 UTC
By: eigenvaluelp
Pricing Tool & Old Models
By: PrettySmallThings on Fri, 23 May 2014
0 486 Fri, 23 May 2014 01:06 UTC
By: PrettySmallThings
this link doesnt work...
this link doesnt work...
By: spuze on Thu, 22 May 2014
3 157 Thu, 22 May 2014 20:58 UTC
By: kzasada
Models down
lost all models
By: kitcase on Thu, 22 May 2014
3 170 Thu, 22 May 2014 20:04 UTC
By: stonysmith
"Oops! We can't find the page you're looking for."
Models disappearing from my shop
By: BitsBlitz on Thu, 22 May 2014
6 172 Thu, 22 May 2014 20:03 UTC
By: stonysmith
Gold 14k not saving
By: Lazulli on Tue, 20 May 2014
2 155 Thu, 22 May 2014 18:42 UTC
By: Lazulli
Default Material problem linked to setting price for Gold
By: AmLachDesigns on Thu, 22 May 2014
0 474 Thu, 22 May 2014 08:47 UTC
By: AmLachDesigns
Models Disappearing From Users' Accounts?
By: GInSpace76 on Thu, 22 May 2014
4 199 Thu, 22 May 2014 05:34 UTC
By: stonysmith
Website suggestion
Website
By: sirenwerks on Sat, 17 May 2014
1 132 Sat, 17 May 2014 16:02 UTC
By: mkroeker
Automated Wall Thickness Check
All day I go in and out of my new design, I see that all steel materials are checked OK, but...
By: MayCrown on Fri, 16 May 2014
0 516 Fri, 16 May 2014 14:42 UTC
By: MayCrown
Custom ring page not working
By: Sundus on Thu, 20 March 2014
10 538 Fri, 16 May 2014 13:56 UTC
By: Valery
Updating models won't even start loading
By: lensman on Thu, 15 May 2014
8 219 Thu, 15 May 2014 22:18 UTC
By: lensman
search engine
search es inefficeftive
By: greg47 on Thu, 15 May 2014
1 127 Thu, 15 May 2014 12:36 UTC
By: AmLachDesigns
Profile pictures wont update?
By: IKgraphics on Tue, 13 May 2014
1 145 Wed, 14 May 2014 20:16 UTC
By: giorgio79
Saving Projects not working
By: dagrace on Tue, 13 May 2014
5 134 Tue, 13 May 2014 20:01 UTC
By: Youknowwho4eva
Shop Logo Not Updating
By: JeremyMallin on Tue, 11 March 2014
15 657 Mon, 12 May 2014 20:29 UTC
By: RamblinLane
Print It Anyway! (and wall thickness checking)
Print It Anyway! (and wall thickness checking)
By: tones3-d on Fri, 09 May 2014
4 194 Fri, 09 May 2014 13:42 UTC
By: stonysmith
Cannot upload new model, uploads to 100% then refreshes
By: OmniaStudios on Fri, 09 May 2014
1 119 Fri, 09 May 2014 07:51 UTC
By: mkroeker
I cant get my Avatar picture to change
Problems getting Avatar pic to change
By: LHDesigns on Thu, 08 May 2014
0 479 Thu, 08 May 2014 02:32 UTC
By: LHDesigns

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.