Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
More Chris Christie
Product suggestion
By: Tgrahamcrackers on Thu, 12 February 2015
2 190 Fri, 13 February 2015 09:32 UTC
By: Mstyle183
Renders permanently stuck in "Loading" stage
Can't redo the automatic renders because still "Loading"
By: GHP on Fri, 16 January 2015
12 556 Wed, 11 February 2015 19:13 UTC
By: lensman
Shapeways does not work again
By: panguver on Tue, 10 February 2015
2 166 Wed, 11 February 2015 17:40 UTC
By: panguver
URGENT: Customers can't add any personalized product to cart
By: emojimeme on Tue, 10 February 2015
8 225 Wed, 11 February 2015 15:56 UTC
By: MitchellJetten
Exchange rate
By: jeanmarie_caillon on Wed, 10 December 2014
5 436 Wed, 11 February 2015 14:22 UTC
By: kimberlylin
can't get some products labelt as status "sell"
sell products shop inventory
By: microarc on Wed, 11 February 2015
0 585 Wed, 11 February 2015 10:21 UTC
By: microarc
I can only set up the first page of my shop.
By: seriaforma on Tue, 10 February 2015
2 110 Tue, 10 February 2015 19:42 UTC
By: seriaforma
Model Set to not be displayed to the public linked on pinterest
By: MANDELWERK on Tue, 10 February 2015
4 166 Tue, 10 February 2015 18:34 UTC
By: MANDELWERK
display wrong material
By: Alemar on Mon, 02 February 2015
7 431 Tue, 10 February 2015 17:13 UTC
By: energywave
I can't upload any file
By: Zews on Mon, 09 February 2015
3 219 Tue, 10 February 2015 16:46 UTC
By: Zews
Cart Won't Load
By: PeregrineStudios on Sat, 07 February 2015
16 522 Tue, 10 February 2015 07:48 UTC
By: MitchellJetten
Shapeways does not work
By: panguver on Sun, 08 February 2015
4 200 Mon, 09 February 2015 18:12 UTC
By: panguver
Problem with the Feed
By: stonysmith on Sat, 07 February 2015
7 193 Mon, 09 February 2015 08:38 UTC
By: MitchellJetten
WebGL Issues With Your Site
By: JeremyMallin on Sun, 21 December 2014
7 571 Fri, 06 February 2015 23:26 UTC
By: win270
shapejs works and does not work
Shere on different render engines ?
By: ZWOOKY on Thu, 05 February 2015
2 104 Fri, 06 February 2015 20:53 UTC
By: ZWOOKY
Own model search is wonky
By: lensman on Mon, 26 January 2015
9 411 Thu, 05 February 2015 10:43 UTC
By: woody64
Machine Space Volume Calculation
By: sedstiskyfaller on Wed, 04 February 2015
3 160 Wed, 04 February 2015 20:34 UTC
By: sedstiskyfaller
Searching
Searching is bad again.
By: antityco on Fri, 30 January 2015
2 191 Wed, 04 February 2015 14:05 UTC
By: pisarevg
Comments dates and order broken
By: dadrummond on Wed, 04 February 2015
1 119 Wed, 04 February 2015 09:59 UTC
By: mkroeker
Search in My Models & Sell
By: PrettySmallThings on Mon, 02 February 2015
0 627 Mon, 02 February 2015 16:49 UTC
By: PrettySmallThings
Sometimes no "nice" render in Creations Section
By: NikkruGadgets on Mon, 02 February 2015
0 645 Mon, 02 February 2015 08:16 UTC
By: NikkruGadgets
Full Color Sandstone not displaying in color in the shop
By: MisterSugarcube on Sun, 01 February 2015
0 657 Sun, 01 February 2015 19:55 UTC
By: MisterSugarcube
Details page not loading
By: GetaVe on Sat, 31 January 2015
13 374 Sun, 01 February 2015 17:09 UTC
By: DesignbyDalton
I have a bug when i upload a file
By: axier_kazala on Sat, 31 January 2015
4 161 Sun, 01 February 2015 15:35 UTC
By: axier_kazala
View product page not working
By: 3rdboxcar on Sat, 31 January 2015
2 155 Sun, 01 February 2015 09:29 UTC
By: 3rdboxcar
My Models are not sorted correctly
What are you doing?!
By: lensman on Sat, 31 January 2015
5 201 Sat, 31 January 2015 21:23 UTC
By: lensman
Many many bugs
By: railNscale on Sat, 24 January 2015
7 456 Sat, 31 January 2015 20:36 UTC
By: Phxman
The tab detail does not work for any new object
By: FGY75 on Sat, 31 January 2015
3 196 Sat, 31 January 2015 16:38 UTC
By: DesignbyDalton
Default material bug
By: lensman on Sun, 25 January 2015
1 219 Sat, 31 January 2015 16:17 UTC
By: pisarevg
Default Material selected is not shown
Default material Bug
By: Yureka_9 on Mon, 26 January 2015
2 130 Sat, 31 January 2015 16:12 UTC
By: pisarevg
Trouble Uploading Models
By: sedstiskyfaller on Thu, 29 January 2015
5 231 Sat, 31 January 2015 16:07 UTC
By: pisarevg
Model editing broken...
By: coines23 on Sat, 31 January 2015
1 147 Sat, 31 January 2015 15:57 UTC
By: pisarevg
Model editing page broken
TOO MANY BUGS!
By: lensman on Sat, 31 January 2015
1 100 Sat, 31 January 2015 15:56 UTC
By: pisarevg
Deleting Creations
Account glitch
By: ahuczek on Sat, 31 January 2015
1 107 Sat, 31 January 2015 15:17 UTC
By: mkroeker
Product page is not working
By: Freakazoitt on Sat, 31 January 2015
1 157 Sat, 31 January 2015 11:09 UTC
By: FGY75
View product link doesn't work -- or the product page is broken
By: GetaVe on Sat, 31 January 2015
0 616 Sat, 31 January 2015 06:19 UTC
By: GetaVe
Co-Creator Not Buyable
By: Bathsheba on Fri, 30 January 2015
1 121 Sat, 31 January 2015 02:02 UTC
By: Bathsheba
Product's short URL don't work
By: Shico on Thu, 29 January 2015
10 283 Fri, 30 January 2015 22:38 UTC
By: Shico
uploading broken?
timing out
By: Brick on Thu, 29 January 2015
3 164 Fri, 30 January 2015 20:41 UTC
By: Youknowwho4eva
Can't upload, keeps loading
By: Eefke126 on Thu, 29 January 2015
6 227 Thu, 29 January 2015 20:22 UTC
By: coines23

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.