Home »  » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
sticky: Bug Reporting guidelines
By: Youknowwho4eva on Sun, 14 July 2013
0 992 Sun, 14 July 2013 20:06 UTC
By: Youknowwho4eva
Website login issue
Login Issue
By: PhalanxConsortium on Wed, 23 July 2014
0 6 Wed, 23 July 2014 17:27 UTC
By: PhalanxConsortium
Uploads not completing
By: OmniaStudios on Thu, 19 June 2014
12 294 Wed, 23 July 2014 13:08 UTC
By: kiorodesign
Problems with the widget
Trouble inserting the widget on my site
By: shangalaing on Tue, 22 July 2014
2 32 Tue, 22 July 2014 20:38 UTC
By: shangalaing
Minor bug when uploading photo's to shop
Double upload
By: lensman on Sun, 20 July 2014
0 46 Sun, 20 July 2014 13:28 UTC
By: lensman
Do not receive certain email notifications
By: RaVNzCRoFT on Thu, 03 April 2014
28 691 Sat, 19 July 2014 18:51 UTC
By: mkroeker
I can`t unsubscribe from threads
By: numarul7 on Thu, 17 July 2014
1 48 Fri, 18 July 2014 13:27 UTC
By: Youknowwho4eva
Models not appearing after upload.
By: KokodaTrailModels on Thu, 17 July 2014
3 58 Fri, 18 July 2014 09:25 UTC
By: MitchellJetten
Shapeways render keeps appearing as default image
By: Inspired_By_Architecture on Sun, 13 July 2014
6 143 Thu, 17 July 2014 23:13 UTC
By: Inspired_By_Architecture
Render pictures not shown in shop only the naked model
i want the render images
By: 3D_Demiurg on Wed, 16 July 2014
2 67 Wed, 16 July 2014 21:40 UTC
By: kzasada
X3D Files Not Working
Valid X3D Files No Longer Work
By: JeremyMallin on Sun, 13 July 2014
8 187 Tue, 15 July 2014 06:51 UTC
By: MitchellJetten
Upload not starting
By: NikkruGadgets on Sat, 28 June 2014
16 355 Sun, 13 July 2014 19:59 UTC
By: francis_garnier
US zip codes missing / AE
By: cunicode on Sat, 12 July 2014
0 63 Sat, 12 July 2014 00:07 UTC
By: cunicode
Small glitch with models overview after ordering
By: mkroeker on Thu, 10 July 2014
0 55 Thu, 10 July 2014 23:03 UTC
By: mkroeker
Signing in
password recognition
By: Amit1875 on Thu, 10 July 2014
1 53 Thu, 10 July 2014 15:32 UTC
By: Youknowwho4eva
Login not working on the main site!
By: numarul7 on Wed, 09 July 2014
2 88 Thu, 10 July 2014 13:51 UTC
By: MitchellJetten
Overlapping facebook button on Feed page
By: numarul7 on Wed, 09 July 2014
0 76 Wed, 09 July 2014 16:16 UTC
By: numarul7
Link to the blog isn't working
By: Sloris on Mon, 07 July 2014
3 100 Tue, 08 July 2014 08:41 UTC
By: Sloris
Dead link in main site menu
By: numarul7 on Sat, 05 July 2014
1 50 Sat, 05 July 2014 16:55 UTC
By: mkroeker
"My models" page isn't updating
New models aren't showed in my shop
By: HOLDEN8702 on Sat, 28 June 2014
21 359 Thu, 03 July 2014 17:37 UTC
By: MrNibbles
Typo on Steel Material Page
By: Porda on Tue, 01 July 2014
1 73 Wed, 02 July 2014 14:17 UTC
By: Youknowwho4eva
Stainless Steel Material Percentage On Web Page Does Not Match Your Materials PDF
Website Clarification and Acuracy - Crowd Sourced Correction
By: Panascape on Tue, 01 July 2014
0 105 Tue, 01 July 2014 17:33 UTC
By: Panascape
logging in
login page not accepting password
By: T_Squared on Sat, 28 June 2014
3 96 Sun, 29 June 2014 06:20 UTC
By: T_Squared
Model 3D preview missing on one model
By: MrNibbles on Sat, 28 June 2014
2 71 Sat, 28 June 2014 21:20 UTC
By: MrNibbles
Model was uploaded and tested but can't find it under my models
By: Iacov on Tue, 24 June 2014
17 320 Sat, 28 June 2014 18:41 UTC
By: MitchellJetten
Printability checks for new precious metals
By: AmLachDesigns on Thu, 26 June 2014
5 120 Thu, 26 June 2014 13:37 UTC
By: MitchellJetten
Checkout problems
Why can't I complete my Checkout
By: s2mdesign on Wed, 25 June 2014
1 105 Wed, 25 June 2014 15:21 UTC
By: natalia
Overlapping buttons on Feed page
By: numarul7 on Sun, 22 June 2014
1 94 Tue, 24 June 2014 13:06 UTC
By: Youknowwho4eva
upload model fail
fail to upload file
By: alfredhu on Sun, 22 June 2014
8 175 Sun, 22 June 2014 15:20 UTC
By: MitchellJetten
Error "too small for printing" - Please help me!
By: Vapeshaper on Sat, 21 June 2014
2 116 Sat, 21 June 2014 16:31 UTC
By: Vapeshaper
FUD Thin Wall Check Seems Broken: It Fails But FD Check Passes
By: PenistoneRailwayWorks on Sat, 21 June 2014
5 120 Sat, 21 June 2014 11:40 UTC
By: PenistoneRailwayWorks
Pages missing from public shop.
By: KokodaTrailModels on Thu, 19 June 2014
1 88 Fri, 20 June 2014 17:37 UTC
By: Jennie
Unlisted items again?
By: stannum on Thu, 19 June 2014
9 228 Fri, 20 June 2014 15:48 UTC
By: Jennie
Images don`t show on shop and public profile
By: numarul7 on Fri, 20 June 2014
3 96 Fri, 20 June 2014 14:03 UTC
By: mboylevt
Wrong apostrophes on Brass Materials page
By: AmLachDesigns on Mon, 16 June 2014
6 173 Fri, 20 June 2014 12:46 UTC
By: mboylevt
Fix the names of the metals on photos examples
By: numarul7 on Thu, 19 June 2014
2 102 Fri, 20 June 2014 12:38 UTC
By: mboylevt
Wax categorized as least smooth in the materials overview
By: mkroeker on Sat, 14 June 2014
2 129 Fri, 20 June 2014 06:52 UTC
By: MitchellJetten
Tried to post suggestion
By: middledigit on Tue, 17 June 2014
2 101 Tue, 17 June 2014 12:20 UTC
By: middledigit
Uploads not showing up in "My Models" - wait? re-upload?
By: Iacov on Thu, 05 June 2014
11 238 Mon, 16 June 2014 20:48 UTC
By: Strangefate
Color lost when fixing thin walls
By: monark on Thu, 12 June 2014
3 200 Mon, 16 June 2014 14:39 UTC
By: Youknowwho4eva

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum
Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.