Home » Support » Bug Reporting
Search Search  
Show: Today's Messages    Unanswered Messages    Show Polls    Message Navigator
Replies Views Last message
sticky: Bug Reporting guidelines
By: Youknowwho4eva on Sun, 14 July 2013
0 687 Sun, 14 July 2013 20:06 UTC
By: Youknowwho4eva
Linked products
jewellery
By: MichaelCPoulsen on Mon, 21 April 2014
0 5 Mon, 21 April 2014 13:47 UTC
By: MichaelCPoulsen
Shop Logo Not Updating
By: JeremyMallin on Tue, 11 March 2014
4 202 Mon, 21 April 2014 12:30 UTC
By: LHDesigns
Uploading Error
An error given every time model is uploaded.
By: Rykka on Sat, 19 April 2014
2 37 Mon, 21 April 2014 04:41 UTC
By: Rykka
Models stuck on 'Loading'
By: PeregrineStudios on Wed, 16 April 2014
2 54 Sat, 19 April 2014 02:07 UTC
By: lensman
Password change does not require old password (but it really should)
Security Issue
By: wiskunst on Fri, 18 April 2014
2 52 Fri, 18 April 2014 21:21 UTC
By: stannum
Do not receive certain email notifications
By: RaVNzCRoFT on Thu, 03 April 2014
12 253 Wed, 16 April 2014 11:26 UTC
By: Dotsan
Custom ring page not working
By: Sundus on Thu, 20 March 2014
9 300 Tue, 15 April 2014 16:14 UTC
By: NeverGrowUp
Coloured Sandstone Texture Mapping
Problems with texture uv coordinates wrapping around the texture
By: jamioflan on Fri, 11 April 2014
3 97 Sat, 12 April 2014 16:55 UTC
By: MitchellJetten
emails from Shapeways blank (or blank ish)
By: stop4stuff on Wed, 09 April 2014
3 95 Thu, 10 April 2014 15:42 UTC
By: HOLDEN8702
Uploaded model and showing incorrect bounding boxes
By: RonKim on Wed, 09 April 2014
2 71 Wed, 09 April 2014 06:02 UTC
By: RonKim
Working faster than printability checks makes detail changes be useless
By: stannum on Sun, 06 April 2014
1 52 Sun, 06 April 2014 23:21 UTC
By: stannum
Question about Rings
By: Ray716 on Tue, 18 September 2012
7 731 Thu, 03 April 2014 15:24 UTC
By: DavidTsai
Mobile Usage
Profile Drop Down Menu
By: Phits on Mon, 31 March 2014
3 93 Wed, 02 April 2014 00:51 UTC
By: NimlothCQ
profile pic (avatar) not updating
avatar
By: davidramirer on Tue, 01 April 2014
0 80 Tue, 01 April 2014 14:13 UTC
By: davidramirer
Model not showing textures?
By: julespeters on Mon, 31 March 2014
4 131 Tue, 01 April 2014 08:28 UTC
By: julespeters
Image link missing
Image link missing
By: beryn on Fri, 28 March 2014
0 73 Fri, 28 March 2014 13:12 UTC
By: beryn
wrong size
By: adamghering on Thu, 27 March 2014
2 63 Thu, 27 March 2014 19:04 UTC
By: Youknowwho4eva
Make additional sizes available within one listing
Listing for Rings need size options
By: PaniPage on Tue, 18 March 2014
5 139 Tue, 25 March 2014 10:48 UTC
By: AmLachDesigns
Upload system does not proceed.
By: abite2 on Mon, 24 March 2014
1 61 Mon, 24 March 2014 16:14 UTC
By: abite2
Problems with Custom Ring Creator and various other programs
By: MsApple on Fri, 21 March 2014
4 148 Mon, 24 March 2014 09:15 UTC
By: UniverseBecoming
Default picture is not the picture shown
By: Daphne on Sun, 23 March 2014
1 64 Sun, 23 March 2014 21:01 UTC
By: mkroeker
Upload fails
By: tebee on Sun, 23 March 2014
2 75 Sun, 23 March 2014 11:25 UTC
By: mkroeker
Feed behaviour broken again ?
By: mkroeker on Sat, 22 March 2014
0 87 Sat, 22 March 2014 17:04 UTC
By: mkroeker
permalinks broken
uregent fix needed
By: stop4stuff on Thu, 20 March 2014
2 67 Thu, 20 March 2014 14:12 UTC
By: MitchellJetten
Wall thickness check not working?
By: lensman on Wed, 19 March 2014
6 128 Wed, 19 March 2014 18:05 UTC
By: Youknowwho4eva
Your Preview Will Be Up In Just a Second
By: PeregrineStudios on Wed, 19 March 2014
4 119 Wed, 19 March 2014 18:05 UTC
By: Youknowwho4eva
Models in my store not updating.
By: badwater on Tue, 18 March 2014
5 131 Wed, 19 March 2014 11:02 UTC
By: badwater
easy 2d to 3d app does not work?
I tried to upload any image, it always shows fail. Anyone knows the reason?
By: Nanfeng on Wed, 19 March 2014
0 102 Wed, 19 March 2014 03:25 UTC
By: Nanfeng
Help with removing banner from Shop / Default picture not saving for item.
By: RMcRae on Tue, 18 March 2014
0 97 Tue, 18 March 2014 20:57 UTC
By: RMcRae
Differences in Pricing
Pricing Inconsistency
By: acousticbuffet on Tue, 11 March 2014
3 122 Wed, 12 March 2014 17:48 UTC
By: stop4stuff
colors mixed and wrong in the public 3d view
By: HOLDEN8702 on Tue, 11 March 2014
7 135 Wed, 12 March 2014 12:36 UTC
By: HOLDEN8702
Model shows as being sold on 'The Feed', no record of sale elsewhere
By: mygadgetlife on Thu, 06 March 2014
5 141 Tue, 11 March 2014 23:32 UTC
By: natalia
Unable to upload a new model
By: hcengar on Mon, 10 March 2014
3 94 Mon, 10 March 2014 19:51 UTC
By: Youknowwho4eva
Number of Shells - Shapeways =1, Netfabb = 2
Model falls apart in printing
By: tebee on Sat, 22 February 2014
7 288 Fri, 07 March 2014 14:07 UTC
By: Youknowwho4eva
But. Very Un Liked
By: ancientsoul on Thu, 06 March 2014
1 98 Fri, 07 March 2014 08:05 UTC
By: mkroeker
Error using PartStacker
By: JackRTully on Wed, 05 March 2014
4 130 Wed, 05 March 2014 14:19 UTC
By: stonysmith
no display model
By: opqrstu3D on Wed, 05 March 2014
1 97 Wed, 05 March 2014 08:47 UTC
By: MitchellJetten
"Feed of the Future" Isn't working tonight?
By: HOLDEN8702 on Tue, 04 March 2014
0 123 Tue, 04 March 2014 23:21 UTC
By: HOLDEN8702
'most popular' broken?
By: stop4stuff on Mon, 03 March 2014
3 106 Tue, 04 March 2014 15:51 UTC
By: kzasada

New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum