Search Search  
User Information
Registered On Wed, 21 December 2011Message Count 17
Forum:Date Posted
Re: The new 'My Model' page does not show any rendered images.Bug ReportingFri, 23 August 2013 02:49
Re: The new 'My Model' page does not show any rendered images.Bug ReportingThu, 22 August 2013 15:28
Re: Updating models stuck in "processing"Bug ReportingFri, 26 July 2013 14:55
Re: shapeways site erratic on firefox 22.0Bug ReportingThu, 11 July 2013 20:28
Re: My Sales Pages Not WorkingBug ReportingThu, 23 May 2013 02:04
Re: Help with Automatic Ordering from my Site?Shapeways APIThu, 11 April 2013 17:24
Re: Help with Automatic Ordering from my Site?Shapeways APIThu, 04 April 2013 20:06
Re: Java APIShapeways APISun, 31 March 2013 21:23
Re: Java APIShapeways APIFri, 29 March 2013 21:09
Re: Help with Automatic Ordering from my Site?Shapeways APIFri, 29 March 2013 20:12
Re: Help with Automatic Ordering from my Site?Shapeways APIWed, 20 March 2013 03:01
Re: Help with Automatic Ordering from my Site?Shapeways APIMon, 18 March 2013 16:26
Re: Obtain an amount of material used for my modelShapeways APIWed, 13 March 2013 16:06
Re: Sandbox for testing against the API?Shapeways APIFri, 08 March 2013 15:48
Re: Markup and materials reset on updateBug ReportingSun, 03 February 2013 17:35
Re: Deleted models showing up in My ModelsBug ReportingSun, 03 February 2013 17:34
Re: Edits do not take effect - option for Download with Private, no Download etc. set.Bug ReportingThu, 31 January 2013 23:46