Search Search  
Today's Messages (OFF)  | Unanswered Messages (ON)

Forum: Bug Reporting
 Topic: model taking too much time to show
model taking too much time to show [message #118205] Fri, 26 June 2015 19:20 UTC
avatar abhimanyud3dx  is currently offline abhimanyud3dx
Messages: 5
Registered: December 2012
Go to my shop
Junior Member
Its been couple of hours since i have updated my model gun lace 1911but it hasnt yet shown any preview ,please take a look.
 Topic: Market filters
Market filters [message #118099] Thu, 25 June 2015 05:38 UTC
avatar woody64  is currently offline woody64
Messages: 497
Registered: November 2008
Go to my shop
Senior Member
Tried the new market filters today:

The price range selector is not really easily placeable below 100, which is maybe an often needed range.

When I select flexible as material I get a lot of my models. Whereas black and white are true for sure the top ranked are lila which I don't believe at all.

Woody64


More then 8100 items sold over SW (but still a hobby)
Minifigcustomsin3d at: Facebook Flickr Twitter
References: 3d Printing Industries, CNN, J. Burks, Ugly Duckling, M.Evans, Stop Motion Film,Computer BILD, How to Become a 3D Printing Entrepreneur
More then 270 shop items (more then 146 already printed once) More the 500 successful Products (Items&material printed once)
 Topic: Blog archive search within categories broken
Blog archive search within categories broken [message #117298] Sat, 13 June 2015 11:59 UTC
avatar mkroeker  is currently offline mkroeker
Messages: 2603
Registered: June 2012
Go to all my models
Shapie Expert
I think it was once possible to do a search of the blog archive limited by a chosen category - now when I do it, I can either enter a search term (that tends to hit lots of designer spotlights and "human interest" stories that are totally unrelated if the word is common enough like "glass") OR choose a category, which brings up all the articles in that category. (Which even for "3D printing materials" brings up enough mis-categorized spotlight and background articles among the 75 hits to be frustrating when one just wants to revisit an old posting about one of shapeways' (past) material offerings).
(General mini-rant: the blog has become so stuffed with fluff that I rarely visit it anymore - perhaps it could be split into an "entertainment" or "people" and a technical section ?)
 Topic: Server Busy?
Server Busy? [message #117194] Fri, 12 June 2015 14:22 UTC
avatar cherokeeblade  is currently offline cherokeeblade
Messages: 31
Registered: February 2013
Go to my shop
Member
Hi
Wish you guys put up a announcement or something when the server or tools are not working.
Been really running slow this past week.Only got two files to upload this week . Where usually get 5 to 10 a day .
It like it stuck?????
 Topic: Redundant feed pictures
Redundant feed pictures [message #117109] Thu, 11 June 2015 10:48 UTC
avatar chromedome53  is currently offline chromedome53
Messages: 1
Registered: February 2014
Go to all my models
Junior Member
Why are there multiple pictures of the same item in the Global feed. These are the duplicate pictures with exactly the same comment, or submitter name. I want to see one picture for each new submission, not a hard sell(?), with dup pics that fill up my feed. Thank you.
 Topic: Product Variants Mod broken
Product Variants Mod broken [message #116820] Sun, 07 June 2015 04:17 UTC
avatar AlteJewellers  is currently offline AlteJewellers
Messages: 1
Registered: April 2015
Go to my shop
Junior Member
I tried your Product Variants Mod broken

https://www.shapeways.com/product/GAPHB3WGT/roaring-lion-rin g-size-us10-3-4-eu-64?key=98e475dae8916789982c3855402b8aac

I think it the link is broken. I have seen other contributors using this also which is broken. Thanks


AlteJewellers
 Topic: My model materials become broken
My model materials become broken [message #116793] Sat, 06 June 2015 10:46 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

This model becomes "without any materials" in last tab after csv-wizard working http://shpws.me/I7TF So I cannot place it in shop. I had several similar model earlier and must be delete it and re-upload again. Update function in first model tab not able fix it.

Thank you.

index.php?t=getfile&id=103347&private=0

  • Attachment: error.png
    (Size: 40.34KB, Downloaded 12 time(s))

[Updated on: Sat, 06 June 2015 13:32 UTC]

 Topic: CSV-wizard does not work.
CSV-wizard does not work. [message #116759] Fri, 05 June 2015 18:10 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

I attach my test file for uploading as markup. Shapeways not work with it file. But ten minutes ago all worked fine. What's happens?

Thank you.

PS. It works again but (as earlier) not work for big data (1000+ changes or 4000+ rows). It would be cool if current "progress-bar" becomes more informative like in Windows.

PPS. It does not work again...

PPPS. When transaction was break due to hangup it does not work again...

After couple of parts of my whole csv-file (with success applying first parts) CSV-wizard was down.

  • Attachment: part.csv
    (Size: 12.24KB, Downloaded 0 time(s))

[Updated on: Sat, 06 June 2015 16:07 UTC]

 Topic: Facebook share not having an updated picture
Facebook share not having an updated picture [message #116561] Tue, 02 June 2015 02:39 UTC
avatar LambentLogic  is currently offline LambentLogic
Messages: 4
Registered: October 2014
Go to my shop
Junior Member
The link generated by clicking 'Share On Facebook' is not updating to a new default image when implementing changes to a model. Pinterest seems to be working correctly.

My browser is Chrome.
 Topic: Grammatical Error
Grammatical Error [message #116510] Mon, 01 June 2015 13:02 UTC
avatar golferguy17  is currently offline golferguy17
Messages: 1
Registered: May 2015
Go to all my models
Junior Member
While reading through your Sandstone printing page, I found this sentence at the bottom of the page under the heading/subheading "Material Info - Look and feel"

"We optimize each print run to make individual models look great, may see differences in color when looking at multiple prints of the same model side by side."

Between great and may there appears to be a word missing.

Just thought you might want to know.

-Ryan
 Topic: Shapeway lose models in my shop
Shapeway lose models in my shop [message #116116] Sun, 24 May 2015 14:47 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

I make for sale 130 models ( https://www.shapeways.com/shops/amalham?section=CrossPendant sV1) two days ago, but 10 of it are not in shop until now. As example, this model http://shpws.me/HSNp

How I can fix it?

index.php?t=getfile&id=101796&private=0

PS. If you have similar problems please remove mark "Offer for sale to others" and "Display to the public", save changes and mark it again (with saving of).

[Updated on: Tue, 26 May 2015 18:55 UTC]

 Topic: British Pound v Euro etc. Signs
British Pound v Euro etc. Signs [message #115913] Fri, 22 May 2015 19:45 UTC
avatar HazelwoodModels  is currently offline HazelwoodModels
Messages: 55
Registered: April 2013
Go to my shop
Member
*

These are very similar and easy to mistake in smaller point sizes.

Where the Units can vary, it is normally good practice to identify the
Unit being shown in any Keys/Legends/Headers.

Could we please have say the National Flags at the head of the columns
labeled "Price"

Also, how is it you will not then accept payment in UK Pounds?

Regards

Noel

[Updated on: Sat, 23 May 2015 17:59 UTC]

 Topic: Scale, Save, Download - DISAPPOINTED!
Scale, Save, Download - DISAPPOINTED! [message #115749] Wed, 20 May 2015 16:38 UTC
avatar Phxman  is currently offline Phxman
Messages: 112
Registered: June 2012
Go to all my models
Senior Member
When I "Scale" a model; "Save" the Edit; and then "Download" the edited model
- i get the original unscaled model downloaded.

How do I get a download of the edited model?

[Updated on: Wed, 27 May 2015 02:31 UTC]

 Topic: Sign In on Windows 8.1 Mobile doesn't work
Sign In on Windows 8.1 Mobile doesn't work [message #115746] Wed, 20 May 2015 15:32 UTC
avatar ro_ferraris  is currently offline ro_ferraris
Messages: 1
Registered: March 2015
Go to all my models
Junior Member
I've tried to login on Nokia Lumia 1320 with Windows 8.1 and IE.
Using Google option the login page hang.
Same user on Windows desktop works well.

 Topic: My Models Tab
My Models Tab [message #115573] Sat, 16 May 2015 09:17 UTC
avatar lenard_reyes_flores1988  is currently offline lenard_reyes_flores1988
Messages: 3
Registered: April 2015
Go to my shop
Junior Member
I was deleting my unprintable models, but everytime i deleted one i need to tick the "Show unprintable model" again so the unprintable model appear again. It's annoying if you are having trouble on uploading and you upload a ton of models which have errors etc.
 Topic: ShapeJS Online Example
ShapeJS Online Example [message #115426] Wed, 13 May 2015 23:40 UTC
avatar iconxware  is currently offline iconxware
Messages: 17
Registered: January 2013
Go to my shop
Junior Member
Hi,

I'm working with ShapeJS and have noticed failure errors on items with Ad Text Input included in the code.

Here's the link to the Bug page.

Can you tell me if anyone is working on this issue at present?

Thanks!

index.php?t=getfile&id=100627&private=&private=1



[Updated on: Fri, 15 May 2015 16:09 UTC]


iconxware
 Topic: Max volume problem with customization?
Max volume problem with customization? [message #115020] Sun, 03 May 2015 16:40 UTC
avatar KWei  is currently offline KWei
Messages: 12
Registered: March 2015
Go to my shop
Junior Member
I had an order placed for one of my items that comes in multiple sizes and have a problem uploading the size required because it is not passing max volume. My confusion is that I set my max volume = to the largest size, which this is. What I'm wondering is if there is an extra 5th decimal place that's not shown and my volume is rounding up and failing? I'm sure I could just do a small tweak to my model to round down that tiny bit but I'm wondering if there could be a bigger problem. In the future I'll set my max volume larger than my largest size to avoid this problem.

http://i.imgur.com/TIChvnO.jpg
 Topic: Shop - filtering does not work correctly
Shop - filtering does not work correctly [message #114597] Mon, 27 April 2015 07:32 UTC
avatar railNscale is currently online railNscale
Messages: 139
Registered: June 2013
Go to my shop
Senior Member
Hello SW,

I noticed that many popular products are not displayed anymore in the filtering!
https://www.shapeways.com/marketplace/miniatures?tag=1%2F160

For example: one our most popular kits: http://shpws.me/D1eJ is not shown at all.
If you select 'scale models' and look at 1/160 scale, this kit should pop-up at number 5 or so. Now it is not displayed.
If you are searching on price level, this kit will not be shown at all. That is not good.

All our products are tagged and used to show up properly.

I also noticed that some of our products that are slow sellers pop-up at pretty high places.

Maybe your algorithm is not working properly.


Can you please fix this?

Regards,
Maurice


railNscale 'Een verrijking voor uw miniatuurwereld' railNscale.wordpress.com
 Topic: Cannot save edited text in product description box
Cannot save edited text in product description box [message #114593] Mon, 27 April 2015 07:23 UTC
avatar railNscale is currently online railNscale
Messages: 139
Registered: June 2013
Go to my shop
Senior Member
Hello SW,

The uploading issues with photos seemed to be solved now.

Now I get the following issue:

I cannot update the descriptin text. All modifications are not saved. Furthermore the browser continuously asks me to stay on the page. I tried to save the changes. But mostly without success.


Can you please solve this. The whole refreshing/saving functionality remains goofy.

Regards,
Maurice


railNscale 'Een verrijking voor uw miniatuurwereld' railNscale.wordpress.com
 Topic: Server with pictures was down
Server with pictures was down [message #114091] Sat, 18 April 2015 18:13 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

Now I can work with my models but cannot make preview product. I see pictures below:

index.php?t=getfile&id=97447&private=0
index.php?t=getfile&id=97448&private=0

Thank you.

 Topic: Shapeways not saved my job
Shapeways not saved my job [message #113404] Sat, 04 April 2015 21:08 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

I just added descriptions, pricing, categories and all pictures to my new models and check it by button "View product", it was ok. But after several minutes It have been lost for 3 models as you can see below.
index.php?t=getfile&id=95898&private=0
index.php?t=getfile&id=95899&private=0

Thanks.

  • Attachment: swdown8.jpg
    (Size: 371.01KB, Downloaded 29 time(s))

  • Attachment: swdown7.jpg
    (Size: 229.07KB, Downloaded 31 time(s))

 Topic: Please let me delete my uploaded files
Please let me delete my uploaded files [message #112949] Fri, 27 March 2015 20:46 UTC
avatar abite  is currently offline abite
Messages: 50
Registered: February 2012
Go to my shop
Member
Shapeways,

Please let me delete my old uploaded files.
Now I cannot see any files on [My Models] page. The page only shows "We migrated filters for managing your products to Shop Inventory."
There is no file.
On my [Shop Inventory], there are all the files. There is no option to delete them.
Also, people can see the files which I did not want to show.

Please add check box for deleting many files at once.
I hope to hear any good news.

JC
 Topic: Volovsek
Volovsek [message #112758] Tue, 24 March 2015 14:43 UTC
avatar Volovsek  is currently offline Volovsek
Messages: 1
Registered: February 2015
Go to all my models
Junior Member
I have an account and would like to do some repeat business. Sure would like a way to contact an individual and speak with them about several items at a time and the associated dynamics that need resolution. Secondly, I am logged in to my account, however, there does not appear to be a simple navigation on the web site to make an order and upload files.
 Topic: The uploading process is impossible by easy way.
The uploading process is impossible by easy way. [message #112576] Fri, 20 March 2015 16:45 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

It is impossible to upload product (model+pics) and set it for sales by easy way. Please create demo and see it yourself.

Why? It is absolutely illogical process with several CONSTANT bugs (adding photos, default material, illogical operations during process). Please let peoples see how our need do it.

Adding pictures is not working. Again...

Thank you.
 Topic: Please let designers add their pics to listing
Please let designers add their pics to listing [message #112339] Tue, 17 March 2015 12:09 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

I cannot add any photos when render machine is working. Please stop this service when designer editing his listing.

Thanks!
 Topic: Conflicting printability status
Conflicting printability status [message #112099] Fri, 13 March 2015 18:08 UTC
avatar Brian_Richardson  is currently offline Brian_Richardson
Messages: 113
Registered: February 2013
Go to my shop
Senior Member
This model has 100% success rate, and is all green in the model checker, but I am unable to list it for sale because it says it is unprintable?
index.php?t=getfile&id=92981&private=0
index.php?t=getfile&id=92982&private=0

  • Attachment: Capture 2.PNG
    (Size: 301.56KB, Downloaded 38 time(s))

  • Attachment: Capture.PNG
    (Size: 82.61KB, Downloaded 35 time(s))

 Topic: shopping Cart doesn't work
shopping Cart doesn't work [message #112091] Fri, 13 March 2015 14:39 UTC
avatar jpice  is currently offline jpice
Messages: 1
Registered: January 2015
Go to my shop
Junior Member
I try to add products to my shopping Cart but they aren't showing up. Bought and printed in the past but just quit working yesterday anyone else having problems?
 Topic: Shapeways printability check not adequate
Shapeways printability check not adequate [message #111887] Mon, 09 March 2015 17:50 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

No comments...
index.php?t=getfile&id=92438&private=0

Is it printable in silver or not?

I cannot offer this item for sales because Shapeways test not adequate. These 4 elements are absolutely identical by generative way (circular pattern).

 Topic: Shapeways renders not centered
Shapeways renders not centered [message #111680] Fri, 06 March 2015 13:15 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

Why rendered pictures become not centered? Please see below.

index.php?t=getfile&id=92019&private=0
index.php?t=getfile&id=92020&private=0

 Topic: Incorrect Pricing in Shop Inventory
Incorrect Pricing in Shop Inventory [message #111356] Sun, 01 March 2015 22:09 UTC
avatar Brian_Richardson  is currently offline Brian_Richardson
Messages: 113
Registered: February 2013
Go to my shop
Senior Member
Several items shown in my Shop's Inventory are marked as not for sale, when the are for sale, and show up in my shop. Both the fairy and Cerberus are for sale in my shop, but are marked as not for sale in the inventory page.
index.php?t=getfile&id=91296&private=0

  • Attachment: Capture.PNG
    (Size: 1.17MB, Downloaded 31 time(s))

 Topic: Filter "not for sale" and "private" works incorrectly.
Filter "not for sale" and "private" works incorrectly. [message #110847] Fri, 20 February 2015 12:02 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi all,

I have 68 pages of models (12 items per page) in Shop Inventory globally and 58 pages (12 items per page) as "private, not for sale". However, I have 31 pages (12 items per page) in my shop for sale. Most of my models in public shop looks as not for sale in Shop Inventory.

Why? Shop Inventory does not work???
Thanks.
 Topic: Uploaded pictures not saved
Uploaded pictures not saved [message #110536] Sun, 15 February 2015 12:12 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

When I edit my listing with added prices, I set item for sales, then add pictures to listing, set material for and set it picture as default image. Then I proceed to product review page. As result - my picture is loss... absolutely! I need to re-upload it in this case. Is it normally?

Thanks.
 Topic: Number of page with listings not saved
Number of page with listings not saved [message #110535] Sun, 15 February 2015 10:44 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi,

It not good idea to get only first page with items during editing process on listings. Shapeways does not remember the page where I work. Could you fix it?

Thanks.
 Topic: item will not appear in shop
item will not appear in shop [message #110476] Sat, 14 February 2015 10:49 UTC
avatar periocus  is currently offline periocus
Messages: 33
Registered: March 2013
Go to my shop
Member
I have been searching the froum on my topic, but did not find something similar.

I have opend an item for sale, but it will not appear in the shop as the other three items do. It is in the correct categorie. All marks and prices are set.
https://www.shapeways.com/product/WCHT9W5WW/stadthaus-2-1-22 0-z-scale

Categorie:
https://www.shapeways.com/shops/Periocus?section=1%3A220+-+G ebaeude&s=0

It is the only item currently in print and i like to avoid a reupload due to that.

Does anyone know what might be the cause? Thank you very much.

[Updated on: Sat, 14 February 2015 10:54 UTC]

 Topic: A challenge for the Shapeways renderer?
A challenge for the Shapeways renderer? [message #110458] Sat, 14 February 2015 00:56 UTC
avatar gibell  is currently offline gibell
Messages: 403
Registered: May 2009
Go to my shop
Senior Member
This model looks really bizarre in the SW render, at least in metal. It does not have flat faces on the left and right sides as it appears in the screen shot below. All the faces are curved.

The renderer seems unable to get the reflective faces correct. It seems to look fine in WSF, so it must be the reflecting surface that is causing problems?
index.php?t=getfile&id=89175&private=0

  • Attachment: Stienmetz.jpg
    (Size: 12.73KB, Downloaded 76 time(s))

[Updated on: Sat, 14 February 2015 00:59 UTC]

 Topic: Shapeways not able to save new prices from csv on 280+ models (4700+ rows)
Shapeways not able to save new prices from csv on 280+ models (4700+ rows) [message #110449] Fri, 13 February 2015 19:01 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
index.php?t=getfile&id=89133&private=0

Hi,

This picture I see during several hours but prices does not been updated. Pick it manually? Any suggestions? More over, ping from Shapeways become more than several seconds.

Thanks.

  • Attachment: csvWrong2.jpg
    (Size: 828.55KB, Downloaded 33 time(s))

 Topic: Csv uploading error
Csv uploading error [message #110415] Fri, 13 February 2015 10:17 UTC
avatar panguver  is currently offline panguver
Messages: 209
Registered: November 2013
Go to my shop
Senior Member
Hi all,

I got error during uploading modified csv file. Please see attached file for finding my errors.

UP. It was solved by changing of regional settings for Excel.

Hovewer, problem in uploading new prices because downloaded original by Shapeways csv file is wrong. On several items (Ring_d21.5_PEsrx201Oca311iFR011x011-wax for example) csv file contains the prices for unavailable for sales materials (steel, for example). These strings get error of uploading csv. Please see attached screenshots.

index.php?t=getfile&id=89065&private=0
index.php?t=getfile&id=89066&private=0
index.php?t=getfile&id=89067&private=0

As result, the new prices do not apply.

UP. Solved by creating price politics for all available materials in Excel (in csv).

At present time this process of price updating for about 280 models still not finished (several hours). What will be for 1000+ models next week?

[Updated on: Fri, 13 February 2015 14:06 UTC]

 Topic: can't get some products labelt as status "sell"
can't get some products labelt as status "sell" [message #110293] Wed, 11 February 2015 10:21 UTC
avatar microarc  is currently offline microarc
Messages: 1
Registered: May 2012
Go to my shop
Junior Member
Hello,

my products are showen in the "Shop Inventory" in the right way but I cant get them laybelt as "for sell" ( ->Not For Sale by microarc).
If I used som filter like "For Sale Products" the same produkts are shown as (€15.79 by microarc).
This is really annoying for managing the inventory.
with the Beta status ther ist the same problem.

Hope the is a quick solution.

best regards

microarc

 Topic: Search in My Models & Sell
Search in My Models & Sell [message #109474] Mon, 02 February 2015 16:49 UTC
avatar PrettySmallThings  is currently offline PrettySmallThings
Messages: 42
Registered: February 2012
Go to my shop
Member
I find the updated search tools nearly unusable. Some of these are clear bugs, others perhaps suggestions.

1. Search in My Models has problems with punctuation & special characters. Searches for 1:24 or (Set of 5) yield no results.
2. Search on the Sell page is very responsive, and works with partial search terms. I can start typing, and it immediately returns results that start with the typed letters. But My Models does not work the same way. For example, I have 20+ private models that start with 48QA. I used to be able to pull up those models with just that search term and order them with a few clicks, but now search in My Models yields no results. Now I have look up the full name on my hard drive, or search tirelessly through page by page to find the model I need.
3. The tag search for sell is awesome, but until there's a way to batch edit tags (CSV! CSV!) it's useless to anyone with a big archive.
4. And since the tag search, responsive search, & filters all work so well on Sell, why can't we have them in my models? My models allows easy ordering, especially on big orders for wholesale or resale, and I really need the same functions as the sell page.
 Topic: Sometimes no "nice" render in Creations Section
Sometimes no "nice" render in Creations Section [message #109465] Mon, 02 February 2015 08:16 UTC
avatar NikkruGadgets  is currently offline NikkruGadgets
Messages: 156
Registered: January 2014
Go to my shop
Senior Member
Hi,

If looked at the "Creations", many models are shown with the default render instead of with the nice one https://www.shapeways.com/designer/NikkruGadgets even though the nice render is set as default and is also visible if the item is clicked.

The weird thing is that it's not consistent, since some of the items do have the nice renders in the Creations list.... and some don't. I don't really see a pattern or reason why some work and some don't.
It would be nice to have nice renders for all models.

Best regards,
Nik


Organic, miniatures, visualization and animation http://www.nikkrugadgets.de/home/home-eng/
Pages (5): [1  2  3  4  5    »]

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.