Search Search  
Today's Messages (OFF)  | Unanswered Messages (ON)

Forum: Bug Reporting
 Topic: Upload failed, checks passed ?
Upload failed, checks passed ? [message #136493] Sat, 06 February 2016 11:59 UTC
avatar czhunter  is currently offline czhunter
Messages: 3
Registered: October 2015
Go to my shop
Junior Member
Hello,

just one strange thing, that is showing up.

Upload history of the model says, that the upload failed, but the 3D Tools says, the model passed (through all checks).

Technically, it doesn't make sense.
I can't imagine the combination of the model conditions, that would lead to (correctly reported) upload failure and (correctly reported) 3D Tools pass.

Sincerely
Martin

  • Attachment: T4_0_err1.jpg
    (Size: 155.21KB, Downloaded 7 time(s))

  • Attachment: T4_0_err2.jpg
    (Size: 146.14KB, Downloaded 6 time(s))

[Updated on: Sat, 06 February 2016 16:23 UTC]

 Topic: Sales CSV currency formatting
Sales CSV currency formatting [message #136193] Wed, 03 February 2016 16:48 UTC
avatar mygadgetlife  is currently offline mygadgetlife
Messages: 286
Registered: January 2012
Go to my shop
Senior Member
Knowledge Expert
I'd like to raise an issue with the Sales .CSV file that's been bugging me for a while. This has probably come up before but please bear with me :)

The problem won't affect the majority of users for reasons that will become clear, but here goes... The issue is with the use of the "$" symbol on the monetary values. I know the values are in dollars but in Excel, if USD is *not* set as your default currency, the value is formatted as text and and consequently prevents any arithmetic on the values without a workaround being applied.

I discovered that if I exchange the "$" for "£" in the CSV and then import, the values come in correctly formatted as currency (because "£" is my default currency). Obviously it is not practical to offer the CSV in each user's local currency, so how about dropping the currency symbol altogether, with a statement to remind users all values are USD?


Steven


Come join my 3D printing adventures over at facebook.com/mygadgetlife
 Topic: Shapeways Gallery Widget broke :(
Shapeways Gallery Widget broke :( [message #134604] Fri, 22 January 2016 03:53 UTC
avatar i8kermit  is currently offline i8kermit
Messages: 2
Registered: March 2010
Go to my shop
Junior Member
I've been using the gallery widget on my website successfully for a little while now.

http://prero.com/cufflinks

But recently, it looks like the widget died. All I get now is a grey blank background, where before I had 7 pages of thumbnails.

Fails to work on Chrome, Safari, and IE

Any ideas as to what broke, and how I can fix it? It was a great option to link people to Shapeways from my own portfolio site.


www.prero.com
 Topic: Aluminum wall test still down?
Aluminum wall test still down? [message #132208] Sun, 10 January 2016 04:53 UTC
avatar Shea_Design  is currently offline Shea_Design
Messages: 187
Registered: November 2015
Go to my shop
Senior Member
Still getting the black model and no heatmap, guess I'll check back in a few days. -S


Zbrusher, 3dsmax Pro, Photographer, Shapeways, what a combination!
 Topic: Problem averted with revised model uploads
Problem averted with revised model uploads [message #130577] Sat, 02 January 2016 23:28 UTC
avatar MrNibbles  is currently offline MrNibbles
Messages: 652
Registered: August 2012
Go to my shop
Senior Member
And besides, who has time to deal with dorky wall thickener issues?

Happy new year!

[Updated on: Sun, 03 January 2016 18:24 UTC]

 Topic: Custom Ring Creator App Doesn't Work
Custom Ring Creator App Doesn't Work [message #129214] Mon, 07 December 2015 17:27 UTC
avatar itismelissa  is currently offline itismelissa
Messages: 0
Registered: December 2015
Go to my shop
Junior Member
I tried to use this app - https://www.shapeways.com/creator/custom-ring#landing and the generic ring that it starts with does not show up. When I try to upload my own file, it also doesn't show up.

When I tried it again the previews were working, but then I am getting a lot of error messages. When I initially upload the image it displays and says "17 disconnected regions have been removed from your design" then when I resize the ring I get the same error message with a different number and the ring preview no longer displays. I have also been getting error/pop-ups about the connection timing out.
 Topic: Not able to use "BFDEALS" promo code
Not able to use "BFDEALS" promo code [message #128292] Sat, 28 November 2015 22:42 UTC
avatar Unsouled  is currently offline Unsouled
Messages: 0
Registered: July 2015
Go to my shop
Junior Member
I was about to buy my own models, i added them to the cart, when I introduced the promo code something weird happens, the 20% disccount is not being applied, but the shipping is free. Yesterday i had some items in the cart, and the promo code worked fine, today I removed one of the models, and now the disccount is not working. Underneath the promo code line, it says "The code you entered is not valid or has expired"


What can I do?

Thank you.

[Updated on: Sat, 28 November 2015 22:43 UTC]

 Topic: SHOP LISTING
SHOP LISTING [message #125397] Thu, 12 November 2015 22:26 UTC
avatar 3dformations  is currently offline 3dformations
Messages: 0
Registered: September 2012
Go to my shop
Junior Member
I listed two new items in my shop over 4 days ago, I would like to know why neither item showed up under the category as listed.
My models never showed up under newest products as listed over 4 days ago?
It seems strange that I can search for them and find the items listed under their names or relevant tag information, however if an item is newly listed surly it should show up when you search for new listed items under your chosen category!

I don't quite understand.... I sell on other sites and this has never been an issue, could someone please explain how Shapways operate in regards to listing?

Thank you J


3DF
 Topic: 2d to 3d creator bug
2d to 3d creator bug [message #125293] Wed, 11 November 2015 09:37 UTC
avatar ShelM  is currently offline ShelM
Messages: 0
Registered: August 2012
Go to all my models
Junior Member
Hi...

At https://www.shapeways.com/creator/2dto3d (the 2d to 3d creator)

The checkbox labeled "Grayscale defines detail thickness" remembers to _display_ the checked value from the last time used, but does not _use_ the value of the checkbox.

In other words, weeks ago when I last used the creator, I had the grayscale box checked. Today when I went back to the page, the checkbox was still checked. OK, good sez I, no need to change it because grayscale is what I want. It took a bit of dorking around for me to figure out that the creator was creating the model using a value of UNchecked, even though the check was clearly visible.

Problem solved, I simply unclicked and the re-clicked the box. But this could prove confusing for non-technically-savvy users.

...Shel M
NH, USA

 Topic: Euros figure on checkout wrong
Euros figure on checkout wrong [message #125116] Sun, 08 November 2015 17:52 UTC
avatar tebee  is currently offline tebee
Messages: 0
Registered: December 2010
Go to my shop
Junior Member
Was having problems with losing the free shipping when I changed an order - I'd spent too much, as I was trying to keep the order to less than my paypal balance. But when I removed something the price didn't go down as much as I expected - on checking it was no longer giving me free shipping.

However that is not the problem I want to report. I took a screenshot to make sure it was still showing the shipping as being free. Was and I placed the order and indeed got my free shipping.

But when I was looking at the screenshot and thinking of deleting I noticed something else. It was priced in UK pounds though I would be charged euros. But the figures are not right.

It says the total is £63.65 but the total I will be charged is €152.34 now I know the Euro has gone down, but I still don't think it's at the 2.5 euros to £1 level

I'm pleased to say I wasn't charged that amount ! It took the correct amount


index.php?t=getfile&id=123042&private=0

 Topic: Beginner Apps...
Beginner Apps... [message #123291] Thu, 24 September 2015 22:19 UTC
avatar bystillwaters77  is currently offline bystillwaters77
Messages: 0
Registered: May 2015
Go to my shop
Junior Member
Hi I love the beginner apps ... and the 2 d to 3 d works really well and is also fun... the Custom Ring thing seems to be more questionable ...as 9 times out of 10 it just doesn't seem to work well at all... too bad because I love rings... but... I assume that problem may be it's popularity or the 2d models I am submitting are too complex... Maybe it's just win10 ???... Is there a solution to the problem of timeouts.. it seems to accept the models but then stalls when you attempt to modify it with their controls...
 Topic: Still having problems with image uploading and display
Still having problems with image uploading and display [message #122689] Fri, 11 September 2015 18:29 UTC
avatar javelin98  is currently offline javelin98
Messages: 0
Registered: November 2009
Go to my shop
Junior Member
I very much appreciate the new interface where I can set the order in which my uploaded images are displayed, but there are still quite a few problems with the process.

1. When I set an image as the default image and in the default material, sometimes after saving the page, the default material selection disappears, so that when I view the product on the storefront, I see the SW render instead of mine.

2. Often when I reorder images and then save, the page fails to save the changes and I have to go back and reorder the images again. On average, I have to do this three times per product, which is a monumental pain in the buttocks.

3. I will sometimes check how my storefront looks using a browser that has never been logged into SW under my account. When I do so, there are (admittedly rare) occasions when what the "guest user" browser sees and what I can see through the browser that I'm logged in under. Shouldn't it be the case that I should be able to preview what my customers are seeing, exactly as they see it?

4. Sometimes when I search for one of my products from the SW home page, I see the thumbnail for its SW render, but when I click on it, the image I selected as the default is shown. Shouldn't that also be the image showing up in the search results?


-={ National Cheese Emporium! }=-
Purveyors of Fine Wargaming Miniatures
(and certainly not contaminated by cheese)
 Topic: Searching on SW has easy bug
Searching on SW has easy bug [message #122424] Mon, 07 September 2015 19:00 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

I found SW search error and it's VERY EASY for fixing right now. Just change search method to "contains the searched word" and all will ok.

Please see yourself

index.php?t=getfile&id=115446&private=0

index.php?t=getfile&id=115447&private=0

 Topic: SW is down again even from Berlin
SW is down again even from Berlin [message #122258] Fri, 04 September 2015 11:44 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

SW dosn't work incorrectly and periodically (after 1-3 min) is down.

index.php?t=getfile&id=115048&private=0

  • Attachment: swDown.png
    (Size: 76.25KB, Downloaded 27 time(s))

 Topic: Duplicate paragraph on Black Nylon
Duplicate paragraph on Black Nylon [message #121758] Wed, 26 August 2015 23:44 UTC
avatar cmza33  is currently offline cmza33
Messages: 0
Registered: April 2015
Go to my shop
Junior Member
On the materials page for Black Nylon, the following appears (line break added after "product.") :

200 × 200 × 200 mm
For us to be able to make a product, each of its pieces must fit within these dimensions.

For Black Nylon 11, the maximum bounding box is determined by the size of the printer we use to create your product.

To ensure the successful creation of your product, make sure the bounding box fits within our maximum limit. If it does not, you can try scaling it down, removing unnecessary features to reduce the bounding box, or consider another material with a bigger maximum bounding box.

To ensure the successful creation of your product, make sure the bounding box fits within our maximum limit. If it does not, you can try scaling it down, removing unnecessary features to reduce the bounding box, or considering another material with a bigger maximum bounding box.


codamei
 Topic: How I can switch on SW renders for 1500+ my models?
How I can switch on SW renders for 1500+ my models? [message #121504] Thu, 20 August 2015 16:11 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

I have 1500+ models without SW renders and cannot get it myself. Can you help me?

https://www.shapeways.com/shops/amalham?section=GobletV1& ;amp ;s=0
https://www.shapeways.com/shops/amalham?section=FabergePenda ntV11lite&s=0
https://www.shapeways.com/shops/amalham?section=FabergePenda ntV2&s=0
https://www.shapeways.com/shops/amalham?section=FabergePenda ntV21micro&s=0
https://www.shapeways.com/shops/amalham?section=FamilyHappyM edallionsV1&s=0
https://www.shapeways.com/shops/amalham?section=FamilyHappyM edallionsV2&s=0
https://www.shapeways.com/shops/amalham?section=MedallionV2& amp; amp;s=0
https://www.shapeways.com/shops/amalham?section=PandoraCharm V41lite&s=0
https://www.shapeways.com/shops/amalham?sort=newest&sect ion=PandoraCharmV4&s=0
https://www.shapeways.com/shops/amalham?sort=newest&sect ion=PendantEF&s=0
https://www.shapeways.com/shops/amalham?sort=newest&sect ion=PendantLikeBallV3&s=0
https://www.shapeways.com/shops/amalham?sort=newest&sect ion=Bracelets-metals&s=0

In each sections are presented 120+ models in average.

Thank you!

index.php?t=getfile&id=112973&private=0

[Updated on: Thu, 20 August 2015 16:15 UTC]

 Topic: Dna 200 box mod issue
Dna 200 box mod issue [message #121160] Fri, 14 August 2015 18:46 UTC
avatar Wmrs250  is currently offline Wmrs250
Messages: 0
Registered: August 2015
Go to all my models
Junior Member
I've sent off a few e-mails to shapeways but I'm just wondering if anyone has bought the dna 200 box mod that has the dna 200 emblem on the edges, mine arrived today and it's not useable, the power button is fixed in to the box itself so it has no pressing ability and no way around it. Useually I'm good at fabricating but this one has me stumped, also my battery does not fit and the up and down button are too loose but can probably be fixed with some silicone. What worries me is that the listings for the box mod have dissapeared from shapeways website. Waited ages to make my mod and paid a decent amount of money all for nothing, disappointed is a big understatement

  • Attachment: image.jpg
    (Size: 1.60MB, Downloaded 36 time(s))

  • Attachment: image.jpg
    (Size: 1.34MB, Downloaded 35 time(s))

  • Attachment: image.jpg
    (Size: 1.00MB, Downloaded 35 time(s))

 Topic: customer service
customer service [message #121150] Fri, 14 August 2015 14:47 UTC
avatar susanlsanders  is currently offline susanlsanders
Messages: 0
Registered: December 2012
Go to all my models
Junior Member
It seems to be down. I've been trying to get through for more than a week with no answer. Normally the response time is very good.
 Topic: Problem with Categories
Problem with Categories [message #120725] Thu, 06 August 2015 23:43 UTC
avatar stonysmith  is currently offline stonysmith
Messages: 2582
Registered: August 2008
Go to my shop
Shapie Expert
moderator
Some recent update to the website has created an "opportunity".
Most of my models were placed in both of the two categories ... Miniatures + Model Trains.
Now, on several of my models, I'm not seeing both categories. If I go to the share-and-sell page, there are some models that now have only one of the categories.

index.php?t=getfile&id=111010&private=0

Here is another model that I have not yet edited: http://shpws.me/GhAY It had both categories Miniatures+ModelTrains on it just a few days ago.

  • Attachment: Image1.jpg
    (Size: 160.44KB, Downloaded 37 time(s))


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
 Topic: SW search miss most of my shop items
SW search miss most of my shop items [message #120695] Thu, 06 August 2015 11:38 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

I tried find my designs with SE71 ornament and saw it...
index.php?t=getfile&id=110943&private=0

However I have bit more items (+21 to founded 12) several month already...

http://shpws.me/Guac
http://shpws.me/IQ6e
http://shpws.me/J1K0
http://shpws.me/J3PT
http://shpws.me/JiHY
http://shpws.me/EX2Y
http://shpws.me/JxL6
http://shpws.me/JxL7
http://shpws.me/JxL9
http://shpws.me/JxLc
http://shpws.me/JxLi
http://shpws.me/JxLk
http://shpws.me/JxLn
http://shpws.me/EXfN
http://shpws.me/EXbg
http://shpws.me/JxLo
http://shpws.me/JxLp
http://shpws.me/I746
http://shpws.me/JxLq
http://shpws.me/FsZc
http://shpws.me/JiHY

As result I cannot promote this and other similar families of my designs on social networks.

  • Attachment: se71.png
    (Size: 780.85KB, Downloaded 43 time(s))

 Topic: Not seeing old timey Shapeways renders on most recent models
Not seeing old timey Shapeways renders on most recent models [message #120202] Wed, 29 July 2015 21:08 UTC
avatar MrNibbles  is currently offline MrNibbles
Messages: 652
Registered: August 2012
Go to my shop
Senior Member
Have the old timey gray SW renders been dropped from new models? I can't figure out if them not always showing up is a bug or an update. Is this related to a change during the last week or so?

If they are a thing of the past I'd like to at least still see them privately and use as when needed.


[Updated on: Thu, 30 July 2015 05:34 UTC]

 Topic: Cannot re-create renders if model already in shop
Cannot re-create renders if model already in shop [message #119862] Thu, 23 July 2015 15:30 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

I want re-create renders of some models in shop periodically (for better representation), but it impossible. Why? I got new render for default grey material only. You can see screenshot after "re-creating" process below for this model http://shpws.me/HY0f

Thank you.

index.php?t=getfile&id=108985&private=0

PS. Fixed...

[Updated on: Wed, 29 July 2015 08:29 UTC]

 Topic: New design - new problems
New design - new problems [message #119556] Sun, 19 July 2015 15:23 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

When I upload second image, it generate doubles as you see below... ALWAYS on new SW site.

index.php?t=getfile&id=108276&private=0

Thank you.

PS. Also every single uploaded picture generate doubles...

index.php?t=getfile&id=108278&private=0

[Updated on: Sun, 19 July 2015 15:43 UTC]

 Topic: ghost part in my store
ghost part in my store [message #119392] Thu, 16 July 2015 19:27 UTC
avatar MrNibbles  is currently offline MrNibbles
Messages: 652
Registered: August 2012
Go to my shop
Senior Member
I created some spheres the other day for some testing and then deleted them. For some reason I still have one and it's visible in my store. It's not visible in my library and if you click on it you are led to an Ooops this page does not exist error.

index.php?t=getfile&id=107863&private=0

 Topic: CSV-wizard sometimes cheating you
CSV-wizard sometimes cheating you [message #119031] Fri, 10 July 2015 10:52 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

I see a similar problem the first time and usually had correct it manually. However, it is becomes a system. As example, I make csv-file...

index.php?t=getfile&id=107025&private=0

Then upload it to SW...

index.php?t=getfile&id=107026&private=0

Then see it...

index.php?t=getfile&id=107027&private=0

then it...

index.php?t=getfile&id=107029&private=0

and similar result in other item...

index.php?t=getfile&id=107028&private=0

Who want my revenue? Needs video?

 Topic: ShapeJS Online Example Error
ShapeJS Online Example Error [message #119010] Fri, 10 July 2015 02:53 UTC
avatar iconxware  is currently offline iconxware
Messages: 25
Registered: January 2013
Go to my shop
Junior Member
Hi,

The ShapeJS example page seems to be down.

Any estimate when it will be up and running again?


iconxware
 Topic: RSS broken for forum
RSS broken for forum [message #118976] Thu, 09 July 2015 15:55 UTC
avatar stonysmith  is currently offline stonysmith
Messages: 2582
Registered: August 2008
Go to my shop
Shapie Expert
moderator
For a couple of weeks now, the RSS for the forums has not been working correctly:
http://www.shapeways.com/forum/rdf.php?mode=m&l=1&ba sic=1

One example is: (note the part in red)

https://www.shapeways.com/forum/index.php?t=rview&ampgoto=118921&ampth=28166#msg_118921

the "amp" should either have a semicolon after it, or should not be present at all.

I think the RSS has other problems, but this is the most noticable. I use 3 different RSS readers, and none of them are happy.


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
 Topic: Forum email notifications
Forum email notifications [message #118969] Thu, 09 July 2015 15:10 UTC
avatar mkroeker  is currently offline mkroeker
Messages: 3329
Registered: June 2012
Go to all my models
Shapie Expert
Is anybody else not getting notifications for new postings in threads they participated in today? I notice shapeways' mailserver pounding mine but always timing out before even transmitting header data, wonder if it's just me (though nothing changed at our end and other mail gets through) and if it is only the rather unimportant forum alerts that could be affected. (Noted someone else is waiting for replies from service and suspecting the webmail interface in another thread)
EDIT:Never mind, seems to have sorted itself. Upstream nameservers acting weird for some time today may have had something to do with it.

[Updated on: Thu, 09 July 2015 22:36 UTC]

 Topic: Webmail Form for Customer Support
Webmail Form for Customer Support [message #118951] Thu, 09 July 2015 13:07 UTC
avatar craftsc  is currently offline craftsc
Messages: 8
Registered: October 2012
Go to all my models
Junior Member
I've sent several messages through webmail but not receiving responses or automated responses from Shapeways.

Is there an issue with the webmail form?

Chad
 Topic: model taking too much time to show
model taking too much time to show [message #118205] Fri, 26 June 2015 19:20 UTC
avatar abhimanyud3dx  is currently offline abhimanyud3dx
Messages: 0
Registered: December 2012
Go to my shop
Junior Member
Its been couple of hours since i have updated my model gun lace 1911but it hasnt yet shown any preview ,please take a look.
 Topic: Market filters
Market filters [message #118099] Thu, 25 June 2015 05:38 UTC
avatar woody64  is currently offline woody64
Messages: 1
Registered: November 2008
Go to my shop
Junior Member
Tried the new market filters today:

The price range selector is not really easily placeable below 100, which is maybe an often needed range.

When I select flexible as material I get a lot of my models. Whereas black and white are true for sure the top ranked are lila which I don't believe at all.

Woody64


More then 10000 items sold over SW (but still a hobby)
Minifigcustomsin3d at: Facebook Flickr Twitter
References: 3d Printing Industries, CNN, J. Burks, Ugly Duckling, M.Evans, Stop Motion Film,Computer BILD, How to Become a 3D Printing Entrepreneur
More then 270 shop items (more then 146 already printed once) More the 500 successful Products (Items&material printed once)
 Topic: Blog archive search within categories broken
Blog archive search within categories broken [message #117298] Sat, 13 June 2015 11:59 UTC
avatar mkroeker  is currently offline mkroeker
Messages: 3329
Registered: June 2012
Go to all my models
Shapie Expert
I think it was once possible to do a search of the blog archive limited by a chosen category - now when I do it, I can either enter a search term (that tends to hit lots of designer spotlights and "human interest" stories that are totally unrelated if the word is common enough like "glass") OR choose a category, which brings up all the articles in that category. (Which even for "3D printing materials" brings up enough mis-categorized spotlight and background articles among the 75 hits to be frustrating when one just wants to revisit an old posting about one of shapeways' (past) material offerings).
(General mini-rant: the blog has become so stuffed with fluff that I rarely visit it anymore - perhaps it could be split into an "entertainment" or "people" and a technical section ?)
 Topic: Server Busy?
Server Busy? [message #117194] Fri, 12 June 2015 14:22 UTC
avatar cherokeeblade  is currently offline cherokeeblade
Messages: 0
Registered: February 2013
Go to my shop
Junior Member
Hi
Wish you guys put up a announcement or something when the server or tools are not working.
Been really running slow this past week.Only got two files to upload this week . Where usually get 5 to 10 a day .
It like it stuck?????
 Topic: Redundant feed pictures
Redundant feed pictures [message #117109] Thu, 11 June 2015 10:48 UTC
avatar chromedome53  is currently offline chromedome53
Messages: 2
Registered: February 2014
Go to all my models
Junior Member
Why are there multiple pictures of the same item in the Global feed. These are the duplicate pictures with exactly the same comment, or submitter name. I want to see one picture for each new submission, not a hard sell(?), with dup pics that fill up my feed. Thank you.
 Topic: Product Variants Mod broken
Product Variants Mod broken [message #116820] Sun, 07 June 2015 04:17 UTC
avatar AlteJewellers  is currently offline AlteJewellers
Messages: 0
Registered: April 2015
Go to my shop
Junior Member
I tried your Product Variants Mod broken

https://www.shapeways.com/product/GAPHB3WGT/roaring-lion-rin g-size-us10-3-4-eu-64?key=98e475dae8916789982c3855402b8aac

I think it the link is broken. I have seen other contributors using this also which is broken. Thanks


AlteJewellers
 Topic: My model materials become broken
My model materials become broken [message #116793] Sat, 06 June 2015 10:46 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

This model becomes "without any materials" in last tab after csv-wizard working http://shpws.me/I7TF So I cannot place it in shop. I had several similar model earlier and must be delete it and re-upload again. Update function in first model tab not able fix it.

Thank you.

index.php?t=getfile&id=103347&private=0

  • Attachment: error.png
    (Size: 40.34KB, Downloaded 31 time(s))

[Updated on: Sat, 06 June 2015 13:32 UTC]

 Topic: CSV-wizard does not work.
CSV-wizard does not work. [message #116759] Fri, 05 June 2015 18:10 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

I attach my test file for uploading as markup. Shapeways not work with it file. But ten minutes ago all worked fine. What's happens?

Thank you.

PS. It works again but (as earlier) not work for big data (1000+ changes or 4000+ rows). It would be cool if current "progress-bar" becomes more informative like in Windows.

PPS. It does not work again...

PPPS. When transaction was break due to hangup it does not work again...

After couple of parts of my whole csv-file (with success applying first parts) CSV-wizard was down.

  • Attachment: part.csv
    (Size: 12.24KB, Downloaded 9 time(s))

[Updated on: Sat, 06 June 2015 16:07 UTC]

 Topic: Facebook share not having an updated picture
Facebook share not having an updated picture [message #116561] Tue, 02 June 2015 02:39 UTC
avatar LambentLogic  is currently offline LambentLogic
Messages: 0
Registered: October 2014
Go to my shop
Junior Member
The link generated by clicking 'Share On Facebook' is not updating to a new default image when implementing changes to a model. Pinterest seems to be working correctly.

My browser is Chrome.
 Topic: Grammatical Error
Grammatical Error [message #116510] Mon, 01 June 2015 13:02 UTC
avatar golferguy17  is currently offline golferguy17
Messages: 0
Registered: May 2015
Go to all my models
Junior Member
While reading through your Sandstone printing page, I found this sentence at the bottom of the page under the heading/subheading "Material Info - Look and feel"

"We optimize each print run to make individual models look great, may see differences in color when looking at multiple prints of the same model side by side."

Between great and may there appears to be a word missing.

Just thought you might want to know.

-Ryan
 Topic: Shapeway lose models in my shop
Shapeway lose models in my shop [message #116116] Sun, 24 May 2015 14:47 UTC
avatar panguver  is currently offline panguver
Messages: 1
Registered: November 2013
Go to my shop
Junior Member
Hi,

I make for sale 130 models ( https://www.shapeways.com/shops/amalham?section=CrossPendant sV1) two days ago, but 10 of it are not in shop until now. As example, this model http://shpws.me/HSNp

How I can fix it?

index.php?t=getfile&id=101796&private=0

PS. If you have similar problems please remove mark "Offer for sale to others" and "Display to the public", save changes and mark it again (with saving of).

[Updated on: Tue, 26 May 2015 18:55 UTC]

Pages (114): [1  2  3  4  5  6  7  8  9  10  11  12  13  14  15    »]

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.