Search Search  
Today's Messages (ON)  | Unanswered Messages (OFF)

Forum: General Discussion
 Topic: 3D Viewer
Re: 3D Viewer [message #101569 is a reply to message #101567 ] Wed, 22 October 2014 00:58 UTC
avatar NightmareHero  is currently offline NightmareHero
Messages: 3
Registered: October 2009
Go to all my models
Junior Member
I'm using Mozilla Firefox
Re: 3D Viewer [message #101572 is a reply to message #101569 ] Wed, 22 October 2014 06:49 UTC
avatar mkroeker  is currently offline mkroeker
Messages: 1946
Registered: June 2012
Go to all my models
Shapie Expert
Could be that your graphics card or its driver is not recognized as being capable. Enter about:config in the url field to access the detailed settings menu, enter "webgl" in the search box on the settings page to limit the number of configuration entries shown. Then see if "webgl.disabled" is listed as "true" - if it is, right-click on the line and choose "toggle" from the context menu that appears. (It may also be necessary to toggle the entry for webgl.force_enabled)

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.