Home » Support » 3D Design » inverted normals in rhino
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
inverted normals in rhino [message #4498] Tue, 19 May 2009 08:57 UTC Go to next message
avatar VincenziGabriele  is currently offline VincenziGabriele
Messages: 3
Registered: May 2009
Go to all my models
Junior Member
i'm having trouble in rhino, shapeways is saying my models normals are inverted and as far as i can see it's not? can any one help?

Re: inverted normals in rhino [message #4503 is a reply to message #4498 ] Tue, 19 May 2009 14:03 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
I looked at your model, there's probably a non-manifold error somewhere. Your model has way too many faces for Shapeways though: it's currently over 1 million while we only support up to 500,000 faces.

You can try reducing the polycount using MeshLab:

http://www.shapeways.com/blog/archives/226-Polygon-count-red uction-with-MeshLab.html

Cheers,

Bart


Community Manager Europe | Shapeways
Re: inverted normals in rhino [message #4506 is a reply to message #4503 ] Tue, 19 May 2009 17:19 UTC Go to previous message
avatar VincenziGabriele  is currently offline VincenziGabriele
Messages: 3
Registered: May 2009
Go to all my models
Junior Member
Where do I find MeshLab?

 
   
Previous Topic:The Return of Non-Manifold Model Issues
Next Topic:Tips on Hollowing High/Z Resolution Meshes