Home »  » 3D Applications » Fix Found for Export Bugs in XSI 7.0+
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Fix Found for Export Bugs in XSI 7.0+ [message #4184] Wed, 29 April 2009 22:06 UTC
avatar whosdadog  is currently offline whosdadog
Messages: 3
Registered: July 2008
Go to all my models
Junior Member
When exporting any model with 3D text in it from XSI 7.0 You will get an inverted normals error from shapeways. After hours of maddening troubleshooting, I decided to try exporting from a previous version (5.11) Surprisingly, this worked. There is some glitch or bug in XSI 7.0 that creates problems when exporting a model containing 3D text. Normally, previous versions of XSI wont allow you to open scenes from current versions, however I have found a workaround.

1. Open the scene in the current version of XSI
2. Use crosswalk to export as collada 1.4.1
3. Open the exported file in a previous version of XSI.
4. Export as collada 1.4.0 from the previous version
This file should be accepted by shapeways. (If you still have a problem, it is most likely not related to the text.)

You will most likely get an error that the model is too large. Drastically scale it to a very small on screen size and re-export from soft image. Do this until you have the size you want.

As a final note, I am not sure whether the problem is with XSI 7.0 or Collada 1.4.1. It could be a combination of both.

Jon

 
   
Previous Topic:Model orientation
Next Topic:Troubles with a model from Sketchup

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.