Home » Community » General Discussion » My account keeps getting "Disabled"?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
icon5.gif  My account keeps getting "Disabled"? [message #43781] Fri, 10 February 2012 07:50 UTC Go to next message
avatar TheAntiYou  is currently offline TheAntiYou
Messages: 11
Registered: January 2009
Go to my shop
Junior Member
This started two days ago. About 24 hours after I ordered one of my models.
I'll go to log in - It tells me this user/ password is incorrect.

So I emailed Shapeways and they solved the problem very fast.
However, it's happening again. Not even a day after fixing my account.

Weird thing is, I'm still logged into the forums and all my shop/info/models are still up.

What could be causing this?
I've cleared my cookies and all history using CCleaner (not this time around, so I could post something in the forum). I've used a different computer on a different ISP. Still says password/username incorrect. And the changing password option shows a "Disabled User" message.

Am I the only one this happens too? Is there a permanent fix to it?
Re: My account keeps getting "Disabled"? [message #43918 is a reply to message #43781 ] Mon, 13 February 2012 03:39 UTC Go to previous messageGo to next message
avatar TheAntiYou-1  is currently offline TheAntiYou-1
Messages: 1
Registered: February 2012
Go to all my models
Junior Member
Still can't loggin. I'm currently using my connect with facebook account.
I sent a message to service@shapeways.com about 24 hours ago.

This is the third time this has happened, would this Facebook loggin option have anything to do with it? I didn't even fill out my own user name, it kept coming up with this one automatically.

I'd really like some help out with this so I can check on the status of my order.
Re: My account keeps getting "Disabled"? [message #43929 is a reply to message #43781 ] Mon, 13 February 2012 13:33 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5113
Registered: September 2008
Go to my shop
Senior Member
I work here
That's odd. Now that the weekend is over, they will get you fixed up.


The Mad Moder
michael@shapeways.com
Re: My account keeps getting "Disabled"? [message #43955 is a reply to message #43929 ] Mon, 13 February 2012 21:31 UTC Go to previous messageGo to next message
avatar TheAntiYou  is currently offline TheAntiYou
Messages: 11
Registered: January 2009
Go to my shop
Junior Member
That's the third time I've heard " That's odd" or "That's weird" from the shapeways staff. I guess it's safe to assume that something like this hasn't happened before. Haha.
My account has been enabled again. I'm going to continue to provide what information I can to help find a permanent fix to this.

Until then I'm going to use a browser that has no Facebook history saved and not log in through another computer to see if that helps.
Re: My account keeps getting "Disabled"? [message #43956 is a reply to message #43929 ] Mon, 13 February 2012 21:31 UTC Go to previous messageGo to next message
avatar ana  is currently offline ana
Messages: 765
Registered: October 2008
Go to my shop
Senior Member
I work here
Welcome! and sorry to hear you're having that problem.

Can you do me a favor and create an item for this issue in Uservoice, under the "Bugs & Problems" category, and include your browser and computer info?

This will help me keep track of the problem, and make it visible to others so we can get a heads up if others are experiencing the same thing.



Community Manager | Shapeways

Re: My account keeps getting "Disabled"? [message #43958 is a reply to message #43956 ] Mon, 13 February 2012 21:37 UTC Go to previous messageGo to next message
avatar TheAntiYou  is currently offline TheAntiYou
Messages: 11
Registered: January 2009
Go to my shop
Junior Member
Will do!
Re: My account keeps getting "Disabled"? [message #43960 is a reply to message #43958 ] Mon, 13 February 2012 21:39 UTC Go to previous messageGo to next message
avatar ana  is currently offline ana
Messages: 765
Registered: October 2008
Go to my shop
Senior Member
I work here
Great! if you could post the link back on this thread, that'd be helpful. Wink


Community Manager | Shapeways

Re: My account keeps getting "Disabled"? [message #43963 is a reply to message #43960 ] Mon, 13 February 2012 22:03 UTC Go to previous message
avatar TheAntiYou  is currently offline TheAntiYou
Messages: 11
Registered: January 2009
Go to my shop
Junior Member
http://feedback.shapeways.com/forums/111989-shapeways-feedba ck/suggestions/2595692-account-keeps-getting-disabled

Done and done

 
   
Previous Topic:Materials...?
Next Topic:Anyone Else Have This Problem?