Home »  » Buying » Model stuck in processing
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Model stuck in processing [message #37173] Sat, 22 October 2011 14:58 UTC Go to next message
avatar TomZ  is currently offline TomZ
Messages: 178
Registered: August 2008
Go to my shop
Senior Member
Last night, I uploaded a model and nearly 18 hours later it still has not finished processing (I got the "we got the upload" email but no notification that it was available or that there was an error). I uploaded a remeshed model this morning and that too hasn't finished.
Is the model queue possibly stuck? Has a faulty model broken the upload processing machine? Or it it my own model that is the culprit (it is very close to 1M polygons) which is somehow exceeding your timelimit without me getting a notification?

Could somebody please check on what is happening? The model is called "4x5x6 Cuboid", in a suitably named "V6.zip" file.
Re: Model stuck in processing [message #37257 is a reply to message #37173 ] Mon, 24 October 2011 14:17 UTC Go to previous message
avatar RalphVdB  is currently offline RalphVdB
Messages: 318
Registered: July 2008
Go to my shop
Senior Member
I work here
Dear Tom,

I have checked your file. It has indeed 976818 polygons. It has also 35 lose shells. Our Meshmedic tries to combines these which leads to the fact the polygons cross the 1 million and thus is not up loadable.

Hope this clears things up for you. If not please sent an email to service@shapeways

Cheers, Ralph


Shapeways International Customer Service Manager

 
   
Previous Topic:Code Coupons
Next Topic:At dc ehv

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.