Home »  » Bug Reporting » Uploading Error/Delay?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Uploading Error/Delay? [message #2620] Sat, 24 January 2009 03:35 UTC Go to next message
avatar Dalhimar  is currently offline Dalhimar
Messages: 173
Registered: August 2008
Go to my shop
Senior Member
Tonight (23rd jan, 10:34pm, East coast USA) i was trying to upload a couple models i made for scaling test.
The uploaded and i got the confirmation email that said they were now in my designs. But when i go to the objects i have on shapeways, they are not displayed.
Is this some new error? did i miss a downtime message?
Or do i just simply need to chose a different model format to upload it in?
Re: Uploading Error/Delay? [message #2622 is a reply to message #2620 ] Sat, 24 January 2009 07:43 UTC Go to previous messageGo to next message
avatar Atso  is currently offline Atso
Messages: 7
Registered: December 2008
Go to my shop
Junior Member
Yes, I have had the same problem as well. I would be grateful if someone could tell me what I'm doing wrong...
Re: Uploading Error/Delay? [message #2624 is a reply to message #2620 ] Sat, 24 January 2009 09:27 UTC Go to previous messageGo to next message
avatar Anvariel  is currently offline Anvariel
Messages: 63
Registered: January 2009
Go to my shop
Member
I also have the same problem. Thank goodness I wasn't alone. Smile Usually I'm the only one who finds a bug and no one believes me, Razz
Re: Uploading Error/Delay? [message #2631 is a reply to message #2624 ] Sat, 24 January 2009 17:02 UTC Go to previous messageGo to next message
avatar Whystler  is currently offline Whystler
Messages: 568
Registered: September 2008
Go to my shop
Senior Member
Uh oh, and it's the weekend Smile

-Whystler


Check out my website: http://tshawnjohnson.wordpress.com/
Re: Uploading Error/Delay? [message #2688 is a reply to message #2631 ] Tue, 27 January 2009 00:16 UTC Go to previous message
avatar robert  is currently offline robert
Messages: 413
Registered: December 2007
Go to all my models
Senior Member
I work here
Hi,

We did have an unplanned outage last Friday.

Our apologies for the inconvenience.

Best regards,

Robert

 
   
Previous Topic:Some suggestions
Next Topic:Buying adjustments

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.