Home » Support » 3D Applications » Scale using SketchUp
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Scale using SketchUp [message #31966] Tue, 02 August 2011 15:13 UTC Go to next message
avatar Bunrattypark  is currently offline Bunrattypark
Messages: 120
Registered: February 2011
Go to my shop
Senior Member
Hi, I've uploaded many models to Shapeways created using Google SketchUp, and they worked fine.

Now I have started a new one, and have wasted an entire day trying to get the scale to upload correctly, and it refuses.

The object is a test item, size 12.5mm x 3mm x 3mm. I have selected mm as the unit in SketchUp, and mm on the Shapeways Upload page. The file is rejected as too large, giving a size of 12500000mm x 300000mm x 300000mm! That is over twelve KILOMETRES long!!!

I have tried everything I can to rescale it, and keep getting the same error email. What is going wrong? Can anyone help, please? The file is an X3D, for a colour print, where all previous uploads were STLs.
Re: Scale using SketchUp [message #32752 is a reply to message #31966 ] Mon, 15 August 2011 18:56 UTC Go to previous message
avatar DOC2  is currently offline DOC2
Messages: 10
Registered: May 2011
Go to all my models
Junior Member
Hi:

I can't help ypou but I am having exactly the same problem. Also too often components are shifted from their place when uploading.
Would be good to get some input here.

Thank you.

Daniel

 
   
Previous Topic:Tool for boolean union? rejected for being too high-poly
Next Topic:Luxology Modo..File not accepted..wall thickness