Introducing 14k Gold, read more on the blog.
Home » Support » 3D Applications » Material/texture missing from part of my mesh
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Material/texture missing from part of my mesh [message #24930] Thu, 17 March 2011 15:33 UTC Go to next message
avatar azurescorch  is currently offline azurescorch
Messages: 6
Registered: January 2009
Go to all my models
Junior Member
Was wondering if some one can help me with this.

My mesh is textured and appears fine in Blender, MeshLab and other 3D applications but once I upload it to shapeways the little character I have made seems to have no texture applied to his hair or trousers/pants.

I have checked the model a dozen times. There is only one UV set and there is only one texture being used. The texture assignment is all correct too.

Does any one have any idea why it might be doing this?

http://i160.photobucket.com/albums/t181/azurescorch/shapewaystexturehelpsnapshot.jpg


edit: Textures also appears fine in AccuTrans3D.
The wrl file looks fine in notepad too.

edit2: Imported into 3D studio max. Appears fine. Tried to upload as a 3D max wrl export and the issue remains.

[Updated on: Fri, 18 March 2011 22:43 UTC]

Re: Material/texture missing from part of my mesh [message #25047 is a reply to message #24930 ] Mon, 21 March 2011 08:55 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Can you mail the WRL and .blend to me? I have a few ideas what could cause this.

Thanks,

Bart


Community Manager Europe | Shapeways
Re: Material/texture missing from part of my mesh [message #25056 is a reply to message #25047 ] Mon, 21 March 2011 13:24 UTC Go to previous message
avatar azurescorch  is currently offline azurescorch
Messages: 6
Registered: January 2009
Go to all my models
Junior Member
The problem has been solved with the help of the shapeways staff/bart.
Smile

It turns out the mesh was non-manifold and was being fixed by mesh-medic. The loss of texture assignment was a side-effect of it being automatically fixed.

 
   
Previous Topic:Minature ~2 cm version of yourself: possible?
Next Topic:Resizing Quandry