Our Gift to You: 20% off your own designs in Strong & Flexible Plastic through Dec 23, with promo code MY2014 · details
Home » Support » 3D Printing » Problem Update: Dimensions, but no volume
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Problem Update: Dimensions, but no volume [message #21521] Fri, 10 December 2010 21:53 UTC Go to next message
avatar senshi  is currently offline senshi
Messages: 5
Registered: March 2009
Go to all my models
Junior Member
Hey everyone,

Continuing my adventure with the not-willingly-uploadable Elf, I now have a 'successful' upload, which features the right dimensions... but no volume! -_-
I'm stumped... Does anyone have any experience with this? I've tried inverting the normals, but no luck. =/

The model in-shop: http://www.shapeways.com/model/189202/christmas_caroler_elf. html?gid=ug19892

Thanks in advance,
Patrick


===============================
Me again. I'd really like to have this print ordered before Dec. 12th, but I'm not sure what this upload error means. =/
Quote:

-----------
Unfortunately, we were not able to ... print your product. The error message was: empty output.
----------


EDIT: Got a different error now: "Error while unifying: 17". I've tried recalculating the normals as well as inverting them, but neither worked. The only part I managed to get uploaded properly was the base of the figure.


I can wait for the automatic repair service, but I'm afraid it'll be too late then. Can anyone please help me? I'll attach the .zip in good faith that no-one will steal it, yada-yada, etc. Wink

Model info:
Extension - .zip (.wrl + .png)
Scale - 0.01 (to compensate for VRML scale. First upload returned the 'too big' error)
Modeling program - Blender 2.55
Exported to VRML97 (wrl) in blender 2.49

Thanks in advance,
Patrick

[Updated on: Sun, 12 December 2010 20:19 UTC]

Re: Problem Update: Dimensions, but no volume [message #22377 is a reply to message #21521 ] Sun, 09 January 2011 22:22 UTC Go to previous message
avatar Datto  is currently offline Datto
Messages: 46
Registered: October 2009
Go to my shop
Member
I'm having similar problems. Tried to upload a model and got the 'error while unifying 17" Not sure what it's unifying, it's one mesh.

I decided to try uploading the simpler base mesh and got the 'empty output error.

The base mesh was a lathed object that I made sure was manifold. I was taken into ZBrush for subdivision and detailing. I the lated object the problem? I've never gotten these errors before.

 
   
Previous Topic:Not printable
Next Topic:different view same model?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.