Home » Community » Shapeways Shops » Problem with Models Not Showing in Shop
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Problem with Models Not Showing in Shop [message #94615] Wed, 23 July 2014 16:09 UTC Go to next message
avatar sedstiskyfaller  is currently offline sedstiskyfaller
Messages: 39
Registered: March 2014
Go to my shop
Member
Hi all,

I am having a problem with some of the models I just saved as "Display to Public" showing up in my shop. It has been about 30 min now (it usually never takes this long). I have had other problems with new uploads not showing up in my designs this morning also.

Is there something going on with the website?

Thanks,
Sedsti Skyfaller
Re: Problem with Models Not Showing in Shop [message #94658 is a reply to message #94615 ] Thu, 24 July 2014 16:05 UTC Go to previous messageGo to next message
avatar sedstiskyfaller  is currently offline sedstiskyfaller
Messages: 39
Registered: March 2014
Go to my shop
Member
They finally showed up, but now it says my WebGL is not enabled to view the model preview even though it is.

If anyone can help with this or is having the same issue it would be much appreciated.
Re: Problem with Models Not Showing in Shop [message #97205 is a reply to message #94658 ] Wed, 27 August 2014 18:19 UTC Go to previous messageGo to next message
avatar goldencraftworks  is currently offline goldencraftworks
Messages: 3
Registered: August 2014
Go to my shop
Junior Member
I have 2 models that I've uploaded, but only one is showing up in "My Models". I've set up my shop, but neither of these models are showing up - even though I've selected and saved the settings "Offer for sale to others" and "Display to the public". I've added pricing, photos, categories, etc. and nothing is showing up in the shop. When I click on my username, the message pops up, "Oh no! goldencraftworks has not created any products yet."

This seems like some very serious lag. Is there any setting I'm just not invoking or is there a problem with the server right now? Thanks for any help!
Re: Problem with Models Not Showing in Shop [message #97442 is a reply to message #94615 ] Sat, 30 August 2014 18:39 UTC Go to previous messageGo to next message
avatar tinarity  is currently offline tinarity
Messages: 108
Registered: July 2014
Go to my shop
Senior Member
never had this problem until now....today i uploaded three models but only two are showing and the third (and most interesting) seems to have been swallowed by some weird bug......actually i uploaded this one 3x times.....but no luck. advice appreciated :)


tinarity
Re: Problem with Models Not Showing in Shop [message #97443 is a reply to message #97442 ] Sat, 30 August 2014 18:44 UTC Go to previous messageGo to next message
avatar tinarity  is currently offline tinarity
Messages: 108
Registered: July 2014
Go to my shop
Senior Member
ooops one more problem....the previos version of the 'not showing model' sticks like glue even though i have delete it at least 5x and 'saved changes'.....your servers having a party?


tinarity
Re: Problem with Models Not Showing in Shop [message #97473 is a reply to message #94615 ] Sun, 31 August 2014 13:48 UTC Go to previous messageGo to next message
avatar tdr.innovations  is currently offline tdr.innovations
Messages: 33
Registered: July 2011
Go to my shop
Member
I uploaded 6 models yesterday morning and none of them have shown up yet. I still get the green bar across the top of my "models" page telling me that it will take awhile for the models to propagate through the website. I know the models uploaded and went through the initial check and the thickness check but have never shown up in the "models" section.

It is a shame, I wanted to get some work done on my Shapeways store this 3 day weekend.
Re: Problem with Models Not Showing in Shop [message #97474 is a reply to message #97473 ] Sun, 31 August 2014 13:55 UTC Go to previous message
avatar tinarity  is currently offline tinarity
Messages: 108
Registered: July 2014
Go to my shop
Senior Member
don't dispair, my new models are showing now (double as i uploaded several times) the models are unlikely to be lost in space and hopefully by monday everything runs smoothly again


tinarity

 
   
Previous Topic:new shop sections
Next Topic:Lost in my own shop: markups & materials?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.