Home » Support » Bug Reporting » Is it just me?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Is it just me? [message #9162] Fri, 22 January 2010 21:23 UTC Go to next message
avatar photosfromrob  is currently offline photosfromrob
Messages: 112
Registered: August 2009
Go to my shop
Senior Member
I don't understand why, but I seem to have issues nobody else has...or at least they don't talk about.

Shapeways just sold another item of mine. I got an email when it went into production and another when it shipped.....that's good. I did not get a notice when the sale was made and it doesn't appear on my order overview , I wonder why.
I don't recall anyone mentioning having the same problem. Is there a problem with my store?
Re: Is it just me? [message #9219 is a reply to message #9162 ] Mon, 25 January 2010 16:28 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5312
Registered: September 2008
Go to my shop
Senior Member
I work here
I believe if it was a shapeways employee that purchased the item, it won't show up on your overview... other than that it should show up as soon as it's ordered.


Your friendly neighborhood Moderman
michael@shapeways.com
Re: Is it just me? [message #9263 is a reply to message #9219 ] Tue, 26 January 2010 19:36 UTC Go to previous messageGo to next message
avatar pete  is currently offline pete
Messages: 403
Registered: February 2008
Go to all my models
Senior Member
Co-Founder
Guys,

we will look into this. We aim to report as transparently as possible.
You will get feedback this week.

Peter
Re: Is it just me? [message #9289 is a reply to message #9263 ] Wed, 27 January 2010 09:27 UTC Go to previous message
avatar arno  is currently offline arno
Messages: 108
Registered: January 2009
Go to all my models
Senior Member
Hi Robert,

Thanks for PM'ing me the model in question Wink

I have been able to find out what happened:
- A model from your shop was sold, on Jan 16th. This went in production on Jan 19th, hence you were informed by mail
- As you did not set a markup on that model, it is not listed in your markup overview that you can download from our portal (nor are there pdfs generated)

So, luckily, nothing is broken Wink
But, it shows, that we should review what mails we send, as we recognize this can be confusing. I can inform you that we are working a project to review the invoices and emails for shopowners (we also want to reduce the number of pdfs for you).

I think with this, the situation is explained? If you have further questions, please let me know.

Kind regards, Arno

 
   
Previous Topic:image bug when logged in
Next Topic:Bugs & Feedback

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.