Home » Support » 3D Applications » Problem with saving as STL in Solidworks
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Problem with saving as STL in Solidworks [message #84235] Mon, 03 February 2014 00:02 UTC Go to next message
avatar shopmonkey  is currently offline shopmonkey
Messages: 7
Registered: September 2013
Go to my shop
Junior Member
I have not had this problem before.

I modeled my part using Solidworks 2013.

Part is in inches.

Part size is .98" high by the same wide.

I save it as an stl.

I open the stl file and the part is now 1180 inches high.

When i up load to shapewayes they want to charge some thing like 12 grand.

I have uploaded files before with no problem.

Any help would be appreciated.

Thanks
Re: Problem with saving as STL in Solidworks [message #84243 is a reply to message #84235 ] Mon, 03 February 2014 08:34 UTC Go to previous message
avatar mkroeker  is currently offline mkroeker
Messages: 1609
Registered: June 2012
Go to all my models
Senior Member
STL does not contain units, only appropriately scaled coordinates (which is why you are asked on upload which unit system you used).
Usually such strange rescalings happen because of unintended conversions between metric and imperial, but in your case the factor is a bit extreme. Make sure that your file does not include some small "lost" part at a huge distance from the actual model. (Density given on the shapeways model page could be a hint). If all else fails, get netfabb studio basic and use the "Scale" function from its "Part" menu to fix your STL file.

 
   
Previous Topic:Easiest way to make a hole for pourability in Cinema 4D?
Next Topic:lossing .obj texture after fixing issues with Netfabb

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.