Home » Support » 3D Applications » Holes in my model?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Holes in my model? [message #84073] Wed, 29 January 2014 21:33 UTC Go to next message
avatar LemonDread  is currently offline LemonDread
Messages: 2
Registered: January 2014
Go to all my models
Junior Member
I need a little bit of help, hopefully someone can tell me how to fix this :(

I've been working on a model, and I finally had it how I wanted it, correctly sized and everything seemed good. I've been working in Blender, so I exported the file into OBJ to upload it to shapeways.

Except every time I try uploading it on shapeways it's full of holes! Everything looks fine to me in blender, but as soon as I upload into shapeways it's all broken up. I've tried exporting in a few different file types and so far it's always the same problem.

I really hope someone can help me, I'm new to modeling and I'm at my wits end...

index.php?t=getfile&id=50746&private=0

index.php?t=getfile&id=50747&private=0

Re: Holes in my model? [message #84077 is a reply to message #84073 ] Wed, 29 January 2014 22:18 UTC Go to previous messageGo to next message
avatar AmLachDesigns  is currently offline AmLachDesigns
Messages: 1262
Registered: September 2011
Go to my shop
Shapie Expert
It might be that some of your Normals are flipped.

In Edit Mode select all Vertices (press 'A' once or twice) and then from the Mesh Tools side menu choose Normals: Recalculate.

Hope this helps...
Re: Holes in my model? [message #84082 is a reply to message #84077 ] Wed, 29 January 2014 22:47 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 1932
Registered: August 2008
Go to my shop
Shapie Expert
moderator
Another option is to use Blender to export the file as an STL and then open it with Netfabb Basic (free from www.netfabb.com)
It will show you quickly if you have any flipped normals.


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: Holes in my model? [message #84084 is a reply to message #84073 ] Wed, 29 January 2014 23:03 UTC Go to previous message
avatar LemonDread  is currently offline LemonDread
Messages: 2
Registered: January 2014
Go to all my models
Junior Member
That worked, thanks so much both of you! T_T;

 
   
Previous Topic:Any software to control thickness/circumference of wires for 3D printing?
Next Topic:Can't import model with color

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.