Home » Support » Bug Reporting » Uploader Not Working 12-22-2013
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Uploader Not Working 12-22-2013 [message #81919] Sun, 22 December 2013 23:00 UTC Go to next message
avatar CustomsByZ  is currently offline CustomsByZ
Messages: 5
Registered: February 2011
Go to my shop
Junior Member
Have been trying to upload several designs to meet contractual deadlines all day and the uploader is stuck at "loading" for hours. Is this an issue that will linger for any period of time? I am up against some serious deadlines and need these models uploaded and ordered ASAP!
Re: Uploader Not Working 12-22-2013 [message #81927 is a reply to message #81919 ] Sun, 22 December 2013 23:58 UTC Go to previous messageGo to next message
avatar henryseg  is currently offline henryseg
Messages: 194
Registered: July 2008
Go to my shop
Senior Member
Uploader seems to be down for me as well.
Re: Uploader Not Working 12-22-2013 [message #81936 is a reply to message #81927 ] Mon, 23 December 2013 07:40 UTC Go to previous messageGo to next message
avatar MitchellJetten  is currently offline MitchellJetten
Messages: 442
Registered: June 2011
Go to all my models
Senior Member
I work here
Andddd it works again :-)

We've had an intermittent problem, some uploads did work, some didn't.
Our dev team fixed this right away and you should be able to upload all your files again!

Mitch


Kind regards,

Mitchell Jetten
Customer Service Coordinator
Shapeways
Re: Uploader Not Working 12-22-2013 [message #84595 is a reply to message #81936 ] Sun, 09 February 2014 00:11 UTC Go to previous messageGo to next message
avatar thedapperdoll  is currently offline thedapperdoll
Messages: 1
Registered: February 2014
Go to all my models
Junior Member
Bumping this up!
I am having an issue uploading right now as well.( feb 8) It hangs on the uploading screen then just quits without the file going through.
Re: Uploader Not Working 12-22-2013 [message #84607 is a reply to message #84595 ] Sun, 09 February 2014 11:47 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1218
Registered: June 2012
Go to all my models
Senior Member
Make sure that your file size is below 64MB - zip it if necessary. Also which browser and file format are you trying - I just uploaded a file with no problems.
Re: Uploader Not Working 02-12-2013 [message #84793 is a reply to message #84607 ] Wed, 12 February 2014 18:39 UTC Go to previous messageGo to next message
avatar HOLDEN8702  is currently offline HOLDEN8702
Messages: 200
Registered: April 2013
Go to my shop
Senior Member
Hi.

Last hour is broke again. wednesday Feb-12th-2014 18:00 GMT



Re: Uploader Not Working 02-12-2013 [message #84795 is a reply to message #84793 ] Wed, 12 February 2014 18:59 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1218
Registered: June 2012
Go to all my models
Senior Member
Still seems to work here - just uploaded a 6mb stl to check. (Your problem could be format-specific though, or already fixed again ?)
Re: Uploader Not Working 02-12-2013 [message #84798 is a reply to message #84795 ] Wed, 12 February 2014 19:25 UTC Go to previous messageGo to next message
avatar HOLDEN8702  is currently offline HOLDEN8702
Messages: 200
Registered: April 2013
Go to my shop
Senior Member
No, it isn't fixed. It's a file with ten parts in .x3d as usually I've uploading full color objects.

The one part file (from wich the ten parts derived) is now upload without issues, but the ten parts is waiting for hours, but the automated printability check works fine, and I can see the preview of the ten parts in it.
Re: Uploader Not Working 02-12-2013 [message #84799 is a reply to message #84798 ] Wed, 12 February 2014 19:31 UTC Go to previous message
avatar HOLDEN8702  is currently offline HOLDEN8702
Messages: 200
Registered: April 2013
Go to my shop
Senior Member
Now did it in the end. Uploaded in usual time.

Thanks, Mkroeker.

 
   
Previous Topic:Maximum number of photo's can be added?
Next Topic:csv markup problem