Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » Bug Reporting » Upload went to empty page
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Upload went to empty page [message #80215] Fri, 29 November 2013 20:45 UTC Go to next message
avatar stannum  is currently offline stannum
Messages: 1058
Registered: May 2009
Go to my shop
Shapie Expert
Upload a new model and instead of landing in the new edit page, it went to an empty page. Browser info says it's just 20 bytes but shows no HTML source at all. The URL bar just stuck with https://www.shapeways.com/model/upload-and-buy/1532103

Luckly the item appeared in the model list and seems to be working otherwise, as it was a special customer request with a tight time frame.
Re: Upload went to empty page [message #80329 is a reply to message #80215 ] Mon, 02 December 2013 10:26 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Shapie Expert
Hey Stannum,

was this a one-off, or can you reproduce that problem when you upload the same file again?

Bart


Community Manager Europe | Shapeways

 
   
Previous Topic:2D -> 3D image problem
Next Topic:Blog posting ends in the front page

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.