Home » Support » Bug Reporting » You are kidding me
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
You are kidding me [message #77876] Wed, 30 October 2013 16:32 UTC Go to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
When I try to upload a model I get the page partly obscured by some youtube screen (see capture) - neatly stopping me from uploading my models or ordering from you. This is in Internet Explorer 10. Come on guys.

  • Attachment: Capture.JPG
    (Size: 161.33KB, Downloaded 54 time(s))

Re: You are kidding me [message #77877 is a reply to message #77876 ] Wed, 30 October 2013 16:39 UTC Go to previous messageGo to next message
avatar TrainThingz  is currently offline TrainThingz
Messages: 101
Registered: March 2012
Go to my shop
Senior Member
Quote:

This is in Internet Explorer 10.


<<Channeling Adam Savage...>>
Well, THERE'S yer problem!

Seriously though... works just fine in Safari and Firefox. IE has a LONG reputation for ignoring HTML standards and trying to push their way on the rest of the web.

Internet Explorer: The world's most widely used browser....


.... for downloading another browser.

Smile
Re: You are kidding me [message #77878 is a reply to message #77877 ] Wed, 30 October 2013 16:44 UTC Go to previous messageGo to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
This is safari

  • Attachment: Capture2.JPG
    (Size: 111.32KB, Downloaded 40 time(s))

Re: You are kidding me [message #77879 is a reply to message #77876 ] Wed, 30 October 2013 17:08 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5112
Registered: September 2008
Go to my shop
Senior Member
I work here
Can you provide OS and browser version info? I use Chrome with no issues.


The Mad Moder
michael@shapeways.com
Re: You are kidding me [message #77881 is a reply to message #77876 ] Wed, 30 October 2013 17:15 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
Try disabling stylesheets just for the upload (think it is in Tools/Developer tools in IE). Or try Firefox.
Re: You are kidding me [message #77882 is a reply to message #77878 ] Wed, 30 October 2013 17:16 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 1692
Registered: August 2008
Go to my shop
Senior Member
moderator
The devs should still take a look, but (only for reference) I'm not seeing that with IE10 nor Chrome.
You didn't happen to download any Youtube "helpers", did you?


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: You are kidding me [message #77913 is a reply to message #77878 ] Thu, 31 October 2013 03:30 UTC Go to previous messageGo to next message
avatar TrainThingz  is currently offline TrainThingz
Messages: 101
Registered: March 2012
Go to my shop
Senior Member
index.php?t=getfile&id=44104&private=0

...and this is Safari on my computer...

OSX 10.9, Safari Version 7.0 (9537.71)

I don't know what the problem is, but I'm inclined to believe it's on your end.

Re: You are kidding me [message #77930 is a reply to message #77913 ] Thu, 31 October 2013 13:07 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Hey alanambrose,

this happening both in IE and Safari is really strange. We'll look in to it, but as Michael said, please tell us which Windows version you are using. Also, did you install any plugins (or extensions, I don't know how these are called in IE) that might affect YouTube content?

Thanks!

Bart


Community Manager Europe | Shapeways
Re: You are kidding me [message #77978 is a reply to message #77930 ] Fri, 01 November 2013 13:27 UTC Go to previous messageGo to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
Hmmm, saved page and removed youtube iFrames - no dice.

Set Safari / Developer / Disable Styles (thanks for that recommendation)

That works but you have to deal with the attached...

Fairly vanilla win7 setup, cinema 30 if that makes any difference. This used to be fine...

Alan

  • Attachment: Capture3.JPG
    (Size: 88.10KB, Downloaded 22 time(s))

Re: You are kidding me [message #78126 is a reply to message #77978 ] Mon, 04 November 2013 11:11 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Thanks for the info alanambrose! I'll pass it on to our developers.

Bart


Community Manager Europe | Shapeways
Re: You are kidding me [message #79258 is a reply to message #77882 ] Mon, 18 November 2013 17:43 UTC Go to previous messageGo to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
Hmmm, this works under Chrome.

Pretty amateur for Shapeways to need a special browser IMO.

Can't marketing resist the temptation for one minute and just let us upload some models and order some product without trying to show us youtube videos?

A.
Re: You are kidding me [message #79261 is a reply to message #79258 ] Mon, 18 November 2013 18:00 UTC Go to previous messageGo to next message
avatar Bathsheba  is currently offline Bathsheba
Messages: 312
Registered: August 2008
Go to my shop
Senior Member
Dude, it's your browser.


-Bathsheba
http://bathsheba.com
Re: You are kidding me [message #79275 is a reply to message #77876 ] Mon, 18 November 2013 20:40 UTC Go to previous messageGo to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
Don't be pathetic, this is the only site that doesn't render properly on my set-up and certainly the only site that is stupid enough to have a bug which blocks you from ordering.

On my machines it works in Chrome, it doesn't work in IE or Safari.

Amateur either way. It's called software quality assurance or testing,

I work on 2560x1600 screens - maybe it is something to do with screen resolution.

'It's your browser' is like saying 'size 0 should fit everyone, if not, you're the wrong size'.
Re: You are kidding me [message #79276 is a reply to message #79275 ] Mon, 18 November 2013 20:47 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
Shhh, nobody offer him a chair - I think he might be Mr.Ballmer...
Re: You are kidding me [message #79280 is a reply to message #79275 ] Mon, 18 November 2013 21:24 UTC Go to previous messageGo to next message
avatar TrainThingz  is currently offline TrainThingz
Messages: 101
Registered: March 2012
Go to my shop
Senior Member
I think you need to read this...

(link removed by bartv)

[Updated on: Tue, 19 November 2013 15:45 UTC] by Moderator

Re: You are kidding me [message #79313 is a reply to message #79280 ] Tue, 19 November 2013 13:58 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Hey alanambrose,

I just checked on a few computers here in the office that run Win7/IE10 and I can't reproduce this issue. You can dismiss the 'it's your browser' comment, but you'd be surprised how many people find that they have installed some extension or plugin in their browser that causes issues like this. Please check your plugins to be sure! I have to concur that it doesn't look like a problem on our end. Still, the issue has been reported and our developers will double-check.

Bart


Community Manager Europe | Shapeways
Re: You are kidding me [message #79329 is a reply to message #79280 ] Tue, 19 November 2013 15:45 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
TrainThingz wrote on Mon, 18 November 2013 21:24

I think you need to read this...


Hey, sorry but I wasn't entirely sure about the legal status of that link, so I've removed it. You were right though Smile


Community Manager Europe | Shapeways
Re: You are kidding me [message #79337 is a reply to message #77930 ] Tue, 19 November 2013 16:50 UTC Go to previous messageGo to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
Hmmm, I just spent another 30 mins taking screen shots so I could demonstrate the bug with all add-ins / accelerators disabled. I see though that I can only upload one image. I'm a multi-decade tech so am fairly careful with my set-up. Unfortunately I don't have any more time to spend on this - I'm happy to send you the screenshots if you send me an email. I figure it's better that I make a loud noise about a bug like this. I had a problem the other day with a site that I spent 45 mins on selecting products from the catalogue only for them to lose the shopping basket when linking out to Paypal. I just went onto another supplier without bothering to let them know.

Alan

  • Attachment: Capture 2.JPG
    (Size: 157.43KB, Downloaded 18 time(s))

Re: You are kidding me [message #79339 is a reply to message #79337 ] Tue, 19 November 2013 17:45 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
Alright then. If you use F12 to open the "Developer Tools" window with the shapeways upload page open, does it show you both "Browser mode" and "Document mode" in the title bar of the developer tools window set to "IE 10" ?
(BTW fiddling with the browser and document compatibility modes - i.e. the dropdown boxes on these two mode entries - may yield a more practical solution than disabling stylesheets completely.)
"Best" IE version I dug up here was only IE8, which I could force into messing up the page by setting IE7 or "Quirk" mode.

Could it be that you have some shapeways-specific browser setting carried over from an older version of IE, seeing that you signed up here a few years ago ? (It might have gone unnoticed until shapeways redesigned the upload page to make heavier use of css and iframes, both of which were not exactly strong points of IE in the past)
Re: You are kidding me [message #79403 is a reply to message #79339 ] Wed, 20 November 2013 14:23 UTC Go to previous messageGo to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
Ah... the browser mode for the whole site comes up as IE10 Compat View / IE7 standards. Forcing it to any other doc mode makes it behave. (BTW the problem also exhibits in Safari). My previous Shapeways order was on Aug 21st so it obviously didn't manifest then.

FYI:

Wikipedia / Google / Facebook / Microsoft comes up as IE10 mode / doc mode: Standards.
LinkedIn comes up as IE9 mode / doc mode: IE9 standards.
Apple comes up as IE10 mode / doc mode: IE9 standards.

>>> Could it be that you have some shapeways-specific browser setting

Can't imagine - I've never had a reason to set-up a site-specific browser setting with the exception of marking some sites as trusted / allowing pop-ups.
This workstation is 2 years old with an original vanilla win7 64 pro install so it hasn't collected a great deal of history. It has a fair amount of software installed though. It is kept up to date with Msft updates.

Alan
Re: You are kidding me [message #79407 is a reply to message #79403 ] Wed, 20 November 2013 15:23 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
I see nothing in shapeways' html that would force IE into compatibility mode (though from a quick search it seems to have a few peculiarities in how it chooses its display mode, one of that being that it seems to default to compatibility when it "thinks" the page
comes from a server on the local intranet). Are you using a web proxy ?
Re: You are kidding me [message #79412 is a reply to message #77876 ] Wed, 20 November 2013 16:07 UTC Go to previous messageGo to next message
avatar alanambrose  is currently offline alanambrose
Messages: 8
Registered: March 2010
Go to all my models
Junior Member
OK good, site was in the compatibility view list. Removing it sorts the problem. Since I didn't know that list existed, it won't have been a conscious decision.

Alan
Re: You are kidding me [message #79568 is a reply to message #79412 ] Fri, 22 November 2013 11:55 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
I'm glad to hear you've got that sorted our Alan! I'll make a note of that issue.


Community Manager Europe | Shapeways

 
   
Previous Topic:Public Profile description
Next Topic:Minimum Density Not Met : API