Home » Support » 3D Applications » Uploading Issues
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Uploading Issues [message #76701] Mon, 14 October 2013 15:33 UTC Go to next message
avatar level2d  is currently offline level2d
Messages: 2
Registered: December 2012
Go to all my models
Junior Member
I have created a simple low-poly style cup in Cinema 4D R13. I have exported it in .stl / .obj / VRML 2 and I have also tried using mesh lab to make sure the model was clean and good to go. I have also tried triangulating the model in aforementioned formats. When I upload the model here on shapeways I get a "failure" message, but with no feedback regarding as to why it has failed. I tried uploading the same model to sculpteo and it uploaded in less than a minute, no problems (the OBJ format).

Am I missing a step that shapeways needs, or is there a problem on their end with their uploader?

** I dont post frequently, so if this needs to be moved to a different forum, so be it...

Re: Uploading Issues [message #76703 is a reply to message #76701 ] Mon, 14 October 2013 15:45 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1200
Registered: June 2012
Go to all my models
Senior Member
There have been intermittent problems with the upload here since about a week ago.
Re: Uploading Issues [message #76720 is a reply to message #76703 ] Mon, 14 October 2013 17:35 UTC Go to previous messageGo to next message
avatar level2d  is currently offline level2d
Messages: 2
Registered: December 2012
Go to all my models
Junior Member
Thanks. I would suspect they are working on this issue at the moment then.
Re: Uploading Issues [message #76723 is a reply to message #76701 ] Mon, 14 October 2013 17:43 UTC Go to previous message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5105
Registered: September 2008
Go to my shop
Senior Member
I work here
Yes we are, follow here for updates https://www.shapeways.com/forum/index.php?t=msg&th=16145 &start=0&

[Updated on: Mon, 14 October 2013 17:44 UTC]


The Mad Moder
michael@shapeways.com

 
   
Previous Topic:Autodesk ReCap
Next Topic:Wrong Size