Home » Community » 3D modeler needed » Model uploading without texture, don't know why
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Model uploading without texture, don't know why [message #73241] Sun, 18 August 2013 16:24 UTC Go to next message
avatar Bauwena  is currently offline Bauwena
Messages: 5
Registered: August 2013
Go to all my models
Junior Member
I found a model of a favorite character of mine here: http://www.models-resource.com/psp/megamanmhx/sheet/5500/ and the .obj seems to upload just fine for printing, however, for whatever reason the model appears to be uploading without its texture. I have no idea why its doing this, can anybody offer any insight on the matter?
Re: Model uploading without texture, don't know why [message #73242 is a reply to message #73241 ] Sun, 18 August 2013 17:13 UTC Go to previous messageGo to next message
avatar INNERLEAF  is currently offline INNERLEAF
Messages: 65
Registered: October 2011
Go to my shop
Member
https://www.shapeways.com/tutorials/exporting_to_vrml_and_x3 d_for_color_printing


I N N E R | L E A F

3D Printing Specialists.

Email: Adam@inner-leaf.com
Re: Model uploading without texture, don't know why [message #73243 is a reply to message #73242 ] Sun, 18 August 2013 18:17 UTC Go to previous messageGo to next message
avatar Bauwena  is currently offline Bauwena
Messages: 5
Registered: August 2013
Go to all my models
Junior Member
Thank you for the response. I've followed this tutorial, but the result is that the model becomes invisible. I believe the problem is because the x3d file exported is exported with code stating that the texture's home is on the local hard drive. Thus, when it gets to Shapeways servers, the file obviously won't be in the same location, and doesn't show up. What do?
Re: Model uploading without texture, don't know why [message #73244 is a reply to message #73243 ] Sun, 18 August 2013 19:09 UTC Go to previous messageGo to next message
avatar JACANT  is currently offline JACANT
Messages: 641
Registered: July 2011
Go to my shop
Senior Member
Read the tutorial again. Taking note of
Step 3: Create a .zip archive of the exported model, and all required texture maps
You now need to pack the VRML or X3D file and the texture maps into one .zip file.
Take care that the ZIP file only contains the files, and no folders!


jacantdesign@gmail.com
Re: Model uploading without texture, don't know why [message #73245 is a reply to message #73244 ] Sun, 18 August 2013 19:40 UTC Go to previous messageGo to next message
avatar Bauwena  is currently offline Bauwena
Messages: 5
Registered: August 2013
Go to all my models
Junior Member
Absolutely, I did it just like that.

Included is the file just as instructed.

  • Attachment: thingy.zip
    (Size: 54.59KB, Downloaded 13 time(s))

Re: Model uploading without texture, don't know why [message #73246 is a reply to message #73245 ] Sun, 18 August 2013 21:00 UTC Go to previous messageGo to next message
avatar JACANT  is currently offline JACANT
Messages: 641
Registered: July 2011
Go to my shop
Senior Member
I haven't got a clue what is going on. I uploaded your zip file as is. This is what I got.
index.php?t=getfile&id=38713&private=0
Besides that, the wings have no thickness.

  • Attachment: thingy.png
    (Size: 55.57KB, Downloaded 99 time(s))

[Updated on: Sun, 18 August 2013 21:01 UTC]


jacantdesign@gmail.com
Re: Model uploading without texture, don't know why [message #73248 is a reply to message #73246 ] Sun, 18 August 2013 21:28 UTC Go to previous messageGo to next message
avatar JACANT  is currently offline JACANT
Messages: 641
Registered: July 2011
Go to my shop
Senior Member
The UV map seems to be OK. Screen shot from Meshlab
index.php?t=getfile&id=38723&private=0

  • Attachment: thingy2.png
    (Size: 107.69KB, Downloaded 90 time(s))


jacantdesign@gmail.com
Re: Model uploading without texture, don't know why [message #73250 is a reply to message #73248 ] Sun, 18 August 2013 22:44 UTC Go to previous messageGo to next message
avatar Bauwena  is currently offline Bauwena
Messages: 5
Registered: August 2013
Go to all my models
Junior Member
That's exactly what I'm talking about- and yeah, the wings I was going to figure out but kinda figured there wouldn't be much point in doing so if I couldn't even get the texture working right. Thanks for taking a look, I'm still playing with it, but am mostly lost. I've made something that I might call 'progress' by exporting the file as a vrml with meshlab, which put a texture on the model, but it's scrambled...

index.php?t=getfile&id=38730&private=0

  • Attachment: scrnshot.png
    (Size: 224.37KB, Downloaded 79 time(s))

[Updated on: Sun, 18 August 2013 22:50 UTC]

Re: Model uploading without texture, don't know why [message #73253 is a reply to message #73250 ] Mon, 19 August 2013 00:56 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 2046
Registered: August 2008
Go to my shop
Shapie Expert
moderator
Make sure that none of your textures have Transparency.
What I do is open the WRL in Notepad, and just remove any lines that begin with "transparency"


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: Model uploading without texture, don't know why [message #73254 is a reply to message #73253 ] Mon, 19 August 2013 01:50 UTC Go to previous messageGo to next message
avatar Bauwena  is currently offline Bauwena
Messages: 5
Registered: August 2013
Go to all my models
Junior Member
Thank you for your response. I have verified that there isn't any transparency and that it is 100% opaque. Smile
Re: Model uploading without texture, don't know why [message #73375 is a reply to message #73254 ] Wed, 21 August 2013 15:29 UTC Go to previous messageGo to next message
avatar designanything3d  is currently offline designanything3d
Messages: 134
Registered: October 2012
Go to my shop
Senior Member
Here is your solution! Uncheck color for the vertices on export from meshlab that confuses shapeways
Re: Model uploading without texture, don't know why [message #73381 is a reply to message #73375 ] Wed, 21 August 2013 15:45 UTC Go to previous message
avatar jordanbanks  is currently offline jordanbanks
Messages: 130
Registered: January 2013
Go to my shop
Senior Member
Yeah that has to be it I had the same problem he is right


Let make fantasy a reality!

 
   
Previous Topic:Hi, I need help, please.
Next Topic:Advice on computer to run large models

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.