Home » Support » 3D Design » preview shapeways different from the drawing in autocad
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
preview shapeways different from the drawing in autocad [message #72378] Mon, 29 July 2013 22:41 UTC Go to next message
avatar wetronicnl  is currently offline wetronicnl
Messages: 4
Registered: November 2012
Go to my shop
Junior Member
wiHello,

i noticed that the design i made of an crane tyre for my scale modelcrane. Is different at shapeways then it is in autocad.

At shapeways it looks the innerside where the rim would go is closed up:

http://i42.tinypic.com/egvi34.jpg
http://i40.tinypic.com/2qkjoso.jpg

is there something wrong with mine design? or is this just some kinda preview bug in shapeways?

i;m asking because i dont want to throw away the model of 70 euro.

Re: preview shapeways different from the drawing in autocad [message #72380 is a reply to message #72378 ] Mon, 29 July 2013 23:14 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 2035
Registered: August 2008
Go to my shop
Shapie Expert
moderator
If you open the STL in Netfabb Basic and click Repair, you will see this image:
index.php?t=getfile&id=37427&private=0

If you can make out the two yellow circles.. those are holes.
By default, if you click CloseHoles, then Netfabb will try to close the circle, causing the same problem you see when you upload your model.

If instead you use the "Add Triangles" function, you can connect the front side edges to the backside edges and seal it up properly.
My one fear is that doing so may well make the tire solid, therefore much more expensive.

You should be able to go back into Autocad and do a proper Boolean join of the 3 shells that you have, getting it to upload properly.
But, also attached is a repaired version.


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: preview shapeways different from the drawing in autocad [message #72390 is a reply to message #72380 ] Tue, 30 July 2013 05:49 UTC Go to previous message
avatar wetronicnl  is currently offline wetronicnl
Messages: 4
Registered: November 2012
Go to my shop
Junior Member
thanks for the reply,

it seems there was some kind of very small edge between there. In autocad not noticable.
I've repaired it by adding a new solid piece in there and rejoin it. So it seems fixed now. Only have to thin it out to save a bit of money.

well it seems that i can go on, when the drawing is finished and the product is here printed i'll upload an picture here to show what it looks like in real.

thank you for your help.

 
   
Previous Topic:I just can't undestand why my model isn't printable
Next Topic:How to smooth the model?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.