Introducing 14k Gold, read more on the blog.
Home » Support » 3D Applications » Prperty for STL with LIGHTWAVE?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Prperty for STL with LIGHTWAVE? [message #294] Wed, 23 July 2008 15:06 UTC Go to next message
avatar akYip  is currently offline akYip
Messages: 18
Registered: July 2008
Go to my shop
Junior Member
hi.

i'd like to know the setting of SHM_STL exporter with Lightwave3D.

It has "Binary" or "ASCII" in Type. Which should i use? Shocked


http://3dprintgames.com/
http://3dprintprice.com/
Re: Prperty for STL with LIGHTWAVE? [message #295 is a reply to message #294 ] Wed, 23 July 2008 16:57 UTC Go to previous messageGo to next message
avatar robert  is currently offline robert
Messages: 413
Registered: December 2007
Go to all my models
Senior Member
I work here
Hi Akira,

We support both ASCII & binary encoded files.

Please let us know what your experiences are. You can sent any comments to service@shapeways.com.

Best regards,

Robert
Re: Prperty for STL with LIGHTWAVE? [message #297 is a reply to message #295 ] Wed, 23 July 2008 17:22 UTC Go to previous messageGo to next message
avatar akYip  is currently offline akYip
Messages: 18
Registered: July 2008
Go to my shop
Junior Member
hi Robert, ty for the response.

i created one simple box, divided into triangles in Lightwave3D.

After that, exported it with STL using SHM_STL exporter and uploaded to the site.

However i gotta e-mail says "The model could not be validated. "

What else should I do?


http://3dprintgames.com/
http://3dprintprice.com/
Re: Prperty for STL with LIGHTWAVE? [message #298 is a reply to message #294 ] Wed, 23 July 2008 17:33 UTC Go to previous messageGo to next message
avatar akYip  is currently offline akYip
Messages: 18
Registered: July 2008
Go to my shop
Junior Member
a box is like this:)
http://bp0.blogger.com/_QqpC6Py3Fw0/SIdrB9RwTcI/AAAAAAAAACE/CGFoRXrZSmc/s320/shape.jpg


http://3dprintgames.com/
http://3dprintprice.com/
Re: Prperty for STL with LIGHTWAVE? [message #301 is a reply to message #298 ] Wed, 23 July 2008 20:22 UTC Go to previous messageGo to next message
avatar robert  is currently offline robert
Messages: 413
Registered: December 2007
Go to all my models
Senior Member
I work here
Your box should be ok from the looks of it. Very Happy

Would you be so kind to sent the resulting STL file to service@shapeways.com?

I can then analyze the issue more thoroughly.

Thanks!

Robert
Re: Prperty for STL with LIGHTWAVE? [message #305 is a reply to message #294 ] Thu, 24 July 2008 04:01 UTC Go to previous messageGo to next message
avatar akYip  is currently offline akYip
Messages: 18
Registered: July 2008
Go to my shop
Junior Member
will send the file later. thanks! Very Happy


http://3dprintgames.com/
http://3dprintprice.com/
Re: Prperty for STL with LIGHTWAVE? [message #306 is a reply to message #305 ] Thu, 24 July 2008 07:19 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Hi Akira,

it's probably the size of the model that's causing this problem. Our STL import is currently interpreting 1 unit as 1 meter, and that can easily exceed the maximum print volume of our printers.

Try scaling down your model by a factor of 100 or even 1000 and see it uploads correctly.

Cheers,

Bart


Community Manager Europe | Shapeways
Re: Prperty for STL with LIGHTWAVE? [message #318 is a reply to message #305 ] Thu, 24 July 2008 15:15 UTC Go to previous messageGo to next message
avatar robert  is currently offline robert
Messages: 413
Registered: December 2007
Go to all my models
Senior Member
I work here
I was just thinking. Can you check if the normals are pointing to the outside?

That could be a reason for the failure.

Best regards,

Robert
Re: Prperty for STL with LIGHTWAVE? [message #412 is a reply to message #294 ] Tue, 29 July 2008 17:11 UTC Go to previous messageGo to next message
avatar akYip  is currently offline akYip
Messages: 18
Registered: July 2008
Go to my shop
Junior Member
Finally i managed to upload my simple box model.

Creating a box with Lightwave3D and subdiv into triangles.
Then export it as a "OBJ" file.

Convert "OBJ" file to "STL" with MeshLab.
(i tryed "3ds" from Lightwave but it failed to open with MeshLab.)

That's all.


i haven't tested any complicated model yet, but hope this information will help Lightwave users.


ak


http://3dprintgames.com/
http://3dprintprice.com/
Re: Prperty for STL with LIGHTWAVE? [message #423 is a reply to message #412 ] Wed, 30 July 2008 10:35 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Hi Akira,

was the triangulation required to get it uploaded? Our server should triangulate the mesh automatically - I'd be interested in hearing if it didn't

Cheers,

Bart


Community Manager Europe | Shapeways
Re: Prperty for STL with LIGHTWAVE? [message #435 is a reply to message #294 ] Wed, 30 July 2008 19:36 UTC Go to previous messageGo to next message
avatar akYip  is currently offline akYip
Messages: 18
Registered: July 2008
Go to my shop
Junior Member
i'd trianglated before uploding.

but i guess it's useful for beginners if server triangulate automatically.


http://3dprintgames.com/
http://3dprintprice.com/
Re: Prperty for STL with LIGHTWAVE? [message #437 is a reply to message #435 ] Thu, 31 July 2008 07:53 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Hi Akira,

yes, that was my point Wink Our server *should* triangulate automatically, so I was wondering if you could get your file uploaded without triangulating it yourself.

Cheers,

Bart


Community Manager Europe | Shapeways

 
   
Previous Topic:pro engineer user
Next Topic:Anyone successfully exporting from Solidworks?