Home » Support » Bug Reporting » Multiple problems with making rings
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Multiple problems with making rings [message #68948] Fri, 31 May 2013 03:16 UTC Go to next message
avatar theredqueentheory  is currently offline theredqueentheory
Messages: 7
Registered: March 2013
Go to all my models
Junior Member
I'm wondering if you can help me solve these annoying problems, I'm trying to make some test rings, but:

1. there is no way to save them from this page: http://www.shapeways.com/creator/custom-ring#landing

2. Everything defaults to size 7, even when I change it to 6, it changes back to 7

3. If I make a ring from a different page, http://www.archipelis.com/Services/Ring3Creator/ I am able to save it but not to edit the actual file

4. Every time I upload a very clear, large, black and white image pattern, the program says, "We have removed 45 empty spaces from your image", and there is only a dot on the screen.

5. None of the faqs address these problems.

Help please!

Thanks!
Red
Re: Multiple problems with making rings [message #68974 is a reply to message #68948 ] Fri, 31 May 2013 12:45 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5563
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Red,

Can you tell me what os and browser you are running?

Also can you share the image? If you don't want it shared publicly, my email is below.

Thanks,
Mike


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Multiple problems with making rings [message #69021 is a reply to message #68974 ] Sat, 01 June 2013 00:05 UTC Go to previous message
avatar theredqueentheory  is currently offline theredqueentheory
Messages: 7
Registered: March 2013
Go to all my models
Junior Member
Hi, thanks for your reply!

Attached is the picture, and I am using Chrome. I can also use Firefox and Safari, but I don't think that's the problem.

Thanks for your help!

  • Attachment: *1.jpg
    (Size: 164.06KB, Downloaded 18 time(s))


 
   
Previous Topic:Sales Overview Download
Next Topic:Picture Upload still not working

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.