Home » Community » Co-Creator Feedback » Web Bugs With Co-Creator
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Web Bugs With Co-Creator [message #66876] Thu, 25 April 2013 19:15 UTC Go to next message
avatar JeremyMallin  is currently offline JeremyMallin
Messages: 43
Registered: September 2012
Go to my shop
Member
Co-Creator is behaving very strangely. I'm using the latest version of Firefox on Windows Vista. Sometimes Co-Creator saves my selections, but sometimes it just randomly loses one or more of the settings I've saved. I'm trying to set up a full color sandstone loop that customers can display multiple photos on, but I can't get the picture fields to add correctly. Also, the Co-Creator window says that users can add up to 20 fields, but the most it seems to let me add is 5, if it saves any of them at all. Is there a way you can fix this? I want to allow customers to upload 10 photos. Very straightforward. Thanks for your help.
Re: Web Bugs With Co-Creator [message #70244 is a reply to message #66876 ] Fri, 21 June 2013 09:22 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Senior Member
Hey JeremyMallin,

sorry to hear that! Could you share the link of your Co-Creator with me (you can also mail it to bart@shapeways.com). I'll ask our developers to take a look at his.

Cheers,

Bart


Community Manager Europe | Shapeways

 
   
Previous Topic:Co-Creator?
Next Topic:Co-Creator Basics Please?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.