Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Community » Shapeways Shops » Am I missing something
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Am I missing something [message #6296] Sat, 05 September 2009 20:39 UTC Go to next message
avatar B1lancer  is currently offline B1lancer
Messages: 117
Registered: May 2009
Go to my shop
Senior Member
I am trying to open a shop,

here is the example,

http://www.shapeways.com/topics/udesign/betashops/how_to_sell/shoptutorial1.JPG

Mine is missing the option to write about the shop and upload a logo, but I have put the URL for my shop etc in, the FAQ says upload the picture and description before it gets checked and unlocked.

Quote:

6 You can then make a detailed description of your shop and upload a unique Logo for your shop. Press Upload after finding the photo and Save when you are done.
7 You can now write a detailed description of your Shop, click any categories your Shop belongs to and agree to our Terms of Service.
8 Then you get to relax while we manually check everything you filled out.
9You will then be notified by email that "tadaaa" you have opened a Shop.


What am I missing here?

Regards, Jack
Re: Am I missing something [message #6354 is a reply to message #6296 ] Tue, 08 September 2009 07:31 UTC Go to previous message
avatar Tommy_2Tall  is currently offline Tommy_2Tall
Messages: 113
Registered: August 2009
Go to my shop
Senior Member
Most of the shop configuration will become visible once your shop has been created and approved(!).
It will probably show up once that has been taken care of. Smile

[Updated on: Tue, 08 September 2009 07:33 UTC]


 
   
Previous Topic:Printed Models
Next Topic:BUG resolving / FEEDBACK

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.