Home » Support » 3D Applications » PROBLEM IN EXPORTING TEXTURES FROM C4D
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
PROBLEM IN EXPORTING TEXTURES FROM C4D [message #63993] Wed, 13 March 2013 14:08 UTC
avatar ormaybenot  is currently offline ormaybenot
Messages: 1
Registered: March 2013
Go to all my models
Junior Member
Hi! I need to create a parallelepipedon (40x40x3mm) with smooth edges with a small hole and apply two different textures on the two opposite sides, then send it to Shapeways for 3D printing in fullcolor sandstone.
I'm doing it this way:
- I create the solid with VectorWorks (by subtracting an extruded cilinder from an extruded parallelepidedon with smooth edges); I also tried to extrude the square with the hole in it, but I got a worse result in the dxf export
- I export the model in dxf format and open it with C4D release 10
- I select the polygons that form the side I want to apply the texture to, and I apply the texture to the saved selection keeping the solid as one object
- I do the same with the second side and apply the second texture
- I export to vrlm 2 format, but the file I get doesn't reference the textures (my version of C4D doesn't offer any setting for exporting in vrlm 2)

NB: in one previous attempt I applied one texture only to the entire object wich was in that case a parallelepipedon with no rounded corners and no hole in it and - with the same exact procedure - it worked and the vrlm 2 file had the texture referenced.
I checked the vrlm file with a text editor and saw that it didn't reference at all the texture files, so It's not a matter of embedding the texture into the zip file.
Even re-opening the vrlm file in C4D shows a no texture solid.

Can anybody help me please?

Thank you very much,
Ormaybenot.

 
   
Previous Topic:Any free 3D boolean software?
Next Topic:Missed and wrong Piece after Upload