Home » Support » 3D Design » How do I get my Radius round not steped?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
How do I get my Radius round not steped? [message #62458] Wed, 20 February 2013 14:36 UTC Go to next message
avatar Longhornss  is currently offline Longhornss
Messages: 4
Registered: February 2013
Go to all my models
Junior Member
Hey everyone I am new to this whole 3d printing thing. My first print turned out OK but the radius's on the print are not smooth. The curves comes out as straight lines to make up the curve. You can see the straight lines in the STL file when you zoom in on them. I understand that it will print what the file tells it to but how do I get the radius's round/smooth? I can live with the steeped radius on this print but I am planing more prints with much more radius detail but when they are uploaded they look terrible.....

[Updated on: Wed, 20 February 2013 14:41 UTC]

Re: How do I get my Radius round not steped? [message #62466 is a reply to message #62458 ] Wed, 20 February 2013 15:44 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1600
Registered: June 2012
Go to all my models
Senior Member
Which software ?
Make sure that any curve smoothing/subdivision you may have enabled is actually applied to the model, not just to its screen representation within your program.
Re: How do I get my Radius round not steped? [message #62469 is a reply to message #62458 ] Wed, 20 February 2013 16:12 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 1865
Registered: August 2008
Go to my shop
Senior Member
moderator
You have to have much smaller polygons. Here's a small sample of just one corner with polys 1/4 the size of your model.
index.php?t=getfile&id=27688&private=0

The rule of thumb is that for smoothest curves, you need to have faces that are 1/2 the size of the minimum resolution of the printer.
For WSF, the Min Detail is 0.2mm, so WSF curves need to have segments less than 0.1mm
For FUD, they'd need to be 0.05mm or smaller.

If your model is in inches, then your faces are 3.5mm wide around the circle. There are just 3 faces across the corner I've hilighted above. You'll need 24 or more faces across that corner for smoothest ouptut from the printer.

[Updated on: Wed, 20 February 2013 16:14 UTC]


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: How do I get my Radius round not steped? [message #62474 is a reply to message #62469 ] Wed, 20 February 2013 16:47 UTC Go to previous messageGo to next message
avatar Longhornss  is currently offline Longhornss
Messages: 4
Registered: February 2013
Go to all my models
Junior Member
havStonysmith,

I get what you are saying. Is there some way I can increase the number of polygons in the stl file after it is drawn? I am using Catia and am unsure how to create a smoother Radius in the part designer to create a smooth surface when it is saved to stl.... I have uploaded another file and with much worse looking radii and as you can imagine I would not want this in a print.

Re: How do I get my Radius round not steped? [message #62476 is a reply to message #62474 ] Wed, 20 February 2013 17:04 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1600
Registered: June 2012
Go to all my models
Senior Member
Try setting "3D accuracy" in Options->Performance->Display :
as described here on objet.com
Re: How do I get my Radius round not steped? [message #62487 is a reply to message #62476 ] Wed, 20 February 2013 19:50 UTC Go to previous messageGo to next message
avatar Longhornss  is currently offline Longhornss
Messages: 4
Registered: February 2013
Go to all my models
Junior Member
Ok thanks mkroeker the new uploads look much better in the "My Models" viewer.

Is there anyway I can verify the models before I send them for printing?
Re: How do I get my Radius round not steped? [message #62489 is a reply to message #62487 ] Wed, 20 February 2013 20:15 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1600
Registered: June 2012
Go to all my models
Senior Member
Yes, download the free version of netfabb studio basic from netfabb.com - this allows you to view, rescale and to some extent even correct STL files.
Re: How do I get my Radius round not steped? [message #62492 is a reply to message #62489 ] Wed, 20 February 2013 20:50 UTC Go to previous message
avatar Longhornss  is currently offline Longhornss
Messages: 4
Registered: February 2013
Go to all my models
Junior Member
Thanks for all the speedy responses guys I appreciate the help

 
   
Previous Topic:Wall too thin
Next Topic:Split a model for printable size

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.