Home »  » Bug Reporting » Deleted models showing up in My Models
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Deleted models showing up in My Models [message #61238] Sat, 02 February 2013 16:36 UTC Go to next message
avatar PenistoneRailwayWorks  is currently offline PenistoneRailwayWorks
Messages: 11
Registered: July 2012
Go to my shop
Junior Member
There seems to be a bug in the My Models page as models I've deleted keep on showing up. They are listed as Not For Sale and don't have a picture associated with them. Also clicking on the model leads to a "Page Not Found" error. This suggests that the models have been deleted but some information has been missed. What's even odder is that if I delete them again then they disappear for a while only to re-appear later.

Example model numbers (in case they'll help to track down the problem) include: 896820, 903252 and 903343 -- these are all private models but anyone debugging the issue should at least be able to use the numbers to check the underlying database to see what's going on.
Re: Deleted models showing up in My Models [message #61268 is a reply to message #61238 ] Sun, 03 February 2013 17:34 UTC Go to previous messageGo to next message
avatar admin_nathan  is currently offline admin_nathan
Messages: 17
Registered: December 2011
Go to my shop
Junior Member
I code here
Hey PenistoneRailwayWorks,

Thank you for bringing this bug to our attention. We've released a patch specifically for this issue - can you let us know here if everything is working now?

Thanks!
Re: Deleted models showing up in My Models [message #61270 is a reply to message #61268 ] Sun, 03 February 2013 17:37 UTC Go to previous message
avatar PenistoneRailwayWorks  is currently offline PenistoneRailwayWorks
Messages: 11
Registered: July 2012
Go to my shop
Junior Member
Yep, whatever you changed seems to have fixed it, as those deleted models have now disappeared from My Models. If I see the same problem again in the future I'll let you know.

Thanks!

 
   
Previous Topic:Private Models being displayed?
Next Topic:Markup and materials reset on update

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.