Home » Support » Bug Reporting » Model photo upload problem
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Model photo upload problem [message #61218] Fri, 01 February 2013 23:10 UTC Go to next message
avatar barkingdigger  is currently offline barkingdigger
Messages: 122
Registered: January 2013
Go to my shop
Senior Member
Hi,

I'm new, and trying to add "glamour" shots to my first-ever Shapeways item, but when I go to "Edit Model" and then browse to a photo (cropped to the recommended 674x501 pixels) I fail to find any sort of "save" or "update" button to make the pic happen. Over on the right, the materials list and display options both have "update" buttons, but not the photo section on the left? Am I missing something here?

I'm running IE9 on Windows 7.

Tom
Re: Model photo upload problem [message #61267 is a reply to message #61218 ] Sun, 03 February 2013 17:12 UTC Go to previous messageGo to next message
avatar Magic  is currently offline Magic
Messages: 1185
Registered: August 2008
Go to my shop
Shapie Expert
Shapeways Crew
Currently, uploads do not work on IE: it seems that a pop up windows fails to appear. Try with another browser (Chrome, Firefox...).


So many things to design, so little time...
Re: Model photo upload problem [message #61275 is a reply to message #61267 ] Sun, 03 February 2013 18:20 UTC Go to previous messageGo to next message
avatar barkingdigger  is currently offline barkingdigger
Messages: 122
Registered: January 2013
Go to my shop
Senior Member
Thanks - I was afraid of that. Any idea if Shapeways is fixing this rather irritating problem that prevents photo uploads from arguably the most widely used browser on the planet?
Re: Model photo upload problem [message #61552 is a reply to message #61275 ] Fri, 08 February 2013 00:23 UTC Go to previous messageGo to next message
avatar PeregrineStudios  is currently offline PeregrineStudios
Messages: 321
Registered: September 2012
Go to my shop
Senior Member
barkingdigger wrote on Sun, 03 February 2013 18:20

Thanks - I was afraid of that. Any idea if Shapeways is fixing this rather irritating problem that prevents photo uploads from arguably the most widely used browser on the planet?


Also probably the worst. The issue is far more likely IE-end than Shapeways-end. There's a reason IE is the laughingstock of the internet.
Re: Model photo upload problem [message #61597 is a reply to message #61218 ] Fri, 08 February 2013 13:54 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5565
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I'm no web designer, but from what I hear, designing for IE requires more work that Safari, Chrome, and Firefox combined.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Model photo upload problem [message #61615 is a reply to message #61597 ] Fri, 08 February 2013 17:07 UTC Go to previous messageGo to next message
avatar barkingdigger  is currently offline barkingdigger
Messages: 122
Registered: January 2013
Go to my shop
Senior Member
Has Shapeways actually decided to let this situation ride, or are they likely to fix it regardless of personal feelings about IE? I have no interest in MS products other than using them because they are on my machine, so I fully understand how those "in the know" feel about IE, but shutting out the majority of browser users seems a commercially-detrimental policy. Oh, well...
Re: Model photo upload problem [message #61621 is a reply to message #61615 ] Fri, 08 February 2013 18:04 UTC Go to previous messageGo to next message
avatar stonysmith is currently online stonysmith
Messages: 2032
Registered: August 2008
Go to my shop
Shapie Expert
moderator
I have found that if I press the ENTER key in the box after it is filled in with the filename, that it will upload the file with no issues using IE9.

It's just not obvious that you must press ENTER.


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: Model photo upload problem [message #61623 is a reply to message #61218 ] Fri, 08 February 2013 18:11 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5565
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Nothing gets pushed off the table because of browser preference. I'll try to figure out the status.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Model photo upload problem [message #61794 is a reply to message #61623 ] Mon, 11 February 2013 15:20 UTC Go to previous message
avatar barkingdigger  is currently offline barkingdigger
Messages: 122
Registered: January 2013
Go to my shop
Senior Member
Thanks folks! Clicking in the browse box after the file name/path is chosen does indeed add the pic, so that's good! (But either some on-page explanation, or a good old "go" button would be advisable...)

 
   
Previous Topic:Model Dimensions
Next Topic:Sales Reports Database

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.