Home » Community » General Discussion » Unable to upload model
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Unable to upload model [message #60325] Thu, 17 January 2013 00:06 UTC Go to next message
avatar BrimbankModels  is currently offline BrimbankModels
Messages: 9
Registered: July 2012
Go to my shop
Junior Member
Is anyone else having issues uploading models to shapeways?

My browser indicates it's constantly trying to connect.... Confused

Re: Unable to upload model [message #60328 is a reply to message #60325 ] Thu, 17 January 2013 01:13 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 1691
Registered: August 2008
Go to my shop
Senior Member
moderator
I just uploaded a model.. no issues.
What OS and browser are you using?


I used Win7/IE9


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: Unable to upload model [message #60349 is a reply to message #60328 ] Thu, 17 January 2013 12:24 UTC Go to previous messageGo to next message
avatar clanger  is currently offline clanger
Messages: 2
Registered: October 2012
Go to my shop
Junior Member
I can't upload anything either, I could on Tuesday
Re: Unable to upload model [message #60350 is a reply to message #60349 ] Thu, 17 January 2013 12:32 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1212
Registered: June 2012
Go to all my models
Senior Member
No problem here either (Firefox/Linux/Europe)...
again, which OS/browser version are you using ? (And can you try with a different browser ?)
Re: Unable to upload model [message #60351 is a reply to message #60349 ] Thu, 17 January 2013 13:03 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 2991
Registered: June 2010
Go to my shop
Senior Member
no problems for me - IE8 WinXP

Paul


Re: Unable to upload model [message #60369 is a reply to message #60325 ] Thu, 17 January 2013 18:36 UTC Go to previous message
avatar clanger  is currently offline clanger
Messages: 2
Registered: October 2012
Go to my shop
Junior Member
I'm using Win 7 with Chrome and I've tracked down my problem at least. I had the model's file size slightly too big. But the error message was all about not being able to connect, a simple file to large would have saved a lot of trouble.

Ray.

 
   
Previous Topic:Color
Next Topic:FCS: Any non printable colours?