Introducing 14k Gold, read more on the blog.
Home » Support » 3D Design » Cant get ceramic option!
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Cant get ceramic option! [message #60113] Sun, 13 January 2013 02:30 UTC Go to next message
avatar steve69  is currently offline steve69
Messages: 7
Registered: January 2013
Go to all my models
Junior Member
My model has an obvious base. But the preview shows it sideways and needs to be rotated 90 degrees. Is the problem? or is it that my piece has a hole? (torus coffee cup handles print so it cant be that reason). Any help would be appreciated.
Re: Cant get ceramic option! [message #60114 is a reply to message #60113 ] Sun, 13 January 2013 03:07 UTC Go to previous messageGo to next message
avatar Fredd  is currently offline Fredd
Messages: 350
Registered: November 2011
Go to all my models
Senior Member
Attaching a file in a post does wonders In allowing others diagnose problems in a model. I am not trying to be a SA, but it does help considerably
.

Keith


Have any questions regarding Blender, and need fast answers, you are always welcome at the IRC Server Freenode, channel #blender. As a bonus, several there have experience in modelling for 3D prints.

Keith
Re: Cant get ceramic option! [message #60116 is a reply to message #60114 ] Sun, 13 January 2013 04:39 UTC Go to previous messageGo to next message
avatar steve69  is currently offline steve69
Messages: 7
Registered: January 2013
Go to all my models
Junior Member
Enclosed here is the file. I guess linking to the uploaded stl file would be better..

Edit: I added chamfers where I could since I cant get a good fillet tool for sketchp

Re: Cant get ceramic option! [message #60123 is a reply to message #60116 ] Sun, 13 January 2013 09:03 UTC Go to previous messageGo to next message
avatar denali3ddesign  is currently offline denali3ddesign
Messages: 476
Registered: February 2011
Go to my shop
Senior Member
Exporting DAE from Sketchup flips the model by 90 degrees. If you rotate the model in Sketchup before exporting, it will show up correctly in the Shapeways render...

index.php?t=getfile&id=25553&private=0


-Marcus
Re: Cant get ceramic option! [message #60124 is a reply to message #60123 ] Sun, 13 January 2013 09:56 UTC Go to previous messageGo to next message
avatar denali3ddesign  is currently offline denali3ddesign
Messages: 476
Registered: February 2011
Go to my shop
Senior Member
Two other possible problems...the model isn't solid, and the hole thru the model isn't filleted/chamfered.

Use this plugin for checking solids in Sketchup, and use this one for filleting corners in Sketchup.


-Marcus
Re: Cant get ceramic option! [message #60164 is a reply to message #60123 ] Mon, 14 January 2013 03:15 UTC Go to previous messageGo to next message
avatar steve69  is currently offline steve69
Messages: 7
Registered: January 2013
Go to all my models
Junior Member
Ok for that: I got the proper orientation. thanks but no ceramic option yet
Re: Cant get ceramic option! [message #60166 is a reply to message #60124 ] Mon, 14 January 2013 03:21 UTC Go to previous messageGo to next message
avatar steve69  is currently offline steve69
Messages: 7
Registered: January 2013
Go to all my models
Junior Member
denali3ddesign wrote on Sun, 13 January 2013 09:56

Two other possible problems...the model isn't solid, and the hole thru the model isn't filleted/chamfered.

Use this plugin for checking solids in Sketchup, and use this one for filleting corners in Sketchup.



Ok thanks, I got both plugins and that produced the filleted geometry (1/16 and 1/32inch radius). (see link http://shpws.me/n7JZ) But as seen here, solid inpector shows the piece is actually two parts! cant seem to get them glued...

index.php?t=getfile&id=25574&private=0

Re: Cant get ceramic option! [message #60173 is a reply to message #60166 ] Mon, 14 January 2013 08:55 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3011
Registered: June 2010
Go to my shop
Senior Member
You need to make the model page available to others for us to see it Wink
But I'm guessing the item is either too small or too big, from Ceramics Design Gudelines
Min Bounding Box: x+y+z≥120mm - Max Bounding Box: 340x240x170mm AND x+y+z<=400mm

Paul


Re: Cant get ceramic option! [message #60175 is a reply to message #60166 ] Mon, 14 January 2013 10:59 UTC Go to previous messageGo to next message
avatar denali3ddesign  is currently offline denali3ddesign
Messages: 476
Registered: February 2011
Go to my shop
Senior Member
steve69 wrote on Mon, 14 January 2013 03:21

...But as seen here, solid inpector shows the piece is actually two parts! cant seem to get them glued...

There is an internal face in there that needs to be deleted...you may have to Select all > Right Click > Intersect faces with model to delete it.

As Paul suggests above, I think your part is too small for ceramics.


-Marcus
Re: Cant get ceramic option! [message #60233 is a reply to message #60173 ] Tue, 15 January 2013 00:55 UTC Go to previous messageGo to next message
avatar steve69  is currently offline steve69
Messages: 7
Registered: January 2013
Go to all my models
Junior Member
Thanks for letting me know. Fact is, the materials page only mentions max size.


Re: Cant get ceramic option! [message #60234 is a reply to message #60233 ] Tue, 15 January 2013 01:00 UTC Go to previous messageGo to next message
avatar denali3ddesign  is currently offline denali3ddesign
Messages: 476
Registered: February 2011
Go to my shop
Senior Member
If you click the "Design Guidelines" tab, there is more detailed info available, including the minimum size...

index.php?t=getfile&id=25594&private=0

  • Attachment: ceramics.JPG
    (Size: 83.79KB, Downloaded 92 time(s))


-Marcus
Re: Cant get ceramic option! [message #60237 is a reply to message #60175 ] Tue, 15 January 2013 02:19 UTC Go to previous messageGo to next message
avatar steve69  is currently offline steve69
Messages: 7
Registered: January 2013
Go to all my models
Junior Member
denali3ddesign wrote on Mon, 14 January 2013 10:59

steve69 wrote on Mon, 14 January 2013 03:21

...But as seen here, solid inpector shows the piece is actually two parts! cant seem to get them glued...

There is an internal face in there that needs to be deleted...you may have to Select all > Right Click > Intersect faces with model to delete it.

As Paul suggests above, I think your part is too small for ceramics.



Yes I redid the fillets in Sketchup and deleted the offending face inside the part by deleting the base face then putting it back after correcting.
When I re-uploaded to my account, still no ceramic. I doubled its size in Sketchup then reuploaded NOW IT WORKS!

Unfortunately I need the part to be 1.25in diameter not 2.5!

My solution: combine two identical parts joined with a breakable flue

EDIT: actually a connecting rod is not necessary, ill just put 2 parts in the dae file.

[Updated on: Tue, 15 January 2013 02:22 UTC]

Re: Cant get ceramic option! [message #60240 is a reply to message #60234 ] Tue, 15 January 2013 03:03 UTC Go to previous message
avatar steve69  is currently offline steve69
Messages: 7
Registered: January 2013
Go to all my models
Junior Member
Ok thanks the design guideline TAB details it quite well

 
   
Previous Topic:Model Preview -- upside down and backwards
Next Topic:Giving my models as perks in indiegogo