Our Gift to You: 20% off your own designs in Strong & Flexible Plastic through Dec 23, with promo code MY2014 · details
Home » Support » 3D Applications » Rhino Users - Naked Edges
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Rhino Users - Naked Edges [message #59518] Wed, 02 January 2013 21:24 UTC
avatar MODbot  is currently offline MODbot
Messages: 37
Registered: July 2011
Go to my shop
Member
I often have problems with naked edges in my rhino models. I am never quite sure how I got there and it is often hard to repair. I run the check - for naked edges and when the pink areas come up. I try join edge but it appears as though there is only one naked edge and nothing to join it too. I also try to repair it by meshing the model and then doing doing match mesh edges or fill mesh holes but again this has not worked. It is also hard for me to often understand how I got the naked edges because generally the naked edges appear on an area that was built similiarily to another but they only show up in one place. I am wondering if any Rhino users out there could take a look at my model and give me some feedback on what is going on with the pink/naked edges - (1) how they got there (2) how to fix them. If you respond here, I can send the model to you. Thank you for your help in advance!

 
   
Previous Topic:measure unit conversion problem from blender to stl
Next Topic:What export type to use in Maya 2013?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.