Home » Community » Shapeways Shops » 'My Models' display currently not working
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
'My Models' display currently not working [message #58998] Fri, 21 December 2012 06:31 UTC Go to next message
avatar unellenu  is currently offline unellenu
Messages: 137
Registered: November 2010
Go to my shop
Senior Member
Hi All,

My public store is still displaying perfectly but I just logged in uploaded a model and went to view My models http://www.shapeways.com/mymodels displaying "all models" and I get the message
Sorry, we didn't find any results. Please try searching again.
Sad
Normally I see my reasonably large collection of models
It has always worked before but at the moment it seems to be broken - In particular I need to see my new private models so that I can add photos/ renderings to them and make them public.

Kind Regards,
Janelle


unellenu.com
Re: 'My Models' display currently not working [message #58999 is a reply to message #58998 ] Fri, 21 December 2012 06:35 UTC Go to previous messageGo to next message
avatar N0Sf3RATU  is currently offline N0Sf3RATU
Messages: 3
Registered: December 2012
Go to all my models
Junior Member
I am having the same problem
Re: 'My Models' display currently not working [message #59001 is a reply to message #58999 ] Fri, 21 December 2012 07:00 UTC Go to previous messageGo to next message
avatar unellenu  is currently offline unellenu
Messages: 137
Registered: November 2010
Go to my shop
Senior Member
I hope that it is fixed soon, awesome name N0Sf3RATU by the way.


unellenu.com
Re: 'My Models' display currently not working [message #59004 is a reply to message #58999 ] Fri, 21 December 2012 07:42 UTC Go to previous message
avatar unellenu  is currently offline unellenu
Messages: 137
Registered: November 2010
Go to my shop
Senior Member
It's back to life, yay! Thanks guys
Smile Janelle


unellenu.com

 
   
Previous Topic:Store Logo [Edit]
Next Topic:Valentine's Day promotion?