Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » Bug Reporting » My Models (nothing in there)
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
My Models (nothing in there) [message #58996] Fri, 21 December 2012 05:54 UTC Go to next message
avatar Kimotion  is currently offline Kimotion
Messages: 45
Registered: October 2010
Go to my shop
Member
Hello,

Anyone else having trouble with the My Models section? I know I have about 20 in there but when I try to load, I get a message stating: "Sorry, we didn't find any results. Please try searching again."

Is this a known bug now?

Thanks.
Re: My Models (nothing in there) [message #59000 is a reply to message #58996 ] Fri, 21 December 2012 06:55 UTC Go to previous messageGo to next message
avatar tepperi  is currently offline tepperi
Messages: 16
Registered: November 2012
Go to all my models
Junior Member
I have the same problem... I have about 15 models, and it just says "Sorry, we didn't find any results. Please try searching again." I hope they can fix that...
Re: My Models (nothing in there) [message #59003 is a reply to message #58996 ] Fri, 21 December 2012 07:07 UTC Go to previous message
avatar tepperi  is currently offline tepperi
Messages: 16
Registered: November 2012
Go to all my models
Junior Member
The models are back Smile

 
   
Previous Topic:*sigh* ANOTHER Successful Model Rejected
Next Topic:bad link when receiving email notification

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.