Our Gift to You: 20% off your own designs in Strong & Flexible Plastic through Dec 23, with promo code MY2014 · details
Home » Community » General Discussion » Right export setting for .wrl in Maya?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Right export setting for .wrl in Maya? [message #58179] Fri, 07 December 2012 16:55 UTC Go to next message
avatar Spooky_Bulldog  is currently offline Spooky_Bulldog
Messages: 11
Registered: October 2012
Go to my shop
Junior Member
Hi SW forumers!

I'm having some trouble exporting .wrl out of Maya and was told to ask here.
I have a model which passes automated check as .obj with no texture.
I gave model 2 lambert shaders for color and exported it out. To see if it works, I opened them in C4D. It looks fine, except it bring in the right model with right shader AND duplicate of model with no shader. I'm not sure what causes this.

Also, I've been uploading different try outs of .wrl files and each time I received successful upload emails. Then there's no email about whether the file passed automated check or if it failed. And of course, model is not availble in 'my model'. I contacted customer service and was told that there's something wrong with .wrl file and they can't open it.

So, what am I doing wrong here?

I've attached a zip file containing 'screen grab of export setting' and '.wrl test file'. Thank you.

Re: Right export setting for .wrl in Maya? [message #58181 is a reply to message #58179 ] Fri, 07 December 2012 17:48 UTC Go to previous messageGo to next message
avatar Spooky_Bulldog  is currently offline Spooky_Bulldog
Messages: 11
Registered: October 2012
Go to my shop
Junior Member
Funny thing.
In C4D, after deleting duplicates from imported in .wrl model, I exported the model out AGAIN to .wrl for just heck of it. And it worked.
It's uploaded and passed automated checks and everything.
I'm very happy that I found a work around. HOWEVER, I'd still love to know what I did wrong exporting from Maya.
Re: Right export setting for .wrl in Maya? [message #58190 is a reply to message #58179 ] Fri, 07 December 2012 19:25 UTC Go to previous messageGo to next message
avatar Fredd  is currently offline Fredd
Messages: 350
Registered: November 2011
Go to all my models
Senior Member
It could have been design error. You had 2 joined spheres and 4 other spheres(1 was red and another white) occupying the same space. That is why removing doubles corrected it. Was rather odd though.

Keith

[Updated on: Fri, 07 December 2012 19:27 UTC]


Have any questions regarding Blender, and need fast answers, you are always welcome at the IRC Server Freenode, channel #blender. As a bonus, several there have experience in modelling for 3D prints.

Keith
Re: Right export setting for .wrl in Maya? [message #58191 is a reply to message #58190 ] Fri, 07 December 2012 19:46 UTC Go to previous messageGo to next message
avatar Spooky_Bulldog  is currently offline Spooky_Bulldog
Messages: 11
Registered: October 2012
Go to my shop
Junior Member
Thank you, Fredd, for looking into it.
Yeah, acually I made a mistake of duplicating 2 spheres in maya before export., which I'm embarrased of.
Anyways, duplicating issue when it gets imported to C4D is separte from my mistake.
To explain myself better about duplicating issue, I've attached a screen grab from C4D.

Re: Right export setting for .wrl in Maya? [message #58209 is a reply to message #58179 ] Sat, 08 December 2012 00:10 UTC Go to previous message
avatar Fredd  is currently offline Fredd
Messages: 350
Registered: November 2011
Go to all my models
Senior Member
Exporting/importing does cause oddity's. Least you know now how to correct it. Everyone here has had many failed tests before getting the workflow correct, least I know I have. (Many slippums I have made.) Good that you can correct now for uploads.

Keith


Have any questions regarding Blender, and need fast answers, you are always welcome at the IRC Server Freenode, channel #blender. As a bonus, several there have experience in modelling for 3D prints.

Keith

 
   
Previous Topic:Colour sandstone preview and video don't match.
Next Topic:Searching for downloadable models

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.