Home » Support » Bug Reporting » Uploading and my models page buggy today
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Uploading and my models page buggy today [message #57717] Fri, 30 November 2012 02:49 UTC Go to next message
avatar Silverbeam  is currently offline Silverbeam
Messages: 155
Registered: August 2009
Go to my shop
Senior Member
So I have been uploading a bunch of things all day today working on stuff, and when I upload it works and acts as normal, but it never shows up, or if it does it's like three hours later, into my models page..... I have to go to the direct link provided in the email, but I do have to wait cause it says the model is not available even when clicking it for a while.... It's all very random.

anyone else having this problem?


SEE ETSY SHOP: http://www.etsy.com/shop/Silverbeam
Re: Uploading and my models page buggy today [message #57720 is a reply to message #57717 ] Fri, 30 November 2012 04:04 UTC Go to previous messageGo to next message
avatar stannum  is currently offline stannum
Messages: 946
Registered: May 2009
Go to my shop
Senior Member
Yes, other times images stay blank days after the item has appeared (then you order believing the model is correct...) and the forum likes to throw 504 errors now and then.
Re: Uploading and my models page buggy today [message #57740 is a reply to message #57720 ] Fri, 30 November 2012 15:32 UTC Go to previous messageGo to next message
avatar Silverbeam  is currently offline Silverbeam
Messages: 155
Registered: August 2009
Go to my shop
Senior Member
Okay it's the next day and some of the items I uploaded still aren't in my models page. I know it exists cause I can go to the link from the email they sent and add it to my cart.

Will I still be able to purchase it though or when they go to print it will act like it doesn't exist.

I have never had problems before. I am using the same internet browser, same type of files.... What's going on? PLEASE HELP!


SEE ETSY SHOP: http://www.etsy.com/shop/Silverbeam
Re: Uploading and my models page buggy today [message #57746 is a reply to message #57717 ] Fri, 30 November 2012 16:38 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5419
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I went to report this yesterday, but just before I hit send, I refreshed my model page and the missing model appeared. It's probably a slow refresh. I'll let them know that something isn't working as it should.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Uploading and my models page buggy today [message #57752 is a reply to message #57746 ] Fri, 30 November 2012 17:06 UTC Go to previous messageGo to next message
avatar Silverbeam  is currently offline Silverbeam
Messages: 155
Registered: August 2009
Go to my shop
Senior Member
I have refreshed the living daylights outta this thing, It's been two days of this problem Sad

I'm worried that if I buy the item it will have a problem and cause delays on my order.


SEE ETSY SHOP: http://www.etsy.com/shop/Silverbeam
Re: Uploading and my models page buggy today [message #57759 is a reply to message #57717 ] Fri, 30 November 2012 18:21 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5419
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Check again now, the devs just released a patch for this. If you're still seeing it please let us know and I'll alert them that the issue still exists.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Uploading and my models page buggy today [message #57760 is a reply to message #57759 ] Fri, 30 November 2012 18:39 UTC Go to previous messageGo to next message
avatar Silverbeam  is currently offline Silverbeam
Messages: 155
Registered: August 2009
Go to my shop
Senior Member
FIXED! Thanks so much! gotta delete all the extras as I tried to get it to show up. LOL


SEE ETSY SHOP: http://www.etsy.com/shop/Silverbeam
Re: Uploading and my models page buggy today [message #57771 is a reply to message #57760 ] Fri, 30 November 2012 18:56 UTC Go to previous message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5419
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I understand lol, I have a whole bunch of copies of a customers model for the same reason.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate

 
   
Previous Topic:Can't get my model into my shop?
Next Topic:Markup CSV wont' download FIXED!

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.