Home » Support » Bug Reporting » Pictures added to items for sale in my shop never publish
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Pictures added to items for sale in my shop never publish [message #56724] Mon, 12 November 2012 20:59 UTC Go to next message
avatar CactusBones  is currently offline CactusBones
Messages: 54
Registered: September 2010
Go to my shop
Member
I have between one and two pictures on a couple of my listings that I see are attached to the listing/design when I view in edit mode, but then when I update and view my item in my shop it is missing the most recently added pics.
Re: Pictures added to items for sale in my shop never publish [message #56725 is a reply to message #56724 ] Mon, 12 November 2012 21:04 UTC Go to previous messageGo to next message
avatar CactusBones  is currently offline CactusBones
Messages: 54
Registered: September 2010
Go to my shop
Member
I just figured out if I select the button next to one of the images not showing up in the public view of my shop to be the featured pic for that listing then the ones that are missing in action show up. If I select a different pic to be used as the featured image, they go missing again in public view.

Perhaps there should be a preview button and then a publish button to make sure that whatever is preventing new photos from not showing up is fixed? It is sort of confusing as to whether the photo is really there after I upload it just because I see it in the list to the left or whether I am supposed to push the update button again to make it "stick" and then when I try a variety of things and my photos still don't show up....seems like the system in place maybe needs some touch up.
Re: Pictures added to items for sale in my shop never publish [message #56727 is a reply to message #56724 ] Mon, 12 November 2012 21:11 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5300
Registered: September 2008
Go to my shop
Senior Member
I work here
Thank you for your suggestions. I'm kind of confused about your missing pictures. Did you find them? It sounds like pictures go missing depending on the default picture you select?


Your friendly neighborhood Moderman
michael@shapeways.com
Re: Pictures added to items for sale in my shop never publish [message #56741 is a reply to message #56727 ] Tue, 13 November 2012 00:10 UTC Go to previous messageGo to next message
avatar CactusBones  is currently offline CactusBones
Messages: 54
Registered: September 2010
Go to my shop
Member
Yes certain pictures go missing depending on the default picture that I select.
I added a new picture to one of my listings last week and it remained missing until today when I found out the secret about changing the default pic to make them all show. All show in edit mode, but not all show in public shop view depending on which is selected as default.

[Updated on: Tue, 13 November 2012 00:11 UTC]

Re: Pictures added to items for sale in my shop never publish [message #56789 is a reply to message #56724 ] Tue, 13 November 2012 16:56 UTC Go to previous message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5300
Registered: September 2008
Go to my shop
Senior Member
I work here
That's very odd... Definitely email service about this, with any info you can give them. Product numbers, picture selection, browser and OS, all that good stuff so they can figure out where it's going haywire.


Your friendly neighborhood Moderman
michael@shapeways.com

 
   
Previous Topic:My edit page is gone...
Next Topic:Production Video

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.