Home » Support » Bug Reporting » Forum bug?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Forum bug? [message #55728] Sat, 20 October 2012 22:11 UTC Go to next message
avatar Bunrattypark  is currently offline Bunrattypark
Messages: 120
Registered: February 2011
Go to my shop
Senior Member
Is there a bug in your forum package? I have four new threads opened in error. Each time, I got a timeout message, not realising that the threads posted anyway. Please delete the superfluous threads.

[Updated on: Sat, 20 October 2012 22:15 UTC]

Re: Forum bug? [message #55763 is a reply to message #55728 ] Mon, 22 October 2012 14:31 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5109
Registered: September 2008
Go to my shop
Senior Member
I work here
I was wondering why I was deleting so many double posts last week. We'll look into it further.


The Mad Moder
michael@shapeways.com
Re: Forum bug? [message #55784 is a reply to message #55763 ] Mon, 22 October 2012 22:17 UTC Go to previous messageGo to next message
avatar bvr  is currently offline bvr
Messages: 107
Registered: November 2010
Go to my shop
Senior Member
yeppers, i just posted 2 extra threads too
bvr


Buffalo, 360° @ a time
Re: Forum bug? [message #55917 is a reply to message #55728 ] Thu, 25 October 2012 14:27 UTC Go to previous message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5109
Registered: September 2008
Go to my shop
Senior Member
I work here
What browser and OS are you guys using?


The Mad Moder
michael@shapeways.com

 
   
Previous Topic:WRL upload changed for the worse ?
Next Topic:Trouble downloading shop csv file.