Home » Support » Bug Reporting » Can't upload photos
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Can't upload photos [message #53629] Wed, 05 September 2012 13:51 UTC Go to next message
avatar AotrsCommander  is currently offline AotrsCommander
Messages: 53
Registered: October 2009
Go to my shop
Member
I can't seem to get any photos to upload. (The last time I tried successfuly, it kept popping up some other program (presumably what was trying to upload), but it worked.) Today, when I tried, I click on "open" from the "Choose File to Upload" popup after selecting a picture, and it just sits there, with the photo location in the "browse" box and seemingly does nothing at all. No messages of feedback, and it doesn't appear to even be trying, let alone trying and failing.

Suggestions?
Re: Can't upload photos [message #53630 is a reply to message #53629 ] Wed, 05 September 2012 13:56 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5689
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Where are you seeing this? on your items, on the forum, profile? And what browser are you using? That'll help the devs figure out what could be going on, and others to see if they are seeing the same thing.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Can't upload photos [message #53631 is a reply to message #53630 ] Wed, 05 September 2012 14:29 UTC Go to previous messageGo to next message
avatar AotrsCommander  is currently offline AotrsCommander
Messages: 53
Registered: October 2009
Go to my shop
Member
*facepalm*

Yes, of course, actually saying where would be helpful, wouldn't it...?

On the model edit page.

Using IE 8, win XP.

[Updated on: Wed, 05 September 2012 14:29 UTC]

Re: Can't upload photos [message #53632 is a reply to message #53629 ] Wed, 05 September 2012 14:51 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5689
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I just tried on Chrome, and a jpeg worked, but a tif didn't. Don't know if it's always been that way but make sure you're using a jpeg. Can you share the image? If you don't want to post it publicly you can email it to me and I'll see if it's a problem with the image.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Can't upload photos [message #53633 is a reply to message #53632 ] Wed, 05 September 2012 15:00 UTC Go to previous messageGo to next message
avatar AotrsCommander  is currently offline AotrsCommander
Messages: 53
Registered: October 2009
Go to my shop
Member
Should be a jpeg, it's straight off my camera. I've not done anything different (nor had, to my knowledge) any system changes or updates since I last did this, which was about mid-July, the I've done the the same as all the other times I've uploaded photos in the past.

File attached. (The first one to hand; I have about seven or eight to upload from my latest batch of models).

[Updated on: Wed, 05 September 2012 15:01 UTC]

Re: Can't upload photos [message #53634 is a reply to message #53633 ] Wed, 05 September 2012 15:12 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5689
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I'd try shrinking the pic. I was able to upload it, but it took a while. While it's uploading it does just sit there like it's doing nothing, but in Chrome it has the status on the bottom left, as it slowly uploaded.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Can't upload photos [message #53637 is a reply to message #53634 ] Wed, 05 September 2012 15:43 UTC Go to previous messageGo to next message
avatar AotrsCommander  is currently offline AotrsCommander
Messages: 53
Registered: October 2009
Go to my shop
Member
I don't think it's even trying to upload, though.

I just tried with another image (one of my forum Avatars which is well under the suggested size (it's 100x100) and only is 5kb, the smallest jpeg I've got), and it's still doing nothing. (I.e, when I click the "open" button, it simply closes the window.)

Normally, it takes a while, after clicking the "open" button, there is some indication that it's started, but here, it's just sitting like shown in the attached screen shot after the pop-up window closes.

In fact, I've just noticed, there is clearly something wrong other than file size, because as I was checking again, when I clicked the "open" button, an "error on page" appears in the bottom. (I've refreshed the edit screen a couple of times, but the error message doesn't appear until I try to add a picture.)

  • Attachment: Image1.jpg
    (Size: 235.02KB, Downloaded 33 time(s))

Re: Can't upload photos [message #53639 is a reply to message #53629 ] Wed, 05 September 2012 16:44 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 866
Registered: September 2008
Go to all my models
Senior Member
I work here
If you exit edit mode - are the images there?
I tried this and it appears that nothing is happening, but the images are actually being upload very quickly and if you scroll to the bottom of the edit image window, they are there. The thumbnails do not appear always (bug reported!) but the images are there if you go in/out of edit mode.


Shapeways Community Manager
Re: Can't upload photos [message #53641 is a reply to message #53639 ] Wed, 05 September 2012 17:02 UTC Go to previous messageGo to next message
avatar AotrsCommander  is currently offline AotrsCommander
Messages: 53
Registered: October 2009
Go to my shop
Member
Okay, tried that...

Nothing., I'm afraid.

I can confirm it's definately not taking a long time uploading, it's been sat for about an hour or so after I last clicked to upload said 5kb picture.

Pretty sure it's not even starting the upload at all; it doesn't even seem to click or flicker or do anything except close the popup window after I click the "open" button.

What is it that governs the upload sequence (I mean, I didn't have any trouble attaching those pictures to the forum)? Is there some software, I dunno, flash/java or something that perhaps needs to be updated (I'm pretty sure both are fairly-up-to-date, but I don't know.)
Re: Can't upload photos [message #53644 is a reply to message #53629 ] Wed, 05 September 2012 17:11 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 866
Registered: September 2008
Go to all my models
Senior Member
I work here
Hmm, it may just be a browser issue then, since we can do it in the other browsers no problem.

I'm going to log it as a bug in IE.

Sorry about that!


Shapeways Community Manager
Re: Can't upload photos [message #54182 is a reply to message #53644 ] Mon, 17 September 2012 22:02 UTC Go to previous messageGo to next message
avatar AotrsCommander  is currently offline AotrsCommander
Messages: 53
Registered: October 2009
Go to my shop
Member
Partial work around: while checking something else today, I had another go. This time, after selecting the file and clicking open and going back to the edit screen (where the file path was in the box next to browse), I clicked the file path and hit enter. It caused IE to have to recover the tab, but it as least did seem to have uploaded the picture almost immediately. It's hardly ideal, but if this can be repeated, it is at least now possible.

[Updated on: Mon, 17 September 2012 22:04 UTC]

Re: Can't upload photos [message #54909 is a reply to message #54182 ] Fri, 05 October 2012 02:53 UTC Go to previous messageGo to next message
avatar Eric Cox  is currently offline Eric Cox
Messages: 1
Registered: January 2011
Go to my shop
Junior Member
I've had the same trouble using Internet Explorer. Seems the MS upgrades from around late August have made things extra slow and prevent any photo uploads. Couldn't get any workarounds to work so switched to freebe Google Chrome, now everything works and uploads are a LOT quicker.
Eric
Re: Can't upload photos [message #54916 is a reply to message #54909 ] Fri, 05 October 2012 06:07 UTC Go to previous message
avatar Dragoman  is currently offline Dragoman
Messages: 173
Registered: August 2011
Go to my shop
Senior Member
I also had no trouble uploading pictures with Firefox right now.

Greetings
Dragoman

 
   
Previous Topic:Upload not finding my texture even though it's there
Next Topic:co-creator email, but empty co-creator to-do list

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.