Home » Support » Bug Reporting » Banner & Logo Upload Bug
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Banner & Logo Upload Bug [message #53194] Mon, 27 August 2012 12:08 UTC Go to next message
avatar eNonsense  is currently offline eNonsense
Messages: 19
Registered: June 2012
Go to my shop
Junior Member
I just wanted to report to ya'll that when you use the Edit button on the store banner and logo fields to upload a new image there is some strange behavior.

I tried this with Opera and Firefox. In Opera the upload works, but after you select your file it then prompts you to download/open an ajax file. You can cancel out of this and the image still uploades. In Firefox however I was having trouble even getting the Edit buttons to respond at all. I clicked one about 4 times before a file select window appeared, and that's the last time I was able to make it work.

Those are the only 2 browsers I tried it in. I'm on Windows 7 and my versions are Opera v12.01 and Firefox v14.0.1
Re: Banner & Logo Upload Bug [message #53202 is a reply to message #53194 ] Mon, 27 August 2012 13:28 UTC Go to previous messageGo to next message
avatar maartje  is currently offline maartje
Messages: 61
Registered: September 2009
Go to my shop
Member
I work here
Hi eNonsense,

Thanks for your feedback, can you please sent me by E-mail your banner and logo, than I can test it in your account.

service@ shapeways. com

Hope to hear from you.

Thanks,
Maartje Vijn
Customer support.
Re: Banner & Logo Upload Bug [message #53207 is a reply to message #53202 ] Mon, 27 August 2012 15:15 UTC Go to previous messageGo to next message
avatar pinddle  is currently offline pinddle
Messages: 77
Registered: August 2010
Go to my shop
Member
I reported this problem in Natalia's InShape thread.Using Firefox 14.0.1 I get no response at all from the edit button.
I think there are bigger problems to fix before this one.
Re: Banner & Logo Upload Bug [message #53208 is a reply to message #53207 ] Mon, 27 August 2012 15:33 UTC Go to previous messageGo to next message
avatar pinddle  is currently offline pinddle
Messages: 77
Registered: August 2010
Go to my shop
Member
I just tried it using an Android device (2.2) and succeeded!
Re: Banner & Logo Upload Bug [message #53367 is a reply to message #53194 ] Thu, 30 August 2012 15:42 UTC Go to previous message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Yep, the edit button works, I'm logging that the size should be indicated there though. Thank you!


Community Manager | Shapeways

 
   
Previous Topic:3D view does not update on some models
Next Topic:Exclude Vendor From View