Home »  » 3D Printing » automated checks
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
automated checks [message #52965] Wed, 22 August 2012 08:02 UTC Go to next message
avatar Jchalfant  is currently offline Jchalfant
Messages: 3
Registered: January 2012
Go to my shop
Junior Member
Howdy,
I'm a bit of a noob at shapeways but I am a very experienced 3d artist...

I recently submitted an printed a couple of very cool test pieces. One is a bust the other a small logo, both came out great!

However my most recent piece, a small ring, is getting kicked back to me with a very generic message from shapeways saying the asset did not pass their 'automated checks'...

What are the "automated checks" that shapeways performs? I've checked the asset here in 3dsmax and zbrush, my wall thickness is larger then their minimum specification. I even went through the asset and removed 90% of the detail, reducing it down to a very simple torus shape with and it still fails the automated checks...

I've emailed the service@shapeways.com address with my files but I'm wondering if any users here can help shed any light on what my errors could be? As they seem slow to respond.

I don't have any open faces, inverted normals, floating verts, my scene scale is correct and I've run mesh checks both in 3ds and in zbrush to verify.....but it still fails "automated checks" ... very confusing...

Anybody know what I could be missing?

thanks
John Chalfant
www.jchalfant.com/web


www.jchalfant.com/web
Re: automated checks [message #52967 is a reply to message #52965 ] Wed, 22 August 2012 10:12 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3109
Registered: June 2010
Go to my shop
Senior Member
Hi John,

AFAIK, the automated checks by Shapeways' Mesh Medic are;
Mesh integrity, for watertightness, manifold errors, and inverted normals.
Bounding box size and wall thickness for material options.

NetFabb Studio Basic has a suit of features that can help you track down the issue - if just a basic torus fails, I'd be looking at the measurement units used in both creation and upload. Generally as long as a model has bounding box sides of 2.5mm or more, then it will be printable in at least one material.

Paul


Re: automated checks [message #52971 is a reply to message #52965 ] Wed, 22 August 2012 10:57 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3109
Registered: June 2010
Go to my shop
Senior Member
Hi again John,

I've tried out a few models that I know will been thrown out due to errors. Did the message you receive look more or less like the text below?

Quote:

Uh oh! Seems like your model needs a bit more love before our robots can work their magic.

The 3D model <*your model name here*> you recently uploaded didn't pass all our automated checks, so it's not yet ready for 3D printing.

Our tutorials and FAQ can be super helpful for more detailed information, or you can always ask the community a specific question on our forum



This message appears to be the only one that does not state what the error is, however the model I uploaded has 1.3 miilion triangles which exceeds the 1 million triangle limit.

If your message was the same, reduce the triangle count to below 1 million and you should be good to go.

Paul


Re: automated checks [message #53343 is a reply to message #52971 ] Thu, 30 August 2012 00:57 UTC Go to previous message
avatar Jchalfant  is currently offline Jchalfant
Messages: 3
Registered: January 2012
Go to my shop
Junior Member
I think I figured out what my problem was.... my 3dsmax system units were set to 1 unit = 1 inch... this caused almost everything I was currently uploading to fail automated checks. I thought this to be very odd as my previously printed models were created at this unit set up, to check my settings I downloaded another users free model and found their scale to be correct to a 3dsmax unit setup of 1unit = 1mm... I changed my settings and everything seems to be uploading just fine now...


Note to mods, may want to make a sticky on the 3dsmax units setup thing... I made another post explaining the issue.


thank you guys for the help!

cheers
-John


www.jchalfant.com/web

 
   
Previous Topic:to low polygons? or non phong tag?
Next Topic:Colored Strong & Flexible Isn't Really Colored?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.